Ga naar inhoud

Na (un)installen zone alarm geen netwerk meer


Gast Zomby
 Delen

Aanbevolen berichten

Wat heb ik een ohh zo grote spijt dat ik heb besloten om zone alarm te testen.

 

Ik heb besloten om niet meer door te gaan met zonealarm (pro). Ik heb hem geuninstalled volgens deze website:

http://www.zonelabs.com/s...ort/znalmInstallXPFAQ.jsp

 

Maar nu heb ik geen netwerk meer. Ik kan elkaar niet pingen/geen internet op client etc.

 

Ik heb een pc met 2 nic's waarmee nic1 naar de adsl modem gaat en nic2 gaat naar mijn "client".

 

ik heb qua instellingen niks veranderd.

 

nic1: Server

ip 192.168.0.10

subnet 255.255.255.0

 

nic2: Client

ip 192.168.0.11

subnet 255.255.255.0

default gateway 192.168.0.10

dns: 192.168.0.10 en 2 andere ip's van isp.

 

Zo heeft ie (voor zonealarm) altijd gewerkt. Het heeft dus duidelijk iets met dat software te maken te hebben, zelfs na uninstall .

 

Ze zitten in dezelfde workgroup.

 

Wat is er aan de hand ?

 

Ik heb WinXP opnieuw geinstalleerd en toen gooide hij mijn hele d: schijf als read only terwijl ik administrator bent smirk .

 

Ik kan niks weghalen op mijn d:. OP mijn andere partities kan ik wel dingen weghalen enzo maar daar staat het ook in de folder als read only, erg irritant arrghhhh..

 

HELP ME!! Mijn hele pc is nu naar de kl*te.

 

Dacht ik dat ik een rustige dag ging hebben, nee hoor, sinds 12 uur hiermee bezig.

Link naar bericht
Delen op andere sites


Maar ik heb de hele windows opnieuw geinstalleerd (na format).

 

Hij zou het dan toch moeten werken ?

 

Ook heb ik daarna handmatig de netwerkkaart geuninstalled en opnieuw geinstalleerd.

 

<img src="/ubbthreads/images/graemlins/biggthumpdown.gif" alt="" />

Link naar bericht
Delen op andere sites

Citaat:
Ik heb een pc met 2 nic's waarmee nic1 naar de adsl modem gaat en nic2 gaat naar mijn "client".

 

en ik denk dat hem daar de kneep zit. hieruit maak ik op dat je adsl-modem 1 ethernet uitgang heeft. een hub is misschien de simpelste oplossing (hoeft je PC met 2 NIC's ook niet altijd aan te staan als je wilt intersnerten op de andere PC).

 

dus : adsl-splitter -> adsl-modem -> hub -> pc's

 

probeer het eens met vaste IP-adressen i.p.v IP-adressen vanuit die modem (aan de IP-reeks te zien staat er een DHCP-server te draaien). wellicht dat je configuratie dan wel goed gaat, of heb je die IP adressen vast in je PC's staan ?

 

 

groet,

merDe

deze ruimte is te huur
Link naar bericht
Delen op andere sites

dat ze in zelfde werkgroep zitten wil niet zeggen dat dan ook werkt

je moet namelijk je host op 192.168.0.1 mask 255.255.255.0

en de anderen computer op automatisch ip adres verkrijgen.

werkt dit niet,

geef dan bij 2de computer een ip op dat moet zijn 192.168.0.2 en mask 255.255.255.0 en gateway 192.168.0.1

 

als dan nog niet werkt kan je altijd eventueel een mailtje sturen naar ##################### en als we er dan uit zijn zetten we de oplossing hier op board voor mensen die zelfde probleem hebben.

om het een beetje overzichtelijk te houden.

Link naar bericht
Delen op andere sites

Zone Alarm brengt veel narigheid, ook in je netwerk.

Haal even een fijne dr.Norton op! In de winkel?

 

Geweldige versie 2003 i.pv. een mp3tje loaden misschien?

Link naar bericht
Delen op andere sites

  • V.I.P.

dubbelklik op het ZA icoontje

klik op firewall en kies tabblad ZONES

kijk of je netwerk er in staat

kijk of je adslmodem erin staat

 

indien niet moet je de tcp/ip nummers toevoegen van de kaarten en die zijn trusted (betrouwbaar)

 

klik dan op program control en kies tabblad programms

zet bij die programma's die toegang moeten krijgen een groen vinkie indien dat niet het geval is...

 

als je pro net installeerd vraagt hij welke modus zone alarm moet draaien... doe NOVIce of beginner... be elke gecontroleerde toegang op meld hij wie wat wil doen en je kunt dan in het pop-up menu aanvinken ja danwel nee en onthoud deze instelling.

 

heb je overmoedig expert ingesteld zul je heel wat moeten napluizen.

 

overigens is het interne netwerk beter met in te stellen met de gateway van het adslmodem 10.0.0.138

en de dns van je provider en niet de pc1.

 

cheers

Force DMaster 1122, Force DMaster 1145, DM7000, DM500, DM800, DM7020, DM7020HD, Vu+ DUO, Vu+ SOLO2, Vu+ Ultimo, Vu+ Utimo4K, Vu+ ZERO4K Vu+ ULTIMO4K second hand

Link naar bericht
Delen op andere sites

Doe mee aan dit gesprek

Je kunt dit nu plaatsen en later registreren. Indien je reeds een account hebt, log dan nu in om het bericht te plaatsen met je account.
Opgelet: Je bericht zal moeten worden goedgekeurd door een moderator alvorens het zichtbaar zal worden.

Gast
Reageer op dit topic

×   Geplakt als verrijkte tekst.   Plak in plaats daarvan als platte tekst

  Er zijn maximaal 75 emoji toegestaan.

×   Je link werd automatisch ingevoegd.   Tonen als normale link

×   Je vorige inhoud werd hersteld.   Leeg de tekstverwerker

×   Je kunt afbeeldingen niet direct plakken. Upload of voeg afbeeldingen vanaf een URL in

 Delen

  • Wie is er online   0 leden

    • Er zijn geen geregistreerde gebruikers deze pagina aan het bekijken
×
×
  • Nieuwe aanmaken...

Belangrijke informatie

Lees alvorens je verder gaat onze Gebruiksvoorwaarden en Privacybeleid. We hebben cookies geplaatst op je toestel om deze website voor jou beter te kunnen maken. Je kunt de cookie instellingen aanpassen, anders gaan we er van uit dat het goed is om verder te gaan.