Ga naar inhoud
Log in om dit te volgen  
FNONAMUS

insteek module cas defect?

Aanbevolen berichten

ik van iemand als dank voor bewezen diensten een nieuwe insteek module voor de cas cadeau gekregen.

 

Maar het gekke is als ik mijn good old Cas Interfase gebruik kan ik de Cam benaderen, maar als ik de losse insteekmodule koppel krijg ik de melding "device not regocnised, please check connections etc."

 

Alle trucks van de oude CAS geprobeerd maar niks.

 

Gebruik ik de oude CAS dan hopla direct herkenning.

 

Die module (org MM 1.04) blijft nu op initialiseren staan, terwijl ik alleen maar contact heb gemaakt <img src="/ubbthreads/images/graemlins/frown.gif" alt="" />

 

Hellup.

Deel dit bericht


Link naar bericht
Delen op andere sites

Citaat:
nou ik denk dat je een cammyprogrammer hebt en dat hij daarom niet werkt.

gr chris


Er staat echt duolabs pcmcia adapter op dus dat is het niet.

Iemand ander een idee? <img src="/ubbthreads/images/graemlins/frown.gif" alt="" />

Deel dit bericht


Link naar bericht
Delen op andere sites
Gast

Citaat:
nou ik denk dat je een cammyprogrammer hebt en dat hij daarom niet werkt.

 

 

Die combinatie werkt hier overigens perfect hoor, cammyprogger en cas-interface bijt elkaar niet.

Deel dit bericht


Link naar bericht
Delen op andere sites

<img src="/ubbthreads/images/graemlins/crazy.gif" alt="" /> Leuk om te weten <img src="/ubbthreads/images/graemlins/smirk.gif" alt="" /> maar ik heb nog steeds geen idee of gedachte waarom die het bij mij niet doet.

 

Iemand soortgelijke ervaring gehad (defect???) of tips?

Deel dit bericht


Link naar bericht
Delen op andere sites

meet eens na het veer contakt tot de eerste soldering er komt vaak een breuk in de printplaat zoals je weet is het een slap plaatje de banen en de veertjes breken zo ik heb al drie plaatjes met tin banen voorzien dan werkt hij weer goed

Deel dit bericht


Link naar bericht
Delen op andere sites
Citaat:
meet eens na het veer contakt tot de eerste soldering er komt vaak een breuk in de printplaat zoals je weet is het een slap plaatje de banen en de veertjes breken zo ik heb al drie plaatjes met tin banen voorzien dan werkt hij weer goed


De CAS 1 is inderdaad slap Fredo, maar die doet het gewoon!
Het gaat hier om die PCMCIA "toevoeging" zodat ik juist die slappe printplaat niet hoef te gebruiken.

En met de CAS 1 dus wel contact.

Deel dit bericht


Link naar bericht
Delen op andere sites

oooh dan moet je dat kabeltje er anders om op zetten dat weet ik ook uit ervaring <img src="/ubbthreads/images/graemlins/grin.gif" alt="" />

Deel dit bericht


Link naar bericht
Delen op andere sites
Gast

als je de cammy gebruikt moet je ook voor een voeding zorgen .

dus interface en cammy voeden. Dit kan ook als je op de cammy de voeding door soldeert .

Heb je dit gedaan dan proberen de voeding aan te sluiten op de cammy of op de cas.

voor het doorsolderen zie de site van cammy . succes

Deel dit bericht


Link naar bericht
Delen op andere sites

fout je moet op de cas de massa aan de rechtse pin solderen de cammy heeft een zwaardere diodebrug

Deel dit bericht


Link naar bericht
Delen op andere sites

ver hip ik ben gaan kijken en die van mij ziet er net zo uit

alleen het draadje is iets langer

Deel dit bericht


Link naar bericht
Delen op andere sites

Na wijs beraad en een test bij een satvriend bleek ik een zeldzame te hebben (defect:()

 

In overleg met de leverancier mag ik deze houden om de zooi eventueel te solderen (wat kennisen her en der is wel makkelijk) en hij stuurt een nieuwe.

 

Oorzaak waarschijnlijk ruwe PTT, hoewel de verpakking beschadigd was.

 

THX voor de tips.

 

@Fredo, als ik de nieuwe heb, leen ik jouw soldeerbout wel effe <img src="/ubbthreads/images/graemlins/loldev.gif" alt="" />

Deel dit bericht


Link naar bericht
Delen op andere sites

ik ben blij dat je een nieuwe krijgt...

 

ik had ook mijn FFFFF jes

heb jullie zelfs een foto getoond van verbogen sleepcontactjes en dacht ik neem dan maar de pcmcia interface die voor 19€ te koop is als vervanging voor die slappe hap

 

maar ook die wil dus niks anders doen dan device not connected FFFFFF

 

hoe kun je nu nameten wat er niet connect?

 

cheers

Deel dit bericht


Link naar bericht
Delen op andere sites

als ik de boel uit elkaar gehaald heb wil ik wel eens de tussen kabel omdraaien dan krijg je ook ffffff not connect

ik heb het nu half in een doosje gebouwd maar er komt steeds iet tussen om het af te maken <img src="/ubbthreads/images/graemlins/grin.gif" alt="" />

Deel dit bericht


Link naar bericht
Delen op andere sites

Maak een account aan of log in om te reageren

Je moet een lid zijn om een reactie te kunnen achterlaten

Account aanmaken

Registreer voor een nieuwe account in onze community. Het is erg gemakkelijk!

Registreer een nieuwe account

Inloggen

Heb je reeds een account? Log hier in.

Nu inloggen
Log in om dit te volgen  

  • Wie is er online   0 leden

    Er zijn geen geregistreerde gebruikers deze pagina aan het bekijken

×
×
  • Nieuwe aanmaken...

Belangrijke informatie

Lees alvorens je verder gaat onze Gebruiksvoorwaarden en Privacybeleid. We hebben cookies geplaatst op je toestel om deze website voor jou beter te kunnen maken. Je kunt de cookie instellingen aanpassen, anders gaan we er van uit dat het goed is om verder te gaan.