Ga naar inhoud
Log in om dit te volgen  
Gast Piet

Vraag aan Steve over probleem met sony breedbeeld

Aanbevolen berichten

Gast

Geachte leden,

 

Ben zo vrij deze vraag direct aan steve te stellen daar ik dit al eens eerder heb gevraagd maar hier niet de oplossing voor heb gekregen.

Welnu het betreft een probleem met een Sonybreedbeeld t.v 100HZ.

Het type is:RV 28 FX 60 B

De t.v heb ik nu 3.5 jaar en is altijd al problematisch geweest met het herkennen van het juiste beeldformaat.

Hij blijft dus knipperen gelijk een stroboscoop en springt van 14:6 naar 16:9 smartzoom etc etc.

Het maakt niet uit of je hem op de kabel aansluit of op de schotel.

Een DVD speler erop werkt wel goed.

Antwoorden die ik reeds gehad heb in de trend van :

Instellingen in het menu formaatcorrectie uit of aan zetten.

Beeldformaat wijzigen het maakt allemaal niks uit.

 

Ik onderschat uiteraard de kennis van de overige leden ook niet dus als er meerdere zijn met een tip,reageer gerust.

 

Met vr.groet,

 

Piet

Deel dit bericht


Link naar bericht
Delen op andere sites

ga in het service menu naar de waarde TM. deze zal waarschijnlijk op 1 staan,zet deze op 3.

Deel dit bericht


Link naar bericht
Delen op andere sites
Gast

@Steve

 

Het service menu waar je het over hebt met een TM ??? waarde zit in ieder geval niet in het menu van mijn SONY.

 

Als ik in het menu ga krijg ik de volgende sub groepen:

 

1:Beeld installatie (contrast en helderheid etc)

2:Geluidinstallatie

3:Kenmerken (auto formaat en formaat correctie) zoals ik al besprak

4:Instellingen (Programma,s sorteren etc)

5:Automatisch programmeren (prog sorteren en A.V voorkeuze)

6:Installatie (Taal-Land keuze-Beeldrotatie en Persoonlijke I.D)

 

Piet

Deel dit bericht


Link naar bericht
Delen op andere sites

wat je opnoemd is het gebruikers menu,je moet het service menu ingaan voor deze instelling.

druk gelijktijdig de programma plus en min knoppen in op het toestel en start dan de tv met de hoofdschakelaar.

op het scherm verschijnd dan TT.druk dan 2 maal op de menu knop dan zit je in het service menu.met de knoppen up en down kan je door dit menu bladeren zoek de TM waarde op en verander deze met de pijl knopje`s link en rechts op de a.b.Verander niets aan de andere instellingen die je tegenkomt.(schijf voor de zekerheid de waarden die er verschijnen even op)

Deel dit bericht


Link naar bericht
Delen op andere sites

Werkt dat ook zo bij een KV-X2571D?

Deel dit bericht


Link naar bericht
Delen op andere sites
Gast

@steve,

 

Het ongelofelijke is gebeurd. <img src="/ubbthreads/images/graemlins/xyxthumbs.gif" alt="" /> <img src="/ubbthreads/images/graemlins/xyxthumbs.gif" alt="" /> <img src="/ubbthreads/images/graemlins/xyxthumbs.gif" alt="" /> <img src="/ubbthreads/images/graemlins/xyxthumbs.gif" alt="" />

 

Het beeld knippert na 3.5 jaar vragen bij notabene erkende Sony dealers niet meer.

 

Kom jij van een andere planeet of zo ?? <img src="/ubbthreads/images/graemlins/loldev.gif" alt="" />.

 

1 klein dingetje nog, wat ik nu heb, en eerst niet had :

 

Het beeld wordt nu zwart, een fractie van een seconde.

En daarna gewoon weer een poosje goed.

Er zit geen regelmaat in tijdsduur van dit probleem.

 

Het valt mij op dat dit continu eigenlijk veelvuldig gebeurd bij reclames maar dit zal wel toeval zijn denk ik.

 

Ik test hem overigens nu op een gewone kabelaansluiting dus het heeft niks met e.o.a decoder te maken.

 

Is daar in het service menu ook nog een instelling voor die dit kan veroorzaken ??

 

Ben in ieder geval heel erg blij met jouw kundige antwoord.

 

Piet

Deel dit bericht


Link naar bericht
Delen op andere sites

Hoi,

Ik heb hier ook een probleem met mijn sony toestel KV-28WX1E.

Als ie op 16:9 gaat valt hij uit,als op zoom staat is alles in orde en zodra de teletekst oproep valt ie dan weer uit en dan knippert in beide gevallen de stand by led 2 keer.Als het toestel in 4:3 formaat staat is ie dan gewoon goed,dus geen probleem.

Wie weet wat hier aan de hand kan zijn?

Ben er al een aantal maanden mee bezig

Deel dit bericht


Link naar bericht
Delen op andere sites

ik denk dat de fout in de eeprom zit.vervang deze even.2maal knipperen betekend dat de protectie is ingeschakeld,

Deel dit bericht


Link naar bericht
Delen op andere sites

@ Steve (Wonder) <img src="/ubbthreads/images/graemlins/grin.gif" alt="" />: Kan ik in dat menu ook de geluidsterkte van de scart-ingangen regelen. In mijn geval iets harder. Ik moet em voor de video en DVD behoorlijk hard zetten voor een beetje goed geluid. Dit is behoorlijk lastig als je klaar bent met kijken want dan knalt het geluid eruit.

 

P.S. ik neem aan dat je het menu kan verlaten zonder wijzigingen op te slaan.

Deel dit bericht


Link naar bericht
Delen op andere sites

nee,maar je kan het volume van je schotelontvanger toch lager zetten ??

Deel dit bericht


Link naar bericht
Delen op andere sites

Is geen optie. Zit namelijk als volgt aangesloten: Video zit op Scart 1 van de TV. De DVD zit op DVD/SAT ingang van de MM9500. Uitgang video van de MM9500 naar Video-in en TV naar scart 2 van de TV.

Deel dit bericht


Link naar bericht
Delen op andere sites

Hoi Steve,bedankt voor je reactie op mijn vraag.

Ik heb weinig ervaring met dit soort dingen(eeprom vervangen).

Die eeprom die jij bedoelt waar zou ik die kunnen kopen?

Zou het kunnen zijn dat een voetje los zit?slecht gesoldeerd?

Hoe erken ik die eeprom,ik weet niet waar moet ik zoeken.

De groetjes Spaghetto

Deel dit bericht


Link naar bericht
Delen op andere sites

kijk eerst in het service menu of er iets verkeerd staat.druk op je afstandsbediening achtereenvolgend de knoppen osd 5 vol+ en tv in.

er verschijnd dan TT in beeld,druk dan op menu

de eeprom is een mc24c32

Deel dit bericht


Link naar bericht
Delen op andere sites

Hoi Steve ik heb ff naar de ab gekeken en ik kan niet aale genoemde knoppen vinden.De ab die ik heb is een rm-839.Ik kan de tt menu niet oproepen.

Misschien heb ik de verkeerde ab gekregen bij de tv?

Die eeprom die evt zou vervangen moeten worden is gesoldeerd of kan zo eruit getrokken worden en vervangen?

Groetjes Spaghetto

Deel dit bericht


Link naar bericht
Delen op andere sites

Maak een account aan of log in om te reageren

Je moet een lid zijn om een reactie te kunnen achterlaten

Account aanmaken

Registreer voor een nieuwe account in onze community. Het is erg gemakkelijk!

Registreer een nieuwe account

Inloggen

Heb je reeds een account? Log hier in.

Nu inloggen
Log in om dit te volgen  

  • Wie is er online   0 leden

    Er zijn geen geregistreerde gebruikers deze pagina aan het bekijken

×
×
  • Nieuwe aanmaken...

Belangrijke informatie

Lees alvorens je verder gaat onze Gebruiksvoorwaarden en Privacybeleid. We hebben cookies geplaatst op je toestel om deze website voor jou beter te kunnen maken. Je kunt de cookie instellingen aanpassen, anders gaan we er van uit dat het goed is om verder te gaan.