Ga naar inhoud
Log in om dit te volgen  
prutsie

instellen Billion Bipac 741 modem/router

Aanbevolen berichten

Wie o wie heeft er ervaring met het instellen van een Billion Bipac 741 ADSL modem. Ik krijg er geen geluid uit :-(

Gezocht met google om iets te vinden hoe dit pokkeding in te stellen zodat ik met dit modem verbinding kan krijgen met een kpn adsl lijn (xs4all) maar het wil niet lukken.

De bijgeleverde handleiding is ook lekker duidelijk :-((

 

Wie helpt me uit de brand ?

 

groeten,

Peter.

Deel dit bericht


Link naar bericht
Delen op andere sites

Gast

Kweenie welke software versie er nu in zit, maar de laatste is 4.25 (zonder USB)

Er staat er ook nog eentje voor die MET USB.

 

Inloggen en wat dingen invoeren zou voldoende moeten zijn als ik het allemaal goed gelezen heb.

 

Citaat:
Configuration guide for HomeADSL (Type A) on the Billion BIPAC 741 GE

 

 

 

 

Load up your web browser and open http://192.168.1.254

 

Login as 'admin' with your password supplied by KeyPoint

 

Select quick start from the list menu's below the Billion logo

 

On the right you'll see the quick start configuration page, select PPPoA from the encapsulation drop list box

 

Ensure that the VPI field is filled in with 8 and VCI filled in with 35

 

Enable NAT if you will be sharing internet to multiple pc's from the router

 

In the IP address field, fill this in with 0.0.0.0

 

Under subnet mask enter 255.255.255.255

 

Your default gateway must be set to 0.0.0.0

 

Fill in the DNS fields with the DNS IP's supplied by KeyPoint

 

In the username and password fields fill in the login details provided to you by KeyPoint and click the apply button

 

To change your router password.. From the left menu select configuration -> system -> user management

 

Then select the user account you wish to change the password for by clicking edit on the currently defined users

 

Before exiting select 'save config to flash' from the left menu

 

Click save and restart your router to complete the configuration

 

 

Wellicht had je dit allemaal al uitgevogeld.. er staat ook nog een zelfde handleiding voor de "B" configuratie....

 

<img src="/ubbthreads/images/graemlins/xyxthumbs.gif" alt="" />

Deel dit bericht


Link naar bericht
Delen op andere sites
Citaat:
...Ensure that the VPI field is filled in with 8 and VCI filled in with 35...

Bovenstaande geldt voor een BBNed verbinding (welke ook xs4all kan leveren)

De 'gewone' xs4all (KPN MxStream variant) heeft als vpi = 8 en vci = 48

zie xs4all support

Deel dit bericht


Link naar bericht
Delen op andere sites

Bedankt mannen, denk dat ik het al gevonden heb. VPI/VCI verkeerd.

Mooie sukkel ben ik :-(

 

groeten,

Peter.

Deel dit bericht


Link naar bericht
Delen op andere sites

Maak een account aan of log in om te reageren

Je moet een lid zijn om een reactie te kunnen achterlaten

Account aanmaken

Registreer voor een nieuwe account in onze community. Het is erg gemakkelijk!

Registreer een nieuwe account

Inloggen

Heb je reeds een account? Log hier in.

Nu inloggen
Log in om dit te volgen  

  • Wie is er online   0 leden

    Er zijn geen geregistreerde gebruikers deze pagina aan het bekijken

×
×
  • Nieuwe aanmaken...

Belangrijke informatie

Lees alvorens je verder gaat onze Gebruiksvoorwaarden en Privacybeleid. We hebben cookies geplaatst op je toestel om deze website voor jou beter te kunnen maken. Je kunt de cookie instellingen aanpassen, anders gaan we er van uit dat het goed is om verder te gaan.