Ga naar inhoud
Log in om dit te volgen  
Penthe

wireless audio defect

Aanbevolen berichten

Hoi Allemaal,

 

Let maar niet op mijn avatar, die moet ik nog veranderen.

 

Ik heb hier een Marmitek giga set 40 waarvan de ontvanger een kapot audio kanaal heeft, als we de zender aan zetten horen we wel even 2 seconden geluid. De zender is goed die is getest op een ander set dat we hebben van Conceptronic. De Marmitek ontvanger geeft op beide wireless zend systeempjes dus geen geluid op 1 audio kanaal, is dit makkelijk te verhelpen? want er is geen plaats in spanje die het WIL repareren, altans zo lijkt het. Helaas heb ook geen schema van die Marmitek giga 40 ontvanger zodat een goede techneut hier er wat mee zou kunnen doen, of misschien ik zelf als het niet al te lastig is?

Deel dit bericht


Link naar bericht
Delen op andere sites

ik heb dat van de mijne bij een zaak in zoetermeer gekregen ik heb de 433 als je hem met google zoek kom je er wel bij servicesuport stond de mijne die van jouw heb ik niet gezien maar mail die mensen en vraag er om

Deel dit bericht


Link naar bericht
Delen op andere sites

Maak een account aan of log in om te reageren

Je moet een lid zijn om een reactie te kunnen achterlaten

Account aanmaken

Registreer voor een nieuwe account in onze community. Het is erg gemakkelijk!

Registreer een nieuwe account

Inloggen

Heb je reeds een account? Log hier in.

Nu inloggen
Log in om dit te volgen  

  • Wie is er online   0 leden

    Er zijn geen geregistreerde gebruikers deze pagina aan het bekijken

×
×
  • Nieuwe aanmaken...

Belangrijke informatie

Lees alvorens je verder gaat onze Gebruiksvoorwaarden en Privacybeleid. We hebben cookies geplaatst op je toestel om deze website voor jou beter te kunnen maken. Je kunt de cookie instellingen aanpassen, anders gaan we er van uit dat het goed is om verder te gaan.