Ga naar inhoud


Nokia 9500 start niet op, reageert niet


Gast SerpicO

Aanbevolen berichten

Heb een nokia 9500 gekregen, deze is nog voorzien vann orginele firmware (C+ 2.4).

 

De nokia doet wel de selftest, maar daarna zie je op het display XX:XX*.

En reageerd dan niet op de 3 knoppen aan de voorkant van de nokia.

Een harde reset wil ook niet lukken, hou de 3 knoppen ingedrukt maar zie geen reset op de diplay alleen de normale selftest sequence.

 

Hij "reageerd" wel op de a.b. , althans de display knipperd dan maar start niet op.

Heb zo de indruk dat er iets h/w matig defect is omdat hij namelijk helemaal niet reageerd op de knoppen maar wel op a.b.

Link naar reactie
Delen op andere sites


Misschien met BDM Interface DVB2000 proberen inzetten <img src="/forums/images/graemlins/biggthumpup.gif" alt="" />

 

<img src="/forums/images/graemlins/wink.gif" alt="" />Timm1983

Admin: Dit account is ontoegankelijk gemaakt vanwege het gebruik van een niet-bestaand email adres met talloze aflever foutmeldingen tot gevolg. Het lid reageerde niet op het verzoek dit te wijzigen.

Link naar reactie
Delen op andere sites

@Mojo,

 

Ik krijg geen menu te zien. De receiver staat op astra aangesloten.

 

@Timm1983,

 

De BDM interface wilde ik zowieso gaan bouwen. En de firmware vervangen door dvb2000.

 

Maar wat ik niet vertrouw is dat de receiver eigenlijk zou moeten resetten als je de 3 knopjes

ingedrukt houd en de spanning erop gooit. Maar dat doet hij juist NIET.

 

Vandaar mijn vermoeden dat de reden waarom de knopjes niet reageren h/w iets defect is.

Is er iemand bekend met deze euvel?.

Link naar reactie
Delen op andere sites

hoeft niet hardware matig te zijn dat hardreset niet reageert

kan ook aan de software liggen

maar hoe weet je dat er c+ 2.4 inzit ? als je geen menu krijgt

krijg je wel iets op beeldscherm te zien ?

trouwens de 2 uiterst rechtse knopjes is voldoende voor hard reset

druk iets makelijker

 

gr metropar

VU+ DUO met Blackhole 1.7.8 +hbbtv .dreambox7000,500plus,nokia 9500,

nokia9600 ,dbox2

Link naar reactie
Delen op andere sites

@metropar,

 

"maar hoe weet je dat er c+ 2.4 inzit ? als je geen menu krijgt

krijg je wel iets op beeldscherm te zien ?"

 

Bij het opstarten verschijnt hetvolgende op de dipslay:

 

B2.00 bmc

SELFTST

________

C+2.4

C+2.4 *

XX:XX*

 

Als ik de threads goed heb gelezen is dit org. bootloader en firmware.

Dus moest zowieso een BDM bouwen, sereeel is hij toch niet te flashen met deze bootloader?.

 

Op het beeldscherm verschijnt niets blijft zwart.

Alle combinaties van knopjes geprobeerd, maar geen reset.

Denk dat BDM enige uitweg is.

 

gr,

Link naar reactie
Delen op andere sites

Citaat:
Op het beeldscherm verschijnt niets blijft zwart.

Alle combinaties van knopjes geprobeerd, maar geen reset.

Denk dat BDM enige uitweg is.

 

inderdaad de beste weg bdm eraan bootloader 2.00uns erin en andere software

 

gr metropar

VU+ DUO met Blackhole 1.7.8 +hbbtv .dreambox7000,500plus,nokia 9500,

nokia9600 ,dbox2

Link naar reactie
Delen op andere sites

De XX XX duid voor mij dat hij geen ontvangst heeft want daar gaat pas de tijd inzitten als die ook verbonden is geweest met een werkende transponder.

 

We horen het wel na de BDM actie.

Suc6

Geld maakt niet gelukkig maar geluk is onbetaalbaar

Link naar reactie
Delen op andere sites

Het is gelukt! <img src="/forums/images/graemlins/biggthumpup.gif" alt="" /> <img src="/forums/images/graemlins/super.gif" alt="" />

 

Niet gelijk de eerste keer, maar dat kun je verwachten met deze hobby.

In eerste instantie kreeg ik met bdp115 de foutmeldindg "bdm fault power"

of iets dergelijks. Heb toen met de delay staan spelen , maar hielp ook niet,

toen las ik ergens dat de parallelpoort in de bios in epp mode moet staan.

 

In mijn laptoppie (compaq) kon ik deze niet veranderen in epp. Een andere pc

met een kale win98se installatie en voila gelijk de eerste keer contact.

Bootloader vervangen door b200.uns en dvb2000 firmware erop.

 

Hij werkt goed (nu nog alleen uitzoeken HOE hij werkt).

 

En het probleem met de knopjes lag inderdaad aan de firmware, ze werken nu.

 

Bedankt allemaal voor de hulp <img src="/forums/images/graemlins/xyxthumbs.gif" alt="" /> <img src="/forums/images/graemlins/xyxthumbs.gif" alt="" /> <img src="/forums/images/graemlins/xyxthumbs.gif" alt="" />

Link naar reactie
Delen op andere sites

Maak een account aan of log in om te reageren

Je moet een lid zijn om een reactie te kunnen achterlaten

Account aanmaken

Registreer voor een nieuwe account in onze community. Het is erg gemakkelijk!

Registreer een nieuwe account

Inloggen

Heb je reeds een account? Log hier in.

Nu inloggen
  • Wie is er online   0 leden

    • Er zijn geen geregistreerde gebruikers deze pagina aan het bekijken
×
×
  • Nieuwe aanmaken...