Jump to content

Nog beeld op de Taq's??


Newbie
 Share
Followers 0

Recommended Posts

Hebben jullie met hot 7.1 nog beeld op de taq's? Ik heb sinds vanochtend geen beeld meer zowel op astra als hispasat, zelfs de N voor nagravision licht niet meer op. Ik vermoed dat er iets aan de hand is met de hummy, hij knippert ook vaak op sommige zenders.

 

Anders zet ik morgen de software ed allemaal opnieuw erin.

*** Humax 5400Z Loader H2.08 TOH 3.4_HoT EMU 10.0 Triax 110 STAB 120HH ***

Link to post
Share on other sites

Ik heb de hummy compleet van de stroom af gehaald en enkele minuten gewacht, verder niets aan gedaan, hij doet het nu weer als vanouds. De kaart zat er waarschijnlijk wel goed in, heb er verder niets mee gedaan, normaal gesproken hoor je toch de N van nagravision te zien, ook al zit de kaart er niet goed in, want ik zag die N van nagravision niet.

 

Maar hij doet het nu gelukkig.

*** Humax 5400Z Loader H2.08 TOH 3.4_HoT EMU 10.0 Triax 110 STAB 120HH ***

Link to post
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.
Note: Your post will require moderator approval before it will be visible.

Guest
Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

 Share
  • Recently Browsing   0 members

    No registered users viewing this page.

×
×
  • Create New...

Important Information

Lees alvorens je verder gaat onze Terms of Use en Privacy Policy. We have placed cookies on your device to help make this website better. You can adjust your cookie settings, otherwise we'll assume you're okay to continue.