Ga naar inhoud
Log in om dit te volgen  
manta

nieuwe kaarten van home en casema

Aanbevolen berichten

Heb hier ook zo,n nieuwe 4015 kaart,krijg er geen beeld mee op de dream of linux server.

Kaart init wel goed en met newcs en mgcamd1.14 zie ik ook ecm ,s met cw als antwoord!Alleen geen beeld!

Heeft iemand de 4014 of4015 kaart al draaien?

Info mag ook via mail.

Deel dit bericht


Link naar bericht
Delen op andere sites

Gast

Ik heb ook problemen met een nieuwe 4015***** kaart van casema in mijn dbox2 met multicam ng. Het lukt mij maar niet om met newcs de kaart te lezen. Ik draai overigens sportster pro 1.05RC025 en newcs 1.17rc10. De volgende gegevens van newcs:

 

Reading Config file from /var/tuxbox/config/newcs.xml

TCP-log password is disabled!

level: normal

type: init

output: all

logger config: level 1 type 3 output 255

log file:

logger: cant open file , file log disabled

udp log: host port 0

Host lookup of failed

logger: cant connect udp to :0, udp log disabled

tcp port: 3001

[ 01:02:28 ] logger: bind error: error! 98: Address already in use

logger: tcp port open failed, tcp log disabled

[ 01:02:28 ] [ Box detect ] Box type 4

[ 01:02:28 ] [ Config ] Option <Seca-PPV> for device 0 (multicam) not present, defaulting to NO

[ 01:02:28 ] [ Config ] Option <sid> for device 0 (multicam) not present, no static sids added to filter

[ 01:02:28 ] [ Config ] /dev/tts/1 ECM priority: round

[ 01:02:28 ] [ Config ] Option <autosid> for device 0 (multicam) not present, defaulting to NO

[ 01:02:28 ] [ Config ] No SIDFILTER is configured, disabling SidOverride for device 0 (multicam)!

[ 01:02:28 ] [ Config ] Option <hostname> or <port> not present for User: local, DISABLING reverse login

[ 01:02:28 ] [ Config ] Option <spider> not present for User: local, defaulting to NO

[ 01:02:28 ] [ Config ] Option <sidoverride> not present for User: local, defaulting to OFF

[ 01:02:28 ] [ Config ] Option <readers> not present for User: local, NO reader control enabled

[ 01:02:28 ] [ EMM Cache ] Initialising Cache with 10 entries

[ 01:02:28 ] [ ECM Cache ] Initialising Cache with 50 entries

[ NewCS ] Process ID is: 453

[ 01:02:28 ] [ Loader ] Reader type 4 on node /dev/tts/1

[ 01:02:28 ] [ Dbox ] Opening device /dev/tts/1

[ 01:02:30 ] [ Loader ] Reset failed ...

[ 01:02:30 ] [ Loader ] Starting Newcamd Server on port 15000

[ 01:02:30 ] bind: error! 98: Address already in use

[ 01:02:30 ] [ NewCS ] Ready to GO! <img src="/forums/images/graemlins/smile.gif" alt="" />

/var # [ 01:02:30 ] [ Loader ] Reader type 4 on node /dev/tts/1

[ 01:02:30 ] [ Dbox ] Opening device /dev/tts/1

[ 01:02:32 ] [ Loader ] Reset failed ...

Deel dit bericht


Link naar bericht
Delen op andere sites
Citaat:

[ 01:02:28 ] logger: bind error: error! 98: Address already in use
logger: tcp port open failed, tcp log disabled
[ 01:02:28 ] [ Dbox ] Opening device /dev/tts/1
[ 01:02:30 ] [ Loader ] Reset failed ...
[ 01:02:30 ] [ Loader ] Starting Newcamd Server on port 15000
[ 01:02:30 ] bind: error! 98: Address already in use


het lijkt erop dat je newcs 2 keer hebt lopen, schiet alle newcs processen eens af ,start het dan opnieuw en post de output nog eens.

Deel dit bericht


Link naar bericht
Delen op andere sites
Gast

Inmiddels een paar uurtjes aan het klooien maar ook met camd3 geen contact met de kaart. Als ik via de webpagina van camd3 de slots bekijk krijg ik de volgende output.

 

 

camd3.jpg

 

Het oranje lampje van mijn multicam ng blijft knipperen. Ik heb alles al gecontroleerd (bandkabel, connector, modempoort) alles klopt en toch werkt het niet. Bestaat er een mogelijkheid om de multicam te testen zonder kaart?

Deel dit bericht


Link naar bericht
Delen op andere sites

als je multicam oranje knippert dan heeft hij de smartcard niet kunnen vinden..

plaatst de kaart opnieuw en herstart newcs of camd3 ( afhankelijk van wat je gebruikt)

Deel dit bericht


Link naar bericht
Delen op andere sites

Sta op het punt een Casema kaart met DM 500C te kopen

 

Is er iemand die met de nieuwe serie kaarten, beeld heeft op z'n Dm500C ???

 

Alvast bedankt

 

<img src="/forums/images/graemlins/xyxthumbs.gif" alt="" />

Deel dit bericht


Link naar bericht
Delen op andere sites
Gast

Ik ben begonnen met een schone image (sportster pro 1.05) en heb vervolgens via terminal alle processen afgesloten. Vevolgens via terminal newcs gestart met de volgende output:

 

Reading Config file /var/tuxbox/config/newcs.xml

level: normal

type: init

output: all

logger config: level 1 type 3 output 255

log file:

logger: cant open file , file log disabled

udp log: host port 0

Host lookup of failed

logger: cant connect udp to :0, udp log disabled

tcp port: 3001

[ 01:01:22 ] [ Box detect ] Box type 4

[ 01:01:22 ] [ Config ] /dev/tts/1 ECM priority: round

[ 01:01:22 ] [ EMM Cache ] Initialising Cache with 10 entries

[ 01:01:22 ] [ ECM Cache ] Initialising Cache with 50 entries

[ NewCS ] Process id 406

[ 01:01:22 ] [ Loader ] Reader type dbox on node /dev/tts/1

[ 01:01:22 ] [ Dbox ] Opening device /dev/tts/1

failed to open/dev/rtscts: No such file or directory

rtscts device: Invalid argument

rtscts device: Bad file descriptor

[ 01:01:24 ] [ Loader ] Reset failed ...

[ 01:01:24 ] [ NewCS ] Ready to GO! <img src="/forums/images/graemlins/smile.gif" alt="" />

 

Volgens mij wordt de kaart gewoon niet gelezen. Heeft iemand anders een werkende image voor een dbox2 met een 4015***** kaart zodat ik mijn eigen multicam kan testen?

Deel dit bericht


Link naar bericht
Delen op andere sites

je bent al goed op weg... echter moet sportster zich aanpassen voor gebruik van newcs.

 

oplossing, schakel newcs in via het menu en reboot je dbox.

daarna schakel mgcamd in en reboot je dbox.

 

nu zou je dbox moeten werken met newcs en mgcamd en kan je via telnet de boel afschieten en handmatig starten.

Deel dit bericht


Link naar bericht
Delen op andere sites
Gast

Bedankt voor je hulp echter na de reboot begint het ledje van mijn multicam oranje te knipperen. De output van newcs ziet er als volgt uit.

 

Reading Config file /var/tuxbox/config/newcs.xml

level: normal

type: init

output: all

logger config: level 1 type 3 output 255

log file:

logger: cant open file , file log disabled

udp log: host port 0

Host lookup of failed

logger: cant connect udp to :0, udp log disabled

tcp port: 3001

[ 15:59:48 ] [ Box detect ] Box type 4

[ 15:59:48 ] [ Config ] /dev/tts/1 ECM priority: round

[ 15:59:48 ] [ EMM Cache ] Initialising Cache with 10 entries

[ 15:59:48 ] [ ECM Cache ] Initialising Cache with 50 entries

[ NewCS ] Process id 417

[ 15:59:48 ] [ Loader ] Reader type dbox on node /dev/tts/1

[ 15:59:48 ] [ Dbox ] Opening device /dev/tts/1

[ 15:59:50 ] [ Loader ] Reset failed ...

[ 15:59:50 ] [ NewCS ] Ready to GO! <img src="/forums/images/graemlins/smile.gif" alt="" />

/var # [ 15:59:50 ] [ Loader ] Reader type dbox on node /dev/tts/1

[ 15:59:50 ] [ Dbox ] Opening device /dev/tts/1

[ 15:59:51 ] [ Loader ] Reset failed ...

 

Ik kan mij niet aan de indruk onttrekken dat mijn multicam niet goed functioneerd. Bestaat er een mogelijkheid om deze te testen in een image of zo?

Deel dit bericht


Link naar bericht
Delen op andere sites

je zou de reset contact op de kaart eens kunnen meten met een multimeter. scoop is beter.. Als de kaart een reset krijgt moet je even een spanningpiekje zien (5 volt)

Deel dit bericht


Link naar bericht
Delen op andere sites

Ik had hetzelfde probleem met de multicam.ng.. het duurt ff voordat de multicam de juiste frequentie gevonden heeft en met de smartcard kan communiceren.

 

probeer newcs RC6 eens ipv RC10, RC6 zoekt langer naar de smartcard.

1223126-newcs.zip

Deel dit bericht


Link naar bericht
Delen op andere sites
Gast

Helaas het gebruik van newcs RC6 heeft geen invloed op de werking. Het oranje lampje blijft knipperen na het rebooten van de box. Voor alle duidelijkheid het betreft hier een multicam Ng2.

 

Hoe kan ik mijn multicam het beste doormeten met een multimeter als ik wil kijken naar het resetten van de kaart en eventueel de spanning op de multicam?

 

Vandaag opnieuw de verbindingen op de kaartlezer doorgelopen op eventuele soldeerfoutjes, en toch geen nieuwe dingen kunnen vinden. Ik raak een beetje door de opties heen geloof ik. Wellicht een externe lezer aanschaffen om te experimenteren?

Deel dit bericht


Link naar bericht
Delen op andere sites

Maak een account aan of log in om te reageren

Je moet een lid zijn om een reactie te kunnen achterlaten

Account aanmaken

Registreer voor een nieuwe account in onze community. Het is erg gemakkelijk!

Registreer een nieuwe account

Inloggen

Heb je reeds een account? Log hier in.

Nu inloggen
Log in om dit te volgen  

  • Wie is er online   0 leden

    Er zijn geen geregistreerde gebruikers deze pagina aan het bekijken

×
×
  • Nieuwe aanmaken...

Belangrijke informatie

Lees alvorens je verder gaat onze Gebruiksvoorwaarden en Privacybeleid. We hebben cookies geplaatst op je toestel om deze website voor jou beter te kunnen maken. Je kunt de cookie instellingen aanpassen, anders gaan we er van uit dat het goed is om verder te gaan.