Jump to content
Sign in to follow this  
deeejeee

[7020] Start niet meer op.

Recommended Posts

Mijn DB 7020 wil niet meer opstarten en is ook niet meer serieel te bereiken. Tijdens het opstarten zie ik een blokje op het display en verder gebeurd er niets.

Ik heb deze box tweedehands gekocht en nu is er geen dealer die hem ter reparatie wil/kan aanbieden. Heeft iemand een idee of deze box nog te redden is.......?

Share this post


Link to post
Share on other sites

Gebruik je wel een goede Null-modem kabel?

Gebruik je de juiste versie Dreamup (soms werkt een oudere versie beter dan een recente)?

mogelijk heb je al enkele versies geprobeerd en krijg je foutmeldingen in dreamup?

Is je Compoort wel goed geconfigureerd?

 

Om zo maar even te zeggen wat er mogelijk op het technische vlak defect zou kunnen zijn, daar hebben we echt meer informatie voor nodig.

 

Share this post


Link to post
Share on other sites

De kabel en compoort zijn in orde, die gebruik ik al tijden en is altijd goed gegaan.

 

Share this post


Link to post
Share on other sites

Is ie via hyperterminal te benaderen

Start=>uitvoeren=>hypertrm<enter> compoort selecteren, snelheid 115200

als het programma is opgestart, dan de de DB opstarten tegelijk met de S ingedrukt.

Share this post


Link to post
Share on other sites

Citaat:
Ik denk dat je voeding stuk is.

Zonder een verder/dieper onderzoek, vind ik jouw antwoord een beetje kort door de bocht.

Het kan eigenlijk héél veel zijn. Misschien eens wat meetgegevens hier plaatsen van de connector voeding<=>mainboard.

Share this post


Link to post
Share on other sites
Origineel bericht van: phil 3548
Ik denk dat je voeding stuk is.



Denk dat je gelijk hebt, ik meet geen spanning op de connector van de hd. Maar het display licht wel op......

Share this post


Link to post
Share on other sites

Ik heb hier precies hetzelfde meegemaakt met een dreambox 7020.

Alleen de verlichting van het LCD-schermpje deed het nog.

Bleek toch dat de voeding stuk was.

Share this post


Link to post
Share on other sites
Origineel bericht van: arie kanarie
Citaat:
Ik denk dat je voeding stuk is.

Zonder een verder/dieper onderzoek, vind ik jouw antwoord een beetje kort door de bocht.
Het kan eigenlijk héél veel zijn. Misschien eens wat meetgegevens hier plaatsen van de connector voeding<=>mainboard.


Als alleen de verlichting van het LCD-scherm nog brand, dan is in 99% van de gevallen de voeding stuk.
Kijk maar eens op de verschillende forums.

Share this post


Link to post
Share on other sites

Bij de 7000 is het zo dat de LCD een eigen voedings gedeelte heeft. Dat is die kleine zwarte trafo.

 

Daarom brandt alleen het display ook al is de voeding kapot. Dit zal denk ik bij de 7020 ook zo zijn.

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now
Sign in to follow this  

  • Recently Browsing   0 members

    No registered users viewing this page.

×
×
  • Create New...

Important Information

Onze Terms of Use en Privacy Policy