Jump to content

Bios error SATA1 HPCompaq dc7100sff


CB1
 Share

Recommended Posts

Het volgende probleem dient zich aan.

Ik heb een sata dvd brander gekocht.

Deze aangesloten op de 2de sata connector op het moederbord.

Nu herkent deze de brander wel maar ik krijg de volgende melding te zien bij het opstarten van de pc. (Melding v/d Bios)

 

Devices attached to Sata1(white) and Sata3(orange) connectors are inaccessible while sata emulation is set to combined ide controllerin computer setup.

 

Ik kan dit echter in de bios niet weer terug vinden.

Wie kan mij hier verder mee helpen?

 

Gr Cb1

Link to post
Share on other sites


Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.
Note: Your post will require moderator approval before it will be visible.

Guest
Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

 Share

  • Recently Browsing   0 members

    No registered users viewing this page.

×
×
  • Create New...

Important Information

Lees alvorens je verder gaat onze Terms of Use en Privacy Policy. We have placed cookies on your device to help make this website better. You can adjust your cookie settings, otherwise we'll assume you're okay to continue.