Jump to content

serial poorten help fedora10


henk71
 Share

Recommended Posts

Kan iemand mij helpen om de seriele poorten te configureren in fedora 10 ze zijn aanwezig maar werken niet.

mischien heeft iemand een eenvoudige howto?

als ik het commando dmesg | grep ttyS geef krijg de volgende output:

LSR safety check engaged?

geef ik het volgende commando:

ls -al /dev/ttyS* krijg ik dit:

 

crw-rw---- 1 root uucp 4, 64 2009-05-03 04:25 /dev/ttyS0

crw-rw---- 1 root uucp 4, 65 2009-04-27 14:39 /dev/ttyS1

crw-rw---- 1 root uucp 4, 66 2009-04-27 14:50 /dev/ttyS2

crw-rw---- 1 root uucp 4, 67 2009-04-27 14:05 /dev/ttyS3

als iemand wat weet graag een reaktie

gr henk

 

 

Link to post
Share on other sites


  • V.I.P.

Wat wil je precies configureren aan je seriele poorten? Wat wil je erop aansluiten??

Die informatie is echt noodzakelijk om je een antwoord te kunnen geven...

If you can't explain it simply, you don't understand it well enough... -- Albert Einstein

Link to post
Share on other sites

Origineel bericht van: henk71
Kan iemand mij helpen om de seriele poorten te configureren in fedora 10 ze zijn aanwezig maar werken niet.
mischien heeft iemand een eenvoudige howto?
als ik het commando dmesg | grep ttyS geef krijg de volgende output:
LSR safety check engaged?
geef ik het volgende commando:
ls -al /dev/ttyS* krijg ik dit:

crw-rw---- 1 root uucp 4, 64 2009-05-03 04:25 /dev/ttyS0
crw-rw---- 1 root uucp 4, 65 2009-04-27 14:39 /dev/ttyS1
crw-rw---- 1 root uucp 4, 66 2009-04-27 14:50 /dev/ttyS2
crw-rw---- 1 root uucp 4, 67 2009-04-27 14:05 /dev/ttyS3
als iemand wat weet graag een reaktie
gr henk



SERIAL READER : /dev/ttyS0
SERIAL READER : /dev/ttyS1
SERIAL READER : /dev/ttyS2
SERIAL READER : /dev/ttyS3

probeer dit maar
het moet goed zijn
Link to post
Share on other sites

Ik heb hier een klein servertje (U-buddie) lopen hierop staat oa samba en vsftpd voor mijn DM5620 ALS Hdisk funtioneert en heb hier ook de drie kaarten in zitten nl tvv en premiere dit is alles voor intern gebruik omdat de dreambox maar een slot heeft.

Nu had ik hier altijd FC3 op staan maar met de nieuwe S3 kaarten ging het niet echt lekker meer dus daarom heb ik mijn servertje geupdate naar FC10 met CCcam2.1 erop alles werkt

maar alleen de compoorten niet.

ik heb de volgende output gekregen met jouw commando Lucky_Luke:

UART: 16550A, Port: 0x03f8, IRQ: 4, Flags: spd_cust

met het volgende comando lspci -v krijg ik de volgende output:

00:06.0 Serial controller: NetMos Technology PCI 9835 Multi-I/O Controller (rev 01) (prog-if 02 [16550])

Subsystem: LSI Logic / Symbios Logic 2S (16C550 UART)

Flags: medium devsel, IRQ 17

I/O ports at 22c0 [disabled]

I/O ports at 22b8 [disabled]

I/O ports at 22b0 [disabled]

I/O ports at 22a8 [disabled]

I/O ports at 22a0 [disabled]

I/O ports at 2280 [disabled]

Kernel driver in use: serial

Kernel modules: parport_serial

het lijkt erop dat ze gewoon op disabled staan.

maar als dat zo is hoe moet ik ze enablen.

bij voorbaat dank voor reakties

Link to post
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.
Note: Your post will require moderator approval before it will be visible.

Guest
Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

 Share

  • Recently Browsing   0 members

    No registered users viewing this page.

×
×
  • Create New...

Important Information

Lees alvorens je verder gaat onze Terms of Use en Privacy Policy. We have placed cookies on your device to help make this website better. You can adjust your cookie settings, otherwise we'll assume you're okay to continue.