Jump to content

[TF4000PVR] Nieuwe smartcart van CD doet het niet.


p.simonis
 Share

Recommended Posts

Ik heb van CanalDigtaal een nieuwe smartcard ontvangen. Ik heb een Topfield 4000PVR. De nieuwe smartcard in het apparaat gestopt. Na enkele seconden moest ik weer beeld hebben. Dit is nu 3 dagen geleden en ik heb nog steeds geen beeld. Mijn oude smartcard doet het inmiddels ook niet meer. CanalDigitaal heeft de kaart wel een paar keer geactiveerd. Maar helaas. Nog geen beeld. Nu zegt CanalDigitaal, dat mijn reciever waarschijnlijk niet goed is. Ben ik dan verplicht een nieuwe te kopen??? Weet iemand, wat de laatste update voor de 4000PVR is??? Wie weet raad??? Of moet ik maar Digitenne aanschaffen?? Gr. Paul

 

Link to post
Share on other sites


Welke cam heb je er inzitten?

 

Ikzelf heb er de powercampro inzitten en bij ontvangst van de nieuwe kaart, was er onmiddellijk beeld en geluid. Dat is inmiddels alweer zo'n 2,5 maand geleden en geen enkel probleem gehad. (Afgezien van het bekende opname probleem dan.)

 

Het hoeft dus niet per sé aan je tuner te liggen, maar kan ook aan je cam liggen en anderen hebben wel de nodige problemen ondervonden en bleek de kaart defect te zijn. Dat kan dus ook nog.

 

De nieuwste software voor de PVR4000 is van maart 2007 en is op de site van Topfield Korea te vinden.

Link to post
Share on other sites

Guest karakter

ik zit met een gelijksoortig probleem.. heb mijn module ook laten updaten, maar tot op heden zonder resultaat... het lijt er dus sterk op dat inderdaad de topfield het probleem veroorzaakt... ben me ook niet zeker.

Link to post
Share on other sites

Ik kan me niet voorstellen dat de ontvanger de problemen veroorzaakt. Je moet het denk ik toch in de CI-module zoeken. Het had wel handig geweest als je die even genoemd had.

2x Vu+ Zero(S), 1x Vu+ Uno(C)

2x Vu+ Duo 4k. 28E/23E/19E/13E/Ziggo

1x DB 7020 (C).

Link to post
Share on other sites

Guest karakter

ik heb een matrix reloaded met ucas 3.0 en de matrix reborn met zcas 1.1

Deze werken toch blijkbaar in de meeste ontvangers.. en hebben in mijn topfield goede diensten geleverd.. totdat de nieuwe smartcard van CD benodigd word.. doen ze het beid niet meer..

Ik zie nu dat er op de topfield website een niewe firmware van 2007 staat..ik heb nog de versie van 2006.. ik heb alleen geen flauw benul hoe ik nu de nieuwe software op mijn ontvanger krijg..vie de sat word ie in ieder geval niet aangeboden!

 

Link to post
Share on other sites

Hallo,

 

Bij mij werkt de MATRIX REVOLUTIONCAM met de nieuwe smartcard wel goed MET OVERIGENS NOG DE SOFTWARE VAN 2004.

Alleen als ik naar de BBC kanalen zap en weer terug naar bijv. NED1 dan moet ik de module er weer uit en weer in schuiven dan vervolgens werkt het weer , niet ideaal.

 

Om de software van 2007 op jouw topfield 4000 pvr te krijgen heb je een z.g. NULMODEMKABEL nodig.

Misschien iemand in jouw omgeving die je kan helpen of even voor +/- 6 euro deze kabel kopen via internet of plaatselijke electronica/computershop.

 

Dan moet je de z.g. TFD downloaden (zie topfieldsite)

Dan de software van 2007 downloaden ''''''''''''''''''

 

 

Succes, Mvg Wiljo

Link to post
Share on other sites

Origineel bericht van: p.simonis
Ik heb een CI-module van Canal Digitaal (mediaguard). Tevens staat erbij, dat deze module is goedgekeurd door Canal Digitaal. Dus de oorzaak zal wel ergens anders zitten.



sick

oh, of toch niet whistle

VU+ Solo2 HD, XTrend ET 9200 , XTrend ET 4000, TF 7700hsci
 

Link to post
Share on other sites

Origineel bericht van: p.simonis
Ik heb een CI-module van Canal Digitaal (mediaguard). Tevens staat erbij, dat deze module is goedgekeurd door Canal Digitaal. Dus de oorzaak zal wel ergens anders zitten.

Dat wordt zoeken.
Heb je de ontvanger wel eens geupdate? En daarna de Fabrieksinstellingen weer geactiveerd?
Via de Fabrieksinstellingen zou de ontvanger toch weer goed om moeten kunnen gaan met de cam?
Ik weet het, een heel werk als je alle lijsten weer opnieuw moet inlezen, maar dan heb je de firmware van de ontvanger weer op de nulstand en zou alles moeten functioneren. In ieder geval word je wijzer van deze precedure: stap voor stap opnieuw installeren met een schone lei.

Vu+ Duo2 + PLi 4.0 + Fuba DAA110 + Stab 120
Vu+Solo2 + Fuba DAA 850 + multifeed met 2 twin Alps + 1 quattro Alps + 1 twin MTI + PLi 4.0

Link to post
Share on other sites

met de oude kaart werkte hij wel? mogelijk dat de module geen activatiepuls doorlaat probeer hem bij iemand anders te activeren en kijk dan of hij het doet bij jezelf,of probeer van iemand anders ff een module te lenen en kijk of die werkt hier werkt een matrix revolution met ucas 3.1 probleemloos met de nieuwe kaart op een topfield 4000pvr zat dingen om zelf eerst uit te proberen voor je over gaat op blokjes beeld van kpn.succes

80cm schotel ; topfield 4000pvr;

philips dsr 7121 (in de kast);sab titan 2 combo 1.3.42

Link to post
Share on other sites

Guest karakter

Ja is n idee om ff te kijken of het bij iemand anders wel werkt..

 

heb idd al diverse heractivaties geprobeerd maar is niet gelukt!

Link to post
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.
Note: Your post will require moderator approval before it will be visible.

Guest
Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

 Share

  • Recently Browsing   0 members

    No registered users viewing this page.

×
×
  • Create New...

Important Information

Lees alvorens je verder gaat onze Terms of Use en Privacy Policy. We have placed cookies on your device to help make this website better. You can adjust your cookie settings, otherwise we'll assume you're okay to continue.