Jump to content

Signaal zakt naar beneden na paar minuten!


Guest mazdak
 Share

Recommended Posts

Guest mazdak

Hallo,

 

Ik heb paar dagen geleden mijn schotel uitgericht en receiver geinstalleerd. Nu, iedere keer dat ik de receiver aanzet heb ik voor paar minuten (soms 3 á 5 minuten) beeld en kwaliteit is ook vrij hoog (rond 95) maar na paar minuten, zakt de kwaliteit naar beneden tot rond 40 en dan heb ik geen beeld meer (No Signal)

Ik heb mijn schotel, LMB en kabel gechekt maar kon ik niet achter komen waar het aan kon liggen. Verder heb de receiver bij de verkoper gebracht maar bij hem doet het wel goed en zonder problemen. Enige idee waar het aan kan liggen?

 

Alvast bedankt.

Link to post
Share on other sites


Dit klinkt in mijn oren als een warmte probleem. Als je apparatuur opwarmt, gaat er ergens iets mis...

 

Buurman wou al zijn kabel decoder de deur uit smijten. Hij zat verticaal naast zijn TV, kon zijn warmte niet kwijt. Na paar minuten kijken kreeg hij blokjes in beeld. Ik zei, haal dat ding uit de kast, en leg hem vrij, horizontaal neer. Nooit meer een probleem.

 

 

TechniSat Digicorder HD S2 Aston 1.07 | TS CryptoWorks

Astra 1,2,3,HB | CDS Fam HD, SkyLink Multi HD

KDL-32P3000 | Onkyo 5.1 receiver

HTC HD2

Vakantie: Extreme Hornet STR Ucas 3.0 - 4xLNB

Link to post
Share on other sites

  • Moderators
Origineel bericht van: mazdak
Hallo,

Verder heb de receiver bij de verkoper gebracht maar bij hem doet het wel goed en zonder problemen. Enige idee waar het aan kan liggen?

Alvast bedankt.


De receiver is dus in orde.
Ik zou als volgend component de LNB vervangen.

Gaat niet bestaat niet!            65" 4-K OLED,  Vu+ Solo 4K, Vu+ Solo 4K, Humax Rebox-8500, Rebox-8000, Wisi OR 280
Nokia 9500, Nokia 9800, HDCI-2000,Wavefrontier T-90, Satlook Digital NIT, Megasat HD5 Combo

Gebruik je een advertentie blocker? Maak dan een uitzondering voor onze website. Zonder advertentie (inkomsten) kan deze site niet voortbestaan.

Link to post
Share on other sites

Guest mazdak

Op de schotel zie ik geen merknaam of zo maar het is iets van 90cm. Op LNB zie ik deze gegevens:

 

TSL

Titanium Edition

Unverisal Single LNB

Noise 0,1dB

Input: 10,7 - 12,75 GHz

L O: 9,75/10,60 GHz

 

en receiver is een NEOTION Box 1000S. Volgens mij is geen bekende merk.

Link to post
Share on other sites

  • Moderators

Wanneer de antennekabel in orde is, zijn er eigenlijk maar 2 componenten, die tijd/temperatuur/storingsgevoelig zijn, je ontvanger en je LNB.

De ontvanger is getest bij je handelaar, blijft je LNB over.

Gaat niet bestaat niet!            65" 4-K OLED,  Vu+ Solo 4K, Vu+ Solo 4K, Humax Rebox-8500, Rebox-8000, Wisi OR 280
Nokia 9500, Nokia 9800, HDCI-2000,Wavefrontier T-90, Satlook Digital NIT, Megasat HD5 Combo

Gebruik je een advertentie blocker? Maak dan een uitzondering voor onze website. Zonder advertentie (inkomsten) kan deze site niet voortbestaan.

Link to post
Share on other sites

Of de ontvanger heeft wel keuren, maar bij de verkoper stond hij zo opgesteld, dat hij wel kon koelen. Kans is klein, maar houd dit in gedachten.

 

 

TechniSat Digicorder HD S2 Aston 1.07 | TS CryptoWorks

Astra 1,2,3,HB | CDS Fam HD, SkyLink Multi HD

KDL-32P3000 | Onkyo 5.1 receiver

HTC HD2

Vakantie: Extreme Hornet STR Ucas 3.0 - 4xLNB

Link to post
Share on other sites

Zet er een tafelventilator naast.

Kun je uitproberen of het een warmte probleem van je reciever is.

Anders een andere LNB uitproberen.

Selfsat H50D2 & Stab HH90 + VU+DUO2 (VTI 6xx) + Onkyo TX-SR508 + LG 55UB850V UHDTV =  :rolleyes:

Link to post
Share on other sites

Guest mazdak

Ik heb nu de LNB vervangen maar het probleem is er nog. Ik kan nu de kabel gaan vervangen maar ik betwijfel of het helpt.

Link to post
Share on other sites

Voor dat je de kabel vervangt,zorg eerst dat je F conektors goed aan de kabel zitten, doe dit zeer nauwkeurig,want één klein foutje is al genoeg om al je kijkplezier teniet te doen.Kontroleer ook eventuele koppel stukken in de kabel,en de kabel mag niet geoxideerd zijn,en zorg voor een waterdichte verbinding met de LNB's en de switch. En de kabel 75 ohm moet van goede kwalitijd zijn,dus specaal voor sat recievers.Kijk ook naar je switch,daar gaat vaak wat mis mee,oa door corosie.

Link to post
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.
Note: Your post will require moderator approval before it will be visible.

Guest
Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

 Share

  • Recently Browsing   0 members

    No registered users viewing this page.

×
×
  • Create New...

Important Information

Lees alvorens je verder gaat onze Terms of Use en Privacy Policy. We have placed cookies on your device to help make this website better. You can adjust your cookie settings, otherwise we'll assume you're okay to continue.