Jump to content


[TF7710PVR] CI problemen TF7710HDPVR


HDfanaat

Recommended Posts

Hopelijk kan iemand mij helpen met het volgende probleem dat ik heb met mijn TF7710HDPVR, ID 23031, fw 7.00.39 ( met CD fastscan ) in combinatie met de powercam module. Ik krijg na het opstarten regelmatig de melding " zender gecodeerd " en pas na enkele keren heen en weer zappen naar andere zenders of de smartcard eruit halen en weer terugplaatsen, krijg ik weer beeld. Na het inladen v/e nieuwe CD zenderlijst moet ik bij iedere zender enkele malen heen en terug zappen om de zender " bevestigd " te krijgen. Zelf vermoed ik dat de problemen ontstaan door de combinatie v/h ID nr. met deze software ( het nederlandse ID nr. schijnt 23331 te zijn ). Nu heb ik 2 keuzes : ik kan het ID nr. patchen naar 23331 maar daar ben ik een beetje huiverig voor, heeft iemand ervaring met het resultaat ? Of ik kan, waarschijnlijk zonder risico, teruggaan naar de officiele laatste fw versie op de Topfield site. Echter, dan ben ik natuurlijk wel de fastscan functie kwijt, en deze vind ik toch ook wel erg handig. Graag zou ik van iemand advies willen hebben, uiteraard zijn de resultaten voor mijn eigen risico ! Bij voorbaat mijn dank !

Link to comment
Share on other sites


probeer de aston 1.07 module eens. Deze werkt bij mij nog het beste in de 7700. Slechts 1 probleem heb ik en dat is na fta zender naar gecodeerd moet ik resetten.

Ik denk dat een andere fw het probleem niet gaat oplossen.

Alfred

Vu duo 2, VU uno twin, T90, Philips 90cm offset schotel met diseqc motor, LG 4K 55" 

Link to comment
Share on other sites

Origineel bericht van: alfred de witt
probeer de aston 1.07 module eens. Deze werkt bij mij nog het beste in de 7700. Slechts 1 probleem heb ik en dat is na fta zender naar gecodeerd moet ik resetten.
Ik denk dat een andere fw het probleem niet gaat oplossen.


Alfred, bedankt voor de tip ! Ik heb echter de Aston module ( versie 2.18 ) al geprobeerd in de 7710 maar deze loopt ook niet bepaald soepel.
Het schijnt dat versie 2.23 beter zou lopen maar omdat ik met de 2.18 zeer goede ervaringen heb in de 7700HSCI, durf ik deze ( nog ) niet op te waarderen. Welke versie gebruik jij in de 7700 ? Verder blijft het vreemd dat de Powercam pro ( versie HD 3.2 ) problemen geeft in de 7710 want het is algemeen bekend dat juist deze cam zeer geschikt zou moeten zijn voor deze tuner ( de powercam loopt overigens wel soepel i.c.m. de TF7700HSCI, dus aan de powercam kan het ook niet liggen ).
Link to comment
Share on other sites

Origineel bericht van: HDfanaat
Ik heb echter de Aston module ( versie 2.18 ) al geprobeerd in de 7710 maar deze loopt ook niet bepaald soepel.
Het schijnt dat versie 2.23 beter zou lopen ....

Versie 2.18 loopt in feite perfect in de TF77xx serie.
Versie 2.23 is zeker geen verbetering voor de wat oudere Aston 1.07 CAM`s, sterker nog het wordt zelf afgeraden om 2.23 op een wat oudere Aston 1.07 te zetten.
Versie 2.23 is uitsluitend bedoeld voor nieuwere Aston 1.07 CAM`s waarin andere componenten zijn geplaatst die een aanpassing naar 2.23 noodzakelijk maakten.

iMac 24” 2022 - iPad Air 2021 - Iphone XR - Apple TV 4 2021

Link to comment
Share on other sites

Origineel bericht van: Jürgen
Origineel bericht van: HDfanaat
Ik heb echter de Aston module ( versie 2.18 ) al geprobeerd in de 7710 maar deze loopt ook niet bepaald soepel.
Het schijnt dat versie 2.23 beter zou lopen ....

Versie 2.18 loopt in feite perfect in de TF77xx serie.
Versie 2.23 is zeker geen verbetering voor de wat oudere Aston 1.07 CAM`s, sterker nog het wordt zelf afgeraden om 2.23 op een wat oudere Aston 1.07 te zetten.
Versie 2.23 is uitsluitend bedoeld voor nieuwere Aston 1.07 CAM`s waarin andere componenten zijn geplaatst die een aanpassing naar 2.23 noodzakelijk maakten.
Bij mij liep de Aston nooit perfect in de TF7710. Ik kon alleen tuner 2 gebruiken met gecodeerde kanalen. Zodra ik via tuner 1 keek, kon ik daarna niet meer zappen zonder de grijze balk-melding.
Mijn Powercam HD 2.0 werkt wel perfect.

Mut@nt HD51 OpenPli 6 | Topfield TF7710HD PVR (Enigma2 / HDMU)
Astra 19.2 | Astra 23.5 | Astra 28.2/5 | Hotbird 13.0 | Eurobird 9.0

OSCam

Link to comment
Share on other sites

Hadrian, ik zie dat jij draait op het z.g. nederlandse ID nr. 23331 met een officiele fw versie ( 7.00.33 ) van Topfield en niet op de aangepaste ned. versie 7.00.39 van juni 2009. Ik verwacht eigenlijk dat de problemen met de "grijze balken" bij mij voorbij zijn als ik ook deze officiele Topfield firmware met mijn bijbehorende ID nr. ( 23031 ) er op zou zetten. Had jij een speciale reden om niet te werken met de ned. fw 7.00.39 ? Het ID nr. 23031 schijnt niet de Benelux versie te zijn maar het zwitserse model. Toch heeft fw versie 7.00.39 bij mij een poos goed gedraaid totdat ik een fastscan uitvoerde. Vooral daarna zijn de eerder beschreven problemen met de Powercam ontstaan ( regelmatig grijze balken dus ).

Omdat jij wel het officiele ned. ID nr. hebt, denk ik dat jij dit probleem niet zult hebben. Heb je fw 7.00.39 al eens getest ?

Link to comment
Share on other sites

Ja, ik heb .39 zeker wel getest.

Mijn probleem met de grijze balken bleef (ik kreeg het met de Aston meteen als ik even langs de BBC's zapte, een regionale zender deed en daarna naar bijv Nederaldn 1 ging).

De reden dat ik .39 nog steeds niet gebruik is de vreemde manier van kanalen indelen als je geen fastscan gebruikt (begint met 1000, en je kan de volgorde niet zomaar veranderen).

Mut@nt HD51 OpenPli 6 | Topfield TF7710HD PVR (Enigma2 / HDMU)
Astra 19.2 | Astra 23.5 | Astra 28.2/5 | Hotbird 13.0 | Eurobird 9.0

OSCam

Link to comment
Share on other sites

Bedankt voor de info ! De Aston is ook bij mij zeker geen optie. Ik zal e.e.a. nog even aankijken, mogelijk probeer ik nog eens de .39 fw er opnieuw in te zetten ( incl. fabrieksreset en HDD formatteren ) en voer daarna wederom een fastscan uit. Ik verwacht er echter geen wonderen van, mocht het probleem blijven bestaan dan zet ik ook maar fw 7.00.33 er in, dan maar geen fastscan functie ! Ik laat het resultaat t.z.t. nog wel weten.

Link to comment
Share on other sites

Probeer anders een mediaguard cam (de nieuwste).

 

We hebben op het werk 2 x 7710pvr staan en de ene werkt goed met de powercam en de andere met de mediaguard.

 

Draaien ik de cams om dan schokken bij beide pvr's het beeld.

Rebox 9000 ,triax 88cm 4 x quad LNB.

Link to comment
Share on other sites

  • 3 weeks later...
Origineel bericht van: HDfanaat
Bedankt voor de info ! De Aston is ook bij mij zeker geen optie. Ik zal e.e.a. nog even aankijken, mogelijk probeer ik nog eens de .39 fw er opnieuw in te zetten ( incl. fabrieksreset en HDD formatteren ) en voer daarna wederom een fastscan uit. Ik verwacht er echter geen wonderen van, mocht het probleem blijven bestaan dan zet ik ook maar fw 7.00.33 er in, dan maar geen fastscan functie ! Ik laat het resultaat t.z.t. nog wel weten.


Zoals beloofd, het uiteindelijke resultaat : heb enige tijd gedraaid op fw 7.00.33 met ( over het algemeen ) goede resultaten. Slechts af en toe een enkel "schoonheidsfoutje" zoals het plotseling rebooten ( zeer zelden ) na ( te snel en te vaak ? ) zappen en soms gedurende heel korte tijd eventjes de grijze balk na het aanzetten of het zappen tussen ongecodeerde en gecodeerde zenders. Omdat ik nog altijd alle vertrouwen heb dat het toch mogelijk moet zijn om van mijn 7710 een perfect werkend apparaat te maken, ben ik teruggegaan naar fw 7.00.24 van 31 juli 2008, mede door de vele tips op het Duitse Topfield forum. Na enkele dagen hierop volop getest te hebben op alle mogelijke functies, heb ik geen enkele onvolkomenheid kunnen ontdekken, wat mij betreft is dit nu toch echt wel een top apparaat !! Dat iedere nieuwe fw versie nog geen verbetering hoeft te zijn, is voor mij toch wel weer bewezen. De z.g. verbeteringen met fw 7.00.39 ( fastscan, etc. ) interesseren me eigenlijk niet zo, volgens mij mis ik er weinig tot niets mee. Heb nu een stabiel werkend toestel met een fantastische beeldkwaliteit, vooral op HD !
Link to comment
Share on other sites

Origineel bericht van: HDfanaat
Hopelijk kan iemand mij helpen met het volgende probleem dat ik heb met mijn TF7710HDPVR, ID 23031, fw 7.00.39 ( met CD fastscan ) in combinatie met de powercam module. Ik krijg na het opstarten regelmatig de melding " zender gecodeerd " en pas na enkele keren heen en weer zappen naar andere zenders of de smartcard eruit halen en weer terugplaatsen, krijg ik weer beeld. Na het inladen v/e nieuwe CD zenderlijst moet ik bij iedere zender enkele malen heen en terug zappen om de zender " bevestigd " te krijgen. Zelf vermoed ik dat de problemen ontstaan door de combinatie v/h ID nr. met deze software ( het nederlandse ID nr. schijnt 23331 te zijn ). Nu heb ik 2 keuzes : ik kan het ID nr. patchen naar 23331 maar daar ben ik een beetje huiverig voor, heeft iemand ervaring met het resultaat ? Of ik kan, waarschijnlijk zonder risico, teruggaan naar de officiele laatste fw versie op de Topfield site. Echter, dan ben ik natuurlijk wel de fastscan functie kwijt, en deze vind ik toch ook wel erg handig. Graag zou ik van iemand advies willen hebben, uiteraard zijn de resultaten voor mijn eigen risico ! Bij voorbaat mijn dank !


Hallo HDFanaat,

ik heb dezelfde combinatie en ook 7.00.39.

wat mij opgevallen is, is als je alle kanalen kopieert van tuner 1 naar tuner 2 het zappen een stuk sneller gaat en je volgens mij minder last hebt van de meldingen 'zender gecodeerd'.

ik ben er verder bij deze software niet zo blij mee dat 'fastscan' de DiseqC/LNB volgorde bepaalt, zodat ik deze na het zoeken steeds goed moet zetten.
ook de kanaalvolgorde van CD ben ik niet echt blij mee (HD kanalen boven de 90).
Als je de kanalen sorteert, dan blijven deze nummers ook zo staan, maar dat is nou eenmaal de eigenschap van de CD firmware.
het 'autodecoderen' vind ik ook niet echt een toppertje.
Ik zet denk ik ook de firmware binnenkort terug van de 23031, dan kan ik weer gewoon de zenders handmatig met Top Set sorteren, is wel zo gemakkelijk.

zie ook: link

de 23031 is overigens het 'EU' model.

groeten, WdK

TF7710HDPVR + Enigma2

 Visiosat G4Quadro/Alps LNB's/Maximum Digiality DiSEqC switch 4/1(2x)

Link to comment
Share on other sites

naar mijn mening legt het aan je CI module het is sinds dit weekend erger geworden daar DC om de 3 dagen de codes veranderd

ik zelf had een CD interface maar dat was ook niet alles bij verandering van Astra 1 naar Astra 3 moest steeds de CI module even er uit en in gestopt worden, bij de aanschaf van een ander merk CI module is dat over vrijdag werkte alles na omschakellen van zenders perfect met mijn nieuwe CI module, sinds Gisteren duurt het allemaal wat langer bij omschakelen bevriest beeld even waarna het weer verder gaat zonder problemen.

met de CD interface had ik vaak hikken op de HD kanalen dit behoort nu ook tot de verleden tijd

CD moet zich zo in bepaalde bochten wringen met hun codes dat dit resulteerd in jou klachten.

fred

 

 

 

topfield 5500pvr topfield 7450HDPVR CI module CD en One cam(pas nieuw op de markt)

Link to comment
Share on other sites

 

Hallo HDFanaat,

 

ik heb dezelfde combinatie en ook 7.00.39.

 

wat mij opgevallen is, is als je alle kanalen kopieert van tuner 1 naar tuner 2 het zappen een stuk sneller gaat en je volgens mij minder last hebt van de meldingen 'zender gecodeerd'.

 

ik ben er verder bij deze software niet zo blij mee dat 'fastscan' de DiseqC/LNB volgorde bepaalt, zodat ik deze na het zoeken steeds goed moet zetten.

ook de kanaalvolgorde van CD ben ik niet echt blij mee (HD kanalen boven de 90).

Als je de kanalen sorteert, dan blijven deze nummers ook zo staan, maar dat is nou eenmaal de eigenschap van de CD firmware.

het 'autodecoderen' vind ik ook niet echt een toppertje.

Ik zet denk ik ook de firmware binnenkort terug van de 23031, dan kan ik weer gewoon de zenders handmatig met Top Set sorteren, is wel zo gemakkelijk.

 

zie ook: link

 

de 23031 is overigens het 'EU' model.

 

groeten, WdK

 

Bedankt voor jouw reactie, WdK ! Ik draai momenteel nog steeds geheel probleemloos op fw 7.00.24 en heb daar dus tot op heden zeker geen spijt van gehad. Heb gezien dat jij inderdaad exact dezelfde combinatie hebt ( neem aan dat je ook de powercam gebruikt ). Ik had alleen geen ervaringen met het zappen op de andere tuner omdat beide tuners voorlopig nog even doorgelust zijn. Theoretisch zou de oudere firmware bij jou ook probleemloos moeten werken, ben benieuwd welke beslissing je neemt en wat jouw eventuele ervaringen daarmee zijn. Je hebt in mijn voorgaande postings al kunnen zien welke stappen ik genomen heb, waarom en met welk uiteindelijk resultaat.

 

Gr. Albert

Link to comment
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now
  • Recently Browsing   0 members

    • No registered users viewing this page.
×
×
  • Create New...

Important Information

Lees alvorens je verder gaat onze Terms of Use en Privacy Policy. We have placed cookies on your device to help make this website better. You can adjust your cookie settings, otherwise we'll assume you're okay to continue.