Jump to content


[REBOX 9000 HD] Opnamen via TimeManager of EPG


SatellietFreaky

Recommended Posts

Ik draai de RE9000HD nu ruim een week met Versie 89 van de software.

Ik loop vanavond voor het eerst aan tegen een probleem met de opnames.

Probeerde via EPG een programma op te nemen.

Na korte tijd kreeg ik de melding Opname Mislukt!

Nog een keer geprobeerd op een andere zender via EPG.

Met hetzelfde resultaat Opname Mislukt!

Toen via de Time Manager geprobeerd.

Toen kreeg ik weer Opname Mislukt!

Vreemd dacht ik zo wink

 

Apparaat helemaal uitgezet met schakelaar achterop, en weer aangezet.

Daarna opname via EPG aangemaakt, EPG werd geupdate.

Opname gaat nu wel goed.

 

Komt dit probleem bij meer mensen voor ??

Is hier al een oorzaak van bekend ??

 

Rebox RE-9000HD PVR HDD Samsung 320Gb RE v1.08.75 (per 14-01-2011) BL 1.23 Astra 1,2,3

 

Link to comment
Share on other sites


Welke EPG gebruik je, MHW-EPG of EIT-EPG?

Als je nog de MHW-EPG gebruikt zal dit wel de oorzaak van dit probleem kunnen zijn.

Ik heb met mijn Rebox RE-9000 geen enkel probleem met de 7-daagse EIT EPG.

Het is inderdaad wel zo dat je in het Menu bij 'UI instellingen' de optie 'Start MWH-EPG Automatically' op UIT moet zetten want om de nieuwe EPG te verkrijgen is verder geen actie noodzakelijk.

Elke Nederlandse zender krijgt automatisch de EIT-EPG toegewezen en je hoeft niets meer handmatig te downloaden.

 

iMac 24” 2022 - iPad Air 2021 - Iphone XR - Apple TV 4 2021

Link to comment
Share on other sites

Hallo freaky,

 

je problemen komen mij erg bekend voor, je ziet een opname starten en dan knalt de rebox de melding opname mislukt.

 

Ik gebruik nog de versie v81 maar heb precies het probleem die jij schetst. Het heeft naar mijn idee geen moer te maken met de epg want timermanager maakt daar per slot van geen rekening geen gebruik van.

 

En uit en aan zetten idd lost het probleem op. Het vermoeden dat ik heb is dat of het aan de HDD ligt of iets met de slaapstand van de HDD. Heb ook regelmatig dat ik bestandlijst opvraag dat ik geen lijst kan opvragen omdat hij geen HDD ziet. Zou je dat ook eens willen kijken. En inderdaad schakelaar aan de achterkant omhalen (nog nooit zo vaak een schakelaar van een reciever omgehaald als bij deze) En dat terwijl ik alleen tv wil kijken en opnemen. Maar dat is teveel gevraagd en terzijde (zijn al genoeg afbrandreacties geweest en anders krijg ik weer te horen dat ik bij de concurrent werk (wel vreemd dat heel veel mensen bij de concurrent werken dan...)

 

Heb dit probleem ook al bij mijn dealer en Rebox neergelegd maar die zeggen dat ze er nog nooit problemen mee hebben gehad en dat het onbekend is. HDD formatteren nog een keer firmware erop zetten fabrieksinstellingen het maakt geen klap uit.

 

Dus of het ligt aan type HDD of ze klooien nog steeds bij Rebox wat aan. Maar ga geen nieuwe HDD kopen voor een probleem die niet duidelijk is. Ben geen (beta)test engineer.

 

 

Link to comment
Share on other sites

Durf je de Rebox open te maken? Zo ja, dan zou je de kabels van de harddisk eens los kunnen maken en weer opnieuw goed vast drukken. De E-Sata kabel is in mijn box vrij kort en het zou zomaar kunnen dat er een slecht contact is.

Wat niet beter wordt, blijft niet goed.

Rebox 8220 - 3.02.25, Rebox 9000 - 1.11.62 (loader 1.54), Rebox 4000 - 1.11.62 (loader 2.54), Philips/Pace 7141Visiosat Bisattelite G4Quadro (13E - 19,2E - 23,5E - 28,2E)

Link to comment
Share on other sites

Ik heb die setting in de UI instellingen nu uitgezet.

ben benieuwd of het helpt.

Wat ik wel merkwaardig vind is dat ik alleen op de NED1,2,3 achtige zenders 7daagse programma's zie.

Maar voor de RTL's etc maar 2 dagen.

Is hier geen standaard 7 daagse epg voorhanden ????

 

Gezien de tijd dat EPG eigenlijk al bestaat is de implementatie ervan erg gebrekkig moet ik zeggen wink

Ik bedoel hiermee het EPG systeem in zn algemeenheid, dus niet specifiek het epg van de rebox.

 

 

Rebox RE-9000HD PVR HDD Samsung 320Gb RE v1.08.75 (per 14-01-2011) BL 1.23 Astra 1,2,3

 

Link to comment
Share on other sites

Heb V89 en EPG automatisch staat uit, maar ik zie bij EPG helemaal geen programma's bij de RTL's.

Wel meerdere dagen bij NED 1,2,3 en bij Film 1.1, 1.2 maar ook niets bij 1.3.

Wat zou hiervan de oorzaak kunnen zijn?

 

PS: Had/heb trouwens nooit problemen dat een opname via EPG niet werkt.

Link to comment
Share on other sites

Origineel bericht van: Pedroo
Heb V89 en EPG automatisch staat uit, maar ik zie bij EPG helemaal geen programma's bij de RTL's.
Wel meerdere dagen bij NED 1,2,3 en bij Film 1.1, 1.2 maar ook niets bij 1.3.
Wat zou hiervan de oorzaak kunnen zijn?

PS: Had/heb trouwens nooit problemen dat een opname via EPG niet werkt.


Na nader onderzoek blijkt de EPG e.e.a. pas goed aan te geven, nadat je langere tijd naar een zender kijkt.
De RTL geeft dan ook 7 dagen bij EPG weer.
Link to comment
Share on other sites

Ik had dit probleem ook toen ik V89 had gedownload op de RE-9000. Bleek dat de instelling weer op 'loopthrough' stond, logisch, want je moet na upgraden de fabrieksinstellingen weer activeren. Na dit veranderd te hebben in 'seperate' heb ik er geen last meer van gehad.

Link to comment
Share on other sites

Origineel bericht van: krutchie
Ik gebruik nog de versie v81 maar heb precies het probleem die jij schetst. Het heeft naar mijn idee geen moer te maken met de epg want timermanager maakt daar per slot van geen rekening geen gebruik van.

Dag krutchi,
Kun je uitleggen waarom jij beweerd dat het door de TS geschetste probleem niet met de EPG te maken heeft.
Verder lever jij commentaar op bevindingen van versie 89 terwijl jij nog een veel te oude versie gebruikt.
Zet nu eerst maar versie v89 op je receiver, test e.e.a. en roep dan pas dat het geen moer te maken heeft met de EPG.
Zelf heb ik dit probleem ook ervaren, heb mijn MHW-EPG uitgezet en het probleem was verholpen.

Dus bij mij functioneert het wel terdege.
Ga pas commentaar leveren als je dezelfde versie gebruikt, dus graag appels met appels vergelijken.

En als het apparaat jou niet bevalt, verkoop het dan, gooi het in de sloot of wat dan ook maar ga vooral ergens anders jammeren.

iMac 24” 2022 - iPad Air 2021 - Iphone XR - Apple TV 4 2021

Link to comment
Share on other sites

Origineel bericht van: Satwok
Ik had dit probleem ook toen ik V89 had gedownload op de RE-9000. Bleek dat de instelling weer op 'loopthrough' stond, logisch, want je moet na upgraden de fabrieksinstellingen weer activeren. Na dit veranderd te hebben in 'seperate' heb ik er geen last meer van gehad.


Ik had ook geupdragde naar versie 89 vanaf versie 86.
Maar ik heb daarna helemaal niks meer hoeven te doen aan de instellingen.
ik heb m uitsluitend uit gezet aan de achterkant en weer opnieuw aan.
Alles stond bij mij daarna nog steeds goed.
wink

Rebox RE-9000HD PVR HDD Samsung 320Gb RE v1.08.75 (per 14-01-2011) BL 1.23 Astra 1,2,3

 

Link to comment
Share on other sites

Origineel bericht van: SatellietFreaky
Ik had ook geupdragde naar versie 89 vanaf versie 86.
Maar ik heb daarna helemaal niks meer hoeven te doen aan de instellingen.
ik heb m uitsluitend uit gezet aan de achterkant en weer opnieuw aan.
Alles stond bij mij daarna nog steeds goed.
wink

Toch is het uit ervaringen gebleken en op uitdrukkelijk advies van Rebox raadzaam om een fabrielsreset uit te voeren.
Het gaat immers niet om jouw eigen instellingen maar die van de Firmaware.
Het is niet uitgesloten dat na een upgrade ongewenste (oude) FW instellingen in de receiver blijven hangen die problemen kunnen opleveren.

iMac 24” 2022 - iPad Air 2021 - Iphone XR - Apple TV 4 2021

Link to comment
Share on other sites

Toch maar de fabrieksreset ff uitgevoerd.

Baat het niet dan schaad het niet zullen we maar zeggen wink

 

Wat ik overigens wel had tot 2 keer toe vanavond is dat het beeld van de zender waarna ik keek bevroor en daarna gaf geen signaal op tuner 2.

Een paar keer geschakeld naar een andere zender.

Toen was het even weg en naar 5 minuten kreeg ik het weer.

Toen de hele zaak maar weer ff aan de achterkant uitgezet.

Daarna geen melding meer gehad.

 

Is dit een veel voorkomend probleem ???????

Rebox RE-9000HD PVR HDD Samsung 320Gb RE v1.08.75 (per 14-01-2011) BL 1.23 Astra 1,2,3

 

Link to comment
Share on other sites

Origineel bericht van: SatellietFreaky
Toch maar de fabrieksreset ff uitgevoerd.
Baat het niet dan schaad het niet zullen we maar zeggen wink

Wat ik overigens wel had tot 2 keer toe vanavond is dat het beeld van de zender waarna ik keek bevroor en daarna gaf geen signaal op tuner 2.
Een paar keer geschakeld naar een andere zender.
Toen was het even weg en naar 5 minuten kreeg ik het weer.
Toen de hele zaak maar weer ff aan de achterkant uitgezet.
Daarna geen melding meer gehad.

Is dit een veel voorkomend probleem ???????

Blijkbaar ben je niet de enige ik heb al 3 dagen achter elkaar vastlopers en wel als ik opneem van bijv. RTL 5 en Eurosport HD kijk .
Alle standaard dingen al gedaan , maar schijnt niet te helpen , nog ff en ik ga weer terug naar V 86
Link to comment
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now
  • Recently Browsing   0 members

    • No registered users viewing this page.
×
×
  • Create New...

Important Information

Lees alvorens je verder gaat onze Terms of Use en Privacy Policy. We have placed cookies on your device to help make this website better. You can adjust your cookie settings, otherwise we'll assume you're okay to continue.