Jump to content


Is mijn interne cardreader stuk gegaan?


aphap

Recommended Posts

Ik had geruime tijd Vodka 0.10 werkend.

Maar zoals dat gaat, je wordt verleid en probeert een ander image. (stom stom)

Het nieuwe image was BMT 0.99, maar ik kreeg het pas na 2x flashen aan de praat. Ik merkte dat de cardreader soms niet goed werd gelezen en zappen ging erg traag. Later opnieuw het image geflashed, maar nu kreeg ik mijn CD kaart helemaal niet meer aan de praat. Met Denktenk vragen kwam ik ook niet verder.

 

Dus terug naar Vodka 0.10. Maar nu kreeg ik de CD kaart ook niet meer werkend, ook niet met eerdere Vodka versies. ik ben uren aan het flashen geweest.

 

Het gekke is dat ook helemaal niet meer met http://ipaddress:11000/ kan kijken naar mijn kaartje.

(bij andere images port 9000)

Terwijl Newcs.xml duidelijk aangeeft:

- <server>

- <!-- Port to accept connections on -->

<port>11000</port>

<enabled>yes</enabled>

 

Is mijn cardreader nu gesneuveld? moet ik de zaak eens openschroeven om te kijken of er wel 5V spanning op staat?

 

VU+solo2

Link to comment
Share on other sites


Ik denk eerder dat NewCS niet draait op je IPbox

Kijk eens of deze er wel is (bij PGI in var/bin), en of de attributes wel goed staan (755).

 

Je kan in telnet ook nog proberen om met ./newcs hem met de hand te starten. Het mooie is dat je dan alle (fout)meldingen ook ziet en beter kan foutzoeken.

 

Succes !

 

GNcontrol

Link to comment
Share on other sites

Dank voor je snelle antwoord ik heb slecht geslapen, het komt weer helemaal goed!

 

Ik vind in var/bin een NewCS file, maar begrijp niet wat je met attributes (755) bedoelt

 

Met Telnet gedaan: command newcs

Reply:

This is NewCS 1.67 RC1 [build: 95] - the New CardServer by the Butter-team..

Compiled on Jul 14 2009 at 12:01:03

Reading Config file from /var/tuxbox/config/newcs.xml

Cannot open config file... quitting

 

Er is helemaal geen tuxbox directory, moet ik dan aanmaken?

VU+solo2

Link to comment
Share on other sites

Ik heb /var/tuxbox/config/newcs.xml aangemaakt

 

met Telnet weer hetzelfde commando gedaan: command newcs

Echter nu krijg ik geen reply

 

Ik probeer http://address:11000

(port 11000 staat in de newcs.xml file)

Maar krijg nog steeds geen verbinding

 

He wacht even ik was wat ongeduldig de volgende reply kwam:

This is NewCS 1.67 RC1 [build: 95] - the New CardServer by the Butter-team..

Compiled on Jul 14 2009 at 12:01:03

Reading Config file from /var/tuxbox/config/newcs.xml

TCP-log password is disabled!

TCP-log set to simple mode

level: normal

type: init

output: console

logger config: level 1 type 3 output 1

Console log options: level 1 type 3

[ 11:19:47 ] [ Box detect ] Box type 1 (General Boxtype - Generic)

[ 11:19:47 ] [ Config ] Option <blockc0> for device 0 (lower) not present, defaulting to NO

[ 11:19:47 ] [ Config ] Option <crypto-special> for device 0 (lower) not present, defaulting to NO

[ 11:19:47 ] [ Config ] Pincode for device 0 (lower): 0000

[ 11:19:47 ] [ Config ] /dev/sci0 ECM priority: round

[ 11:19:47 ] [ Config ] Option <spider> not present for User: localuser1, defaulting to NO

[ 11:19:47 ] [ Config ] Option <spider> not present for User: localuser2, defaulting to NO

[ 11:19:47 ] [ httpd ] httpd-user: root, password: relook, accesslevel: admin

[ 11:19:47 ] [ EMM Cache ] Initialising dynamic Cache

[ 11:19:47 ] [ ECM Cache ] Initialising dynamic Cache

[ NewCS ] Process ID is: 1812

[ 11:19:47 ] [ Loader ] Starting Telnet on port 0

[ 11:19:47 ] [ Loader ] Started HTTP-server on port: 11000

[ 11:19:47 ] [ Loader ] Reader type 5 on node /dev/sci0

[ 11:19:47 ] [ Sci ] Closing device /dev/sci0 [Handle=-1]

[ 11:19:47 ] [ Sci ] Opening device /dev/sci0

SCI returned 0 on IOCTL IOCTL_SET_PARAMETERS

[ 11:19:47 ] [ Sci ] resetting card now

[ 11:19:47 ] [ Sci ] Reset

[ 11:19:49 ] [ Sci ] Card reset

[ 11:19:50 ] [ ATR ] T=0 1etu=372.00us Guardtime:13etu WWT:144000etu

[ 11:19:50 ] [ ATR ] Historical bytes: p p [0A] [0E] l [b6] [D6]

[ 11:19:50 ] [ Loader ] Init Seca card

[ 11:19:50 ] [ KeymaN ] Adding key 000000220cc2d4 type 0 on Provider 000000 for caid 0100 ID=0

[ 11:19:51 ] [ KeymaN ] Adding key 0000001106616a type 1 on Provider 000000 for caid 0100 ID=0

[ 11:19:51 ] [ KeymaN ] Adding key 00000000373ec1 type 1 on Provider 00006A for caid 0100 ID=1

[ 11:19:51 ] [ Loader ] Card 0100 on port /dev/sci0 ready

[ 11:19:51 ] [ Loader ] Starting Newcamd Server on port 10100

[ 11:19:51 ] [ Newcamd ] Newcamd thread Server started on port 10100

[ 11:19:51 ] [ NewCS ] Ready to GO! smile

Content-Type: text/xml

Cache-control: no-cache

Cache-control: no-store

Pragma: no-cache

 

VU+solo2

Link to comment
Share on other sites

Mijn CD card werkt dus nog steeds niet

en ik heb ook nog geen toegang tot http://ipadr:11000

 

Als ik Telnet ps -ef doe dan krijg ik:

UID PID PPID C STIME TTY TIME CMD

root 1 0 0 11:33 ? 00:00:00 init [3]

root 2 0 0 11:33 ? 00:00:00 [kthreadd]

root 3 2 0 11:33 ? 00:00:00 [ksoftirqd/0]

root 4 2 0 11:33 ? 00:00:00 [events/0]

root 5 2 0 11:33 ? 00:00:00 [khelper]

root 40 2 0 11:33 ? 00:00:00 [kblockd/0]

root 49 2 0 11:33 ? 00:00:00 [ata/0]

root 50 2 0 11:33 ? 00:00:00 [ata_aux]

root 56 2 0 11:33 ? 00:00:00 [khubd]

root 59 2 0 11:33 ? 00:00:00 [kseriod]

root 109 2 0 11:33 ? 00:00:00 [pdflush]

root 110 2 0 11:33 ? 00:00:00 [pdflush]

root 111 2 0 11:33 ? 00:00:00 [kswapd0]

root 112 2 0 11:33 ? 00:00:00 [aio/0]

root 113 2 0 11:33 ? 00:00:00 [cifsoplockd]

root 114 2 0 11:33 ? 00:00:00 [cifsdnotifyd]

root 215 2 0 11:33 ? 00:00:00 [scsi_eh_0]

root 225 2 0 11:33 ? 00:00:04 [mtdblockd]

root 290 2 0 11:33 ? 00:00:00 [rpciod/0]

root 471 2 0 11:33 ? 00:00:00 [jffs2_gcd_mtd4]

 

Ik weet niet wat dit allemaal betekent

VU+solo2

Link to comment
Share on other sites

  • Moderator

Als ik zou de logging zie, dan is er niets mis met je cardreaders.

 

Ik heb dit ook eens gehad met mijn ipbox, dat je naar geen van de servers kon connecten op de poortjes die je normaal gesproken wel zou moeten kunnen bereiken.

 

Ik heb het toen opgelost door een hele oude dgs standaard versie er een keer in te flashen, en daarna weer de gewenste firmware. Toen leek het allemaal weer te werken.

 

Dus ga eens op zoek naar een oude standaard versie, en flash die er eens in, en flash daarna de gewenste, wellicht dat het bij jou ook wat oplost?

 

groet,

 

Wiz

VU+ Duo2  met VTi  13 VU+ Uno met VTi  9.0.2

geen Canal Digitaal meer en geen Sparql iptv meer
Triax 78, astra 1,2,3, HB

Link to comment
Share on other sites

@GNcontrol,

 

Ik denk dat je gelijk hebt, die tuxbox was al zo raar.

NewCS moet ik die zetten in /data of /bin ?

 

Ik ga het zeker proberen.

Op dit moment ben ik op aanraden van @Wiz even terug naar een oude versie en wel nlb-12413.

En het werkt!! Ik ben zo blij na al die dagen stoeien dat ik nog even hiervan blijf genieten.

 

Maar voor straks nog even die vraag: waar moet NewCS naar toe?

VU+solo2

Link to comment
Share on other sites

  • Moderator

ik meen dat newcs moet worden gestart met een -C /var/keys/newcs.xml. Met andere woorden, er wordt bij het starten een andere newcs.xml opgegeven dan de default.

 

Als je newcs stopt, en weer start vanaf de commandline zonder die parameter, dan zal newcs in het default pad kijken (/var/tuxbox/enz...)

 

groet,

 

Wiz

VU+ Duo2  met VTi  13 VU+ Uno met VTi  9.0.2

geen Canal Digitaal meer en geen Sparql iptv meer
Triax 78, astra 1,2,3, HB

Link to comment
Share on other sites

de ipboxen vertonen het rare gedrag dat er soms stukjes van een vorige img blijven haperen.Zeker van enigma versies.Dus altijd bij overgang van verschillende makers gewoon eerst een standaard img eropzetten.

Groetjes,salutations,greetings.
1 x Gibertini 1,10 vast 3 sats + 1 x Triax 88 cm rotor
Vu + Duo2 twin sat tuner  4 X DVB-S2 OpenVix + idem dual tuner and vu duo2 fallback tuner

Octagon SF8008 4K  Openvix (via ethernetconnectie/WIFI fallbacktuner)

Link to comment
Share on other sites

newcs gaat in var/bin

newcs.xml gaat in var/keys

 

Ik heb uit ervaring gemerkt dat er toch verschil in versies van newcs zit, en die ik heb gepost werkt goed in DGS based images. (non-enigma)

 

Wat gebruik je als emu bovenop NewCS ?

Indien je MGcamd gebruikt, let er dan op dat bij (in mg_cfg) parameter B (box type) bij non-enigma = 12 en bij enigma images = 11

Dit heeft mij ook al eens veel tijd gekost na een image-wissel van Enigma naar PGI

 

Groet,

 

GNcontrol

Link to comment
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.
Note: Your post will require moderator approval before it will be visible.

Guest
Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

  • Recently Browsing   0 members

    • No registered users viewing this page.
×
×
  • Create New...

Important Information

Lees alvorens je verder gaat onze Terms of Use en Privacy Policy. We have placed cookies on your device to help make this website better. You can adjust your cookie settings, otherwise we'll assume you're okay to continue.