Ga naar inhoud
Log in om dit te volgen  
Fons185

Amiko A4K T2/Cable - emulated storage

Aanbevolen berichten

Ik loop tegen een probleem aan met het installeren van een Titanium Kodi build over Kodi 17.1 heen.

Ik gebruik hiervoor de volgende handleiding:

http://whyingo.org/how-to-install-titanium-build-kodi-17-1-krypton/

 

Het betreft dus niet de installatie van Kodi, maar een build over Kodi heen, waarmee een keur aan video en audio add-ons toegevoegd worden en Kodi wordt voorzien van een mooi jasje.

 

Het downloaden van de build gaat prima, maar bij de installatie krijg ik de melding dat er te weinig ruimte beschikbaar is en wordt de installatie afgebroken. Het zogenaamde emulated storage (/storage/emulated/0) wat blijkbaar 895 MB groot is, is volledig opgebruikt (zie bijlage). Voor download/installatie van deze build was er slechts +/- 170 MB van deze storage in gebruik. 

 

Is er iemand met dezelfde ervaring of bereid deze build te installeren om te kijken of hij tegen hetzelfde aanloopt.

Uiteraard zijn alle adviezen van harte welkom, waarvoor bij voorbaat mijn dank.

 

Groeten,

Fons

 

 

 

20170902_204116.jpg

Deel dit bericht


Link naar bericht
Delen op andere sites

Als ik jou was zou ik van vooraf aan  beginnen.. Eerst een fabriek reset doen, dan weet je zeker dat alle overbodige shit eruit is. 

Hierna Kodi 17.1 verwijderen en Kodi 17.4 installeren. Nu zou je probleemloos Titanium Kodi build moeten kunnen installeren.

Deel dit bericht


Link naar bericht
Delen op andere sites
2 uur geleden zei Ghanssie:

Als ik jou was zou ik van vooraf aan  beginnen.. Eerst een fabriek reset doen, dan weet je zeker dat alle overbodige shit eruit is. 

Hierna Kodi 17.1 verwijderen en Kodi 17.4 installeren. Nu zou je probleemloos Titanium Kodi build moeten kunnen installeren.

 

Ghanssie, bedankt voor je reactie. Ik heb de installatie op een nieuwe Amiko uitgevoerd waarop ik alleen OSCam heb geplaatst. Denk je dat het nog verschil zal maken? 

Deel dit bericht


Link naar bericht
Delen op andere sites

Begrijp je vraag niet helemaal.., maar iig neemt Oscam nog geen 3mb ruimte in beslag, stelt dus niet veel voor.

Deel dit bericht


Link naar bericht
Delen op andere sites

Ik bedoelde te zeggen dat de installatie van Kodi en de titanium build op een nieuwe Amiko is uitgevoerd, dus recht van de fabriek af. Ik had alleen vooraf OSCam erop gezet.

Dus ik weet niet of een fabrieksreset nog verschil maakt.

Deel dit bericht


Link naar bericht
Delen op andere sites

Maak een account aan of log in om te reageren

Je moet een lid zijn om een reactie te kunnen achterlaten

Account aanmaken

Registreer voor een nieuwe account in onze community. Het is erg gemakkelijk!

Registreer een nieuwe account

Inloggen

Heb je reeds een account? Log hier in.

Nu inloggen
Log in om dit te volgen  

  • Wie is er online   0 leden

    Er zijn geen geregistreerde gebruikers deze pagina aan het bekijken

  • Gerelateerde inhoud

    • Door seije017
      Hallo
      ik zitmat het volgende 
      vandaag een Logitech hub gekocht voor audio/tv
      alles is te programmeren echter mijn amiko viper hdd reageert niet met de hub
      weet iemand een oplossing
    • Door heaky
      Leek eenvoudig maar er zit nog iets niet lekker. Heb een late versie van OScam (11520) geinstalleerd op een Amiko A6 combo met Ziggo (0604) maar deze wil geen beeld geven.
      Bij de lokale reader zijn de box en rsa ingevuld en zodra ik zap krijg ik in de log dat deze goed gevonden worden (..found (243 ms)).
       
      Echter krijg ik een seconde beeld en daar weer een hele tijd niets. 
       
      disablecrccws heb ik aan gezet.
       
      Iemand tips?
    • Door all4sat
      Ik heb hier een totaal blanke mag 420 en zou er graag kodi op zetten, iemand een idee hoe dat moet? En is er ook de canaal digitaal app op te krijgen?
      Met de summiere handleiding die erbij zit ben je niks!
    • Door elmar49
      Hallo forum, 
      Van mijn Spaanse buurman heb ik een  amiko hd8155 overgenomen. 
      Nu blijkt dat deze mijn Canal Digitaal kaart niet herkend. 
      Is het mogelijk dit op te lossen middels download en installatie van andere firmware? 
      Dank voor reactie 
    • Door seije017
      Sinds een paar dagen heb ik de viper  combo hdd
      werkt top maar nu wil ik graag weer de harmony 900 gebruiken
      deze krijg ik niet werkend 
      iemand deze wel werkend?
       
×
×
  • Nieuwe aanmaken...

Belangrijke informatie

Lees alvorens je verder gaat onze Gebruiksvoorwaarden en Privacybeleid. We hebben cookies geplaatst op je toestel om deze website voor jou beter te kunnen maken. Je kunt de cookie instellingen aanpassen, anders gaan we er van uit dat het goed is om verder te gaan.