Jump to content
Sign in to follow this  
kaarsenbril

Ik geraak er niet met m'n edision mio 4K...help

Recommended Posts

Even schetsen

Ik heb al jaren een xtrend et6000 met cccam softcam en die draait probleemloos

Nu heb ik 6 maand geleden een Edision mio 4K gekocht.

Ik wilde de installatie na 6 jaar eens vernieuwen.

Ben vol goeie moed gestart , maar het wil niet lukken....

Nu zit ik hier met die nieuwe box maar hij ligt daar stof te happen.

 

Mag ik nog een poging wagen met jullie hulp aub ?

 

Ik heb 2 hoofdproblemen waar ik onderstaande in eerste instantie dien op te lossen:

 

 

Ik heb openatv 6.3  geinstalleerd en via een  ipk  in het downloadmenu softcams erbij gekregen.

Dan cccam uit dit softcam menu geinstalleerd  en netwerk goedgezet,   cccam.cfg uit m'n oude xtrend gecopieerd en voila

het werkt, maar bijna alle gecodeerde zenders freezen niet bekijkbaar ... terwijl op m'n xtrend met dezelfde cfg alles vlekkeloos loopt.

 

Kan iemand mij aan een oplossing helpen, of is m'n box gewoon stuk....??

 

Edited by kaarsenbril

Share this post


Link to post
Share on other sites

Een CCcam 2.3.x voor een 4K Box is ook redelijk vragelijk. Je bent dan beter bediend met OScam (hoeft ook echt niet gruwelijk recent te zijn).

 

Weet niet of je over een eigen kaart beschikt, maar uit je eerste post destilleer ik een WAN-sharing c-lijn. Lokale kaarten freezen normaliter niet (of je moet met multituner configuratie en/of opnemen/streamen in de SID limiet schieten)

 

WAN-sharing discussie is hier om begrijpelijke redenen taboe...

Share this post


Link to post
Share on other sites

@smetje limb.BE

dank je voor het meedenken.

Als ik deze ipk aanbied, zegt hij "0 pakketten geinstalleerd". Vermoedelijk omdat dit al geinstalleerd is.   

Hoe is de methode om de bestaande cccam te verwijderen?  Of dien ik openatv volledig opnieuw te installeren?

Share this post


Link to post
Share on other sites

Ik herhaal even uit een draadje die ik plaatste enkele weken geleden.

 

De Edison OS Mio 4K is een prachtige ontvanger. De problemen die je opsomt hebben totaal niets met de ontvanger te maken.

Zet er even de meest stabiele software op van Pure2 ( op een geformatteerde usb stick in FAT32 ). 

http://pur-e2.club/OU/images/index.php?dir=6.2/edision/

 

Ik heb deze erop gezet zo een vier weken geleden , is wat wennen aan de gebruikersinterface maar is een heerlijke image.

Bij Menu ga je naar  pManager 1.0 --> Applicaties --> Download Plugins --> Camd , hier vind je CCcam,OSCam,enz... Lokaal ( via ipk ) hoef je dus niet te installeren.

 

Zet er de laatste settinglijst van Satje07 erin.

 

En om je problemen qua satelliet lijst op te lossen vervang het satellites.xml bestand in de map etc/tuxbox door deze hieronder. Daarin zitten alle satellieten van 78E tot 65W zowel in de C-Band als de Ku-Band. Alle actuele transponders zitten erin , je kan gerust een handmatige scan uitvoeren i.p.v. een blindscan. Wel eerst de ontvanger volledig laten herstarten.

 

Opletten bij deze image. Voor een FTP verbinding (DCC,FTP commander, enz...) is de username : root  password : pure2 ( en niet dreambox )

Edited by Crazy Sat

Share this post


Link to post
Share on other sites

Hallo,

Eventjes meegeven waar ik nu al zit :

 

Op aanraden van Crazy Sat er purE2 ingezet.  Dit is inderdaad een top image.  Cccam is ook makkelijk te installeren en werkt zonder freezes...

 

Ondertussen heb ik het multiboot gebeuren ook onder de knie en heb er 3 images opgezet..., maar gebruik purE2.

Vraagje : Is hbbtv mogelijk met purE2?  Met openpli kon het alvast niet....

 

Aan Oscam ben ik nog niet toegekomen.

 

Er zijn nog 2 zaken die ik niet werkend krijg op deze edision:

 

Ik kan hem niet verbinden via wifi, weet niet hoe het komt, nu is geen groot probleem , is nu verbonden met een kabel

 

Een tweede probleem vindt ik wel vervelender :

 

Ik heb een filmcollectie op 5 externe HD.

Vroeger op m'n et6000 kon ik die allemaal via usb en een splitterkabeltje (1 naar 4 usb) aansluiten.

Bij het openen via de remote van mediaplayer, zag ik mooi alle inhoud van alle 5 de schijven.

 

Dit lukt dus niet meer met deze edision....   Max 1 schijf per usb ingang lukt... jammer

Ook met een usb hub met aparte voeding lukt het niet.... Meer dan 1 schijf/usb ingang geeft problemen.

 

Hebben jullie meerdere hd's en lukt dit wel?  dan hoor ik graag jullie oplossing.

 

Tot slot :De ontvanger heeft ook voordelen tov m'n ouwe xtrend :  sneller, multiboot, franse zenders op 5 west, x265 hevc werkt goed, dvb-t tuner erbij...

 

 

 

Edited by kaarsenbril

Share this post


Link to post
Share on other sites
Posted (edited)
Quote

 

Je hebt gelijk kaarsenbril; ik heb eens een snelle test gedaan met deze ontvanger en Pli als image, 2 USB geheugen sticks en een usb hubje.

De ontvanger ziet beide sticks, en je kan ze beiden mouten. Maar na een herstart ziet hij maar ene meer.

Mss zit het probleem in de door Edision geleverde drivers, gezien het met verschillende images voorkomt.

 

Indien er nog enig leven zit in je oude Xtrend kan je deze mss op een verborgen plaatsje zetten, met de harde schijven aangesloten als lapmiddel.

Via het je netwerk kan je dan deze schijven nog benaderen zoals vroeger.

 

Edwin

 

Edited by Edwin

Share this post


Link to post
Share on other sites

@kaarsenbril

Je kunt bij PurE2 het volgende proberen (voor iedereen die met meerdere schijven werkt op PurE2 een aanrader):

 

Sluit als eerste de schijf aan die je als opname-schijf gebruikt, start de box en sluit hierna de schijven aan die je als extra wilt toevoegen.

Als deze allemaal gemount zijn (zie Pmanager/device-manager/mount-manager)  kies je elke schijf, waarna je met de gele knop 'automount' uit zet.

Hierna nog niet herstarten!

Wanneer je dat voor al je schijven hebt gedaan, kies je 'ok' om de mounts te bewaren in fstab  (mounts tabel).

 

Nu heb je dezelfde configuratie bij elke startup.

Hoop dat dit voor jou werkt.

 

De Hbbtv webkit is als extension te downloaden op de box en werk ook (rode knop moest ik zelf even toewijzen).

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now
Sign in to follow this  

  • Recently Browsing   0 members

    No registered users viewing this page.

×
×
  • Create New...

Important Information

Onze Terms of Use en Privacy Policy