Jump to content

TV Vlaanderen app


jan72
 Share
Followers 1

Recommended Posts

Ik krijg de TV Vlaanderen app niet meer werkend op een android apparaat.

Systeem vertelt mij dat ik een upgrade van de app moet doen, en google vraagt mij in te loggen met de google account.

Dan krijg ik enkel een melding dat er iets mis ging aan hun kant en dat ik later eens opnieuw moet proberen.

Raar.  Nog iemand dat probleem?

ik weet immers niet of het aan android of aan de app zelf ligt  (android is ook al geüpdated)

  • Like 1
Link to post
Share on other sites

Geprobeerd op mijn android tablet:  Werkt normaal.

~~Rytec Team~~
Mutant HD-2400 /  OpenPli en Xtrend ET-6500 / OpenPli (mediaspeler)
VU+ Duo / OpenPli en Synology NAS
*All Rytec EPG POWERED*

Link to post
Share on other sites

Werkt hier in Frankrijk ook goed op mijn Samsung S7-edge maar er zit een vertraging van 30-tal seconden tussen sat-beeld en het mobiel beeld van de app.

Dat reken ik wel goed.

Windows 10 Home 64bits - OpenPLi 7.3 -  Citroën C5 II BlueHDi 180PK Hydractive III+

Link to post
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.
Note: Your post will require moderator approval before it will be visible.

Guest
Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

 Share
  • Recently Browsing   0 members

    No registered users viewing this page.

×
×
  • Create New...

Important Information

Lees alvorens je verder gaat onze Terms of Use en Privacy Policy. We have placed cookies on your device to help make this website better. You can adjust your cookie settings, otherwise we'll assume you're okay to continue.