Jump to content

Hiccups in opnames Gigablue Quad Plus


Gorefest
 Share

Recommended Posts

Ik heb de laatste tijd best wat hiccups tijdens het afspelen van opnames. Ik kan niet echt vinden waar het aan ligt.

Als hij er eenmaal mee begint lijkt het steeds erger te worden, soms helpt een reboot van de ontvanger.

Soms freezed het beeld en springt hij gewoon minuten verder in de opname.

 

De hiccups zitten (meestal) niet in de opname zelf want als ik deze ergens anders afspeel of ditzelfde stukje nogmaals afspeel gaat het wel gewoon goed.

Ik gebruik Het PurE2 image.

De HDD heeft 70% vrij 

Iemand enig idee hoe dit te fixen?

Gigablue Quad Plus 2x DVB-S2 2x DVB-C

Link to post
Share on other sites


Jij schrijft ‘ergens anders afspeel ...’. Wat bedoel jij daarmee?

Speel jij dezelfde opname dan af via een andere naar de in de GB gemounte box? Zo niet, probeer dát dan eens als dat mogelijk is.

Er is zoveel te vragen dat ik het tóch eerst zelf probeer uit te zoeken. Dat is ook verrekte leerzaam.

 

Mijn boxen zijn allemaal powered by PLi.

Link to post
Share on other sites

32 minuten geleden, John van Dreumel zei:

Jij schrijft ‘ergens anders afspeel ...’. Wat bedoel jij daarmee?

Ik heb naast een Gigablue IP box ook een Chromecast 2020 met Google TV waarop een IP client draait.

Op beide apparaten speelt de opname zonder problemen af, het lijkt dus echt aan de "hoofd" ontvanger te liggen.

 

Gigablue Quad Plus 2x DVB-S2 2x DVB-C

Link to post
Share on other sites

Ik ga eerst maar eens switchen naar een ander image.

Als dat niks oplost dan koop ik maar wat nieuws en ga waarschijnlijk switchen naar de Vu+ Duo 4k SE

Gigablue Quad Plus 2x DVB-S2 2x DVB-C

Link to post
Share on other sites

Op 16-4-2021 om 10:27, Gorefest zei:

Ik ga eerst maar eens switchen naar een ander image.

Als dat niks oplost dan koop ik maar wat nieuws en ga waarschijnlijk switchen naar de Vu+ Duo 4k SE

Ik zou zelf eerst de conditie van de HDD nagaan, bijv. aansluiten op PC en met CrystalDiskInfo Portable controleren.

Het klinkt niet logisch bij een HDD probleem, dat opnames wel goed zijn en weergaven niet, maar de controle is waarschijnlijk een kleine moeite.

Link to post
Share on other sites

Posted (edited)

Nou ik heb het gefikst.
Dank allen voor de tips n tricks.

 

Ik had eerst upgrade naar het nieuwe Pure2 image 6.5 echter na het terug zetten van de plugins startte hij niet meer op.
Gelukkig had ik een complete backup gemaakt van mijn 6.2 Image, die kon ik terug zetten en voilà alles werkt weer.

Alles werkt net iets soepeler en sneller lijkt het en tot nu toe ook geen hiccups meer gezien!

 

Ook de HDD had ik nog even gechecked door een snelle smart test uit te voeren -> alles OK.

Edited by Gorefest

Gigablue Quad Plus 2x DVB-S2 2x DVB-C

Link to post
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.
Note: Your post will require moderator approval before it will be visible.

Guest
Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

 Share

  • Recently Browsing   0 members

    No registered users viewing this page.

×
×
  • Create New...

Important Information

Lees alvorens je verder gaat onze Terms of Use en Privacy Policy. We have placed cookies on your device to help make this website better. You can adjust your cookie settings, otherwise we'll assume you're okay to continue.