Jump to content

Script start niet op met Multi Quickbutton


Zilverhippie
 Share
Followers 0

Recommended Posts

VU+ Duo2

VTi 15.0.0 (Build 2020-09-21)

Versie 2021-02-08-vti-master

 

Multi Quickbutton 2.7.17-r5

 

Ik slaag er niet in om een simpel scriptje te starten via Multi Quickbutton.

 

Ik slaag er in om met Multi Quickbutton een knop te linken aan het script, maar als ik de knop indruk gebeurt er niets.

Ik slaag er wel in om met Multi Quickbutton een knop toe te wijzen die "VTI ExeManager" opstart. Vanuit ExeManager kan ik vervolgens het script uitvoeren.

 

Het script werkt dus en Multi Quickbutton werkt ook om een functie (VTi ExeManager) te koppelen aan een knop, maar een .sh script koppelen aan een knop doet het dus niet.

 

Iemand een idee hoe ik verder kan?

Zijn er nog andere applicaties voor "hotkeys" in VTi?

 

Link to post
Share on other sites

  • V.I.P.

Ik las er een en ander over bij vuplus-support (zoek => script starten)

Ben je in een andere plugin terwijl je het script wil starten?

Talking Reality Television Blues

Tom Jones

Link to post
Share on other sites

Ik zie daar inderdaad bij één van de gebruikers een gelijkaardige beschrijving, het werkt via Telnet (bij mij ook + ook via ExeManager), maar niet met Multi Quickbutton.

Een directe oplossing werd er ook niet gegeven bij vuplus-support.

Ik vermoed dat dit toch ergens een bug moet zijn...

Nu, een ramp is dit niet. Ik start wel ExeManager op met Multi Quickbutton en selecteer van daaruit het script.

 

Link to post
Share on other sites
  • V.I.P.

Er waren der toch wel meer te vinden, ook over cronjobs en crontab.

Ja zet je script hier op sat4all in code en de mensen die er meer benul van hebben kunnen je misschien helpen.

Wat moet dat script doen?

Talking Reality Television Blues

Tom Jones

Link to post
Share on other sites

Het gaat hem niet om het script, ik heb er trouwens verscheidene getest. Ze starten en doen wat ze moeten via Telnet en via ExeManager.

Ik wil het doen werken via 1 druk op een knop met Multi Quickboot - op het moment dat ik wil en dus niet via een cronjob - en daar loopt het mank...

Link to post
Share on other sites
  • V.I.P.

oké

 a ) soms is de keuze van de skin een reden en / of de ontbrekende skin-parts voor die bewuste plugin MQB dat het niet werkt.

 b ) of er zijn skin-parts achtergebleven na een deïnstallatie van een plugin die storend werken

 

 

Talking Reality Television Blues

Tom Jones

Link to post
Share on other sites

Bedankt Tonskidutch voor de input, maar ik ga het hierbij laten.

Ik heb nog eens opnieuw geflasht met de laatste VTi versie en opnieuw geprobeerd met MQB, maar het blijft gelijk.

Niet erg, wou het gewoon eens testen.

  • Bedankt 1
Link to post
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.
Note: Your post will require moderator approval before it will be visible.

Guest
Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

 Share
  • Recently Browsing   0 members

    No registered users viewing this page.

×
×
  • Create New...

Important Information

Lees alvorens je verder gaat onze Terms of Use en Privacy Policy. We have placed cookies on your device to help make this website better. You can adjust your cookie settings, otherwise we'll assume you're okay to continue.