Ga naar inhoud

sg2100 moteq die af en toe niet wil draaien


Gast
 Delen

Aanbevolen berichten

Ik heb een week geleden 2 motec sg2100 gekocht voor 77 eurotjes per stuk in Eindhoven. Dit na het lezen <img src="/ubbthreads/images/graemlins/lezen.gif" alt="" /> van alle goede berichten en de mooie test. <img src="/ubbthreads/images/graemlins/biggthumpup.gif" alt="" /> En beide geïnstalleerd, een aan mijn eigen humax 5400 (T.O.H. 3.0) en een in combinatie met een humax 5400Z van een vriend van me.

 

Een van de twee motors geeft af en toe problemen, de andere werkt prima. Als hij zou moeten draaien gaat het oranje led branden en doet hij niks. Dit treed zowel op als je de motor manueel met de knop op de motor bediend en als je hem via de humax laat draaien. Probleem treed altijd op als je naar een kant draait (rechtsom). Linksom gaat altijd goed. Probleem treed soms een hele tijd niet op, en dan ineens weer wel. <img src="/ubbthreads/images/graemlins/dogeyes.gif" alt="" />

 

Als je het later nog eens probeert of hem even de andere kant op laat draaien, dan loopt ie weer goed. Ontvangst is ook prima.

 

<img src="/ubbthreads/images/graemlins/loep.gif" alt="" /> Als ik een disecq meter (digisat pro) erop aansluit geeft ie aan Dat er een te grote “ current” (stroom) loopt als de motor weigert. Ik heb het idee dat ie voor een of andere reden te veel stroom trekt en dat de overstroom beveiliging in werking treed, want die schijnt Moteq er een ingestopt te hebben.

 

Ik heb het met verschillende tuners geprobeerd, verschillende schotels (tot 90 cm) en verschillende LNB’s.

Probleem blijft af en toe optreden, ongeacht de tuner of LNB.

 

Heeft iemand dit eerder meegemaakt c.q. enige idee wat het probleem zou kunnen zijn? <img src="/ubbthreads/images/graemlins/confused.gif" alt="" />Omdat het af en toe maar op treed twijfel ik of het echt aan de motor ligt. Van de andere kant zou het natuurlijk ook een fabrieks fout kunnen zijn. Maar het is zo een beetje lastig terug gaan, met een motor die het af en toe niet doet. <img src="/ubbthreads/images/graemlins/frown.gif" alt="" />

 

Alle tips /adviezen op prijs gesteld. <img src="/ubbthreads/images/graemlins/smile.gif" alt="" />

 

groeten,

Ogie

Link naar bericht
Delen op andere sites


heb er zelf ook veel last van,de ene dag alle satellieten geinstalleerd,en de andere dag wil hij af en toe gewoon niet naar de gewenste positie.Heb al heel wat afgebeld met mijn leverancier,maar die weten het ook niet meer.

 

Xtreme

Moteck DiseqC 1.2

firmware 01-55-13

fun 4

Mastera II

Link naar bericht
Delen op andere sites

volgens mij is het stroomverbruik van de motor te hoog en gaat daardoor de stroombegrezing van de tuner in werking, probeer de schotel eens te draaien op een vertikaal gepolariseerd station waarbij de lnb spanning 13 volt is en de stroom iets lager. de enigste oplossing is om de motor te demonteren en een klein weerstandje van bijv 4,7 of 6,8 ohm in serie met het motortje te solderen..veel successss! <img src="/ubbthreads/images/graemlins/anoniem.gif" alt="" />

Link naar bericht
Delen op andere sites

Citaat:
de enigste oplossing is om de motor te demonteren en een klein weerstandje van bijv 4,7 of 6,8 ohm in serie met het motortje te solderen..veel successss!

 

Nou dat is wel het laatste wat ik zal doen.... <img src="/ubbthreads/images/graemlins/biggthumpdown.gif" alt="" />

 

Citaat:
Ik heb een week geleden 2 motec sg2100 gekocht

 

dus je hebt garantie kun je toch niet met de oplossing om er iets in te solderen.......

je gaat gewoon terug klaar tja het is lastig maar wel het beste <img src="/ubbthreads/images/graemlins/biggthumpup.gif" alt="" />

 

 

 

 

AZbox ME 0,4 Tb en Dreambox 500HD met 1,5Tb + netwerk schijven

Popcorn Hour A-110 met 1 Tb Eminent 7071 met 500GB

Dreambox 500HD met 1,5Tb aan netwerk schijven

PS3- nick name JOSSIE-NL

Link naar bericht
Delen op andere sites

de motor is niet kapot maar de oorzaak ligt aan de tuner deze kan de benodigde stroom niet leveren,daarom moet de tunerfabrikant de tuners meer power geven waardoor deze ook wat sneller draaien want sommige motoren zijn wel erg traag. <img src="/ubbthreads/images/graemlins/anoniem.gif" alt="" />

Link naar bericht
Delen op andere sites

Yo, Ogie

 

Ik heb gisteren hetzelfde probleem als jij gehad,ook met een Moteck sg2100.Ik kreeg ook die foutmelding op mijn Digisat Pro.Mijn kameraad werkt met een Dreambox,daarmee had ik de ampérage van de rotor van 40Ma naar 70Ma gezet en het probleem was opgelost.Dit wil zeggen dat die Moteck wat meer power verlangt dan normaal.Gebruik je coax van goede kwaliteit,want daar zit soms het probleem al?

Verder nog veel succes.

 

Groetjes,

 

Dbox2_boy.

Dreambox 7020 HD, 2x Nokia Dbox2
Draaibare Kathrein 90cm schotel en op het dak een Visiosat Big Bi-sat.

Link naar bericht
Delen op andere sites

Kans is groot dat het inderdaad aan de spanning ligt. je kunt dit snel zelf testen.

Koppel gewoon maar eens je lnb even los en zap dan maar eens tussen wat satellieten. Bij mij draaide ie toen direct en supersnel (tuurlijk geen beeld...). Maar omdat het spanningverbruik van de lnb er natuurlijk ook nog bioj komt heeft ie het vaak zwaar en doet ie het soms helemaal niet. Ik heb volgens mij wel een soort work-around. Sluit de twee coaxkabels op de motor verkeerd om aan. Dus kabel van de receiver op de lnb-out en lnb kabel op receiver in. Kweet tís raar, maar het werkt bij mij wel. Hapert nog maar incidenteel. <img src="/ubbthreads/images/graemlins/xyxthumbs.gif" alt="" />

Toch zou het mooi zijn als je inderdaad de hummi zou kunnen aanpassen, zodat ie iets meer spanning naar buiten gooit. Een niet al te ingrijpende modificatie. Heren technici...enig idee????

Link naar bericht
Delen op andere sites

  • V.I.P.

Citaat:
Toch zou het mooi zijn als je inderdaad de hummi zou kunnen aanpassen, zodat ie iets meer spanning naar buiten gooit. Een niet al te ingrijpende modificatie. Heren technici...enig idee????

Of die diseqc motoren zo modificeren dat tijdens het draaien de lnb voeding afgeschakeld word . (wel erg lastig is als je aan het sat-zoeken bent)

 

Nog een suggestie die ik al eerder gepost heb , maar nog van niemand een reaktie .

 

Maar gezien deze problemen en het feit dat Diseqc motoren nogal traag draaien , vraag ik me af of het niet mogelijk is , om het motorgedeelte te voeden met b.v. 24 V= .

Ben je gelijk het probleem van overbelasting van de Lnb-spanning af .

Dit vergt wel een extra kabel en aparte voeding .

Weet iemand of er relais in zitten die de motor ompolen ?

Op deze kontakten zou je de orginele spanning voorziening kunnen vervangen door de externe .

 

Het verschil tussen theorie en praktijk is mijn uitdaging .
Octagon SF8008 4K   C-Tech HD 5000-C+ (Dr.HD F16)

1.8 m ChannelMaster Offset in tuin 53º E - 45º W Jaeger SMR 1224 Usals met 5 Lnb wisselaar 2x Ka - Ku - C band Lin / Circ

Link naar bericht
Delen op andere sites

inderdaad er zou tussen de tuneruitgang en de schotelkabel <img src="/ubbthreads/images/graemlins/dogeyes.gif" alt="" /> een booster gezet kunnen worden die gevoed wordt met een aparte voeding,een soort emittervolger in een klein kastje. het stroomprobleem is dan opgelost! zie schema op de bijlage <img src="/ubbthreads/images/graemlins/xyxthumbs.gif" alt="" />

Link naar bericht
Delen op andere sites

  • V.I.P.

Enne ... hor/vert hoe los je dat op ?

Het verschil tussen theorie en praktijk is mijn uitdaging .
Octagon SF8008 4K   C-Tech HD 5000-C+ (Dr.HD F16)

1.8 m ChannelMaster Offset in tuin 53º E - 45º W Jaeger SMR 1224 Usals met 5 Lnb wisselaar 2x Ka - Ku - C band Lin / Circ

Link naar bericht
Delen op andere sites

Heb ook al 3 maanden problemen met die Moteck op mijn Xtreme.

Ding lijd een eigen leven geloof ik.

Ik heb ook een Stab100(helaas verkocht) er op gehad en die gaf nooit problemen.

Bij een paar vrienden van mij het zelfde verhaal,alleen maar gezeik met die moteck.

Ik ga lekker weer een Stab halen,iets langzamer,maar werkt perfect.

Ik heb die Moteck gekocht op advies van mijn Sat.Handelaar,draaid snel en heeft geen speling zei die.

Ik heb spijt.

Link naar bericht
Delen op andere sites

de tuner zorgt voor de diverse uitgangs spanningen , 22kc enz. zie tekening van de emittorvolger. <img src="/ubbthreads/images/graemlins/xyxthumbs.gif" alt="" />

Link naar bericht
Delen op andere sites

Klinkt pausibel, maar uhm, zo'n booster of versterker, zijn daar al apparaatjes voor op de markt?? Of is het iets wat je zelf in elkaar zou moeten beunen... <img src="/ubbthreads/images/graemlins/confused.gif" alt="" />

Link naar bericht
Delen op andere sites

controleer stroomsterkte van de ontvanger dmv een dummy met deze 350 tot 500ma kunnen leveren.

Helaas is het zo dat de ontvager afhankellijk is hoe de lnb op dat moment staat hor. of vert.dus lage of hoge spanning(13/18v).

op 13volt zal het lampje gaan knipperen als dan ook de stroomsterkte laag is.(te hoog voor de desbetreffende ontvanger).

op zicht is de moteck perfect,maar je ontvanger moet ook perfect zijn.(voeding).

Link naar bericht
Delen op andere sites

Doe mee aan dit gesprek

Je kunt dit nu plaatsen en later registreren. Indien je reeds een account hebt, log dan nu in om het bericht te plaatsen met je account.
Opgelet: Je bericht zal moeten worden goedgekeurd door een moderator alvorens het zichtbaar zal worden.

Gast
Reageer op dit topic

×   Geplakt als verrijkte tekst.   Plak in plaats daarvan als platte tekst

  Er zijn maximaal 75 emoji toegestaan.

×   Je link werd automatisch ingevoegd.   Tonen als normale link

×   Je vorige inhoud werd hersteld.   Leeg de tekstverwerker

×   Je kunt afbeeldingen niet direct plakken. Upload of voeg afbeeldingen vanaf een URL in

 Delen

  • Wie is er online   0 leden

    • Er zijn geen geregistreerde gebruikers deze pagina aan het bekijken
×
×
  • Nieuwe aanmaken...

Belangrijke informatie

Lees alvorens je verder gaat onze Gebruiksvoorwaarden en Privacybeleid. We hebben cookies geplaatst op je toestel om deze website voor jou beter te kunnen maken. Je kunt de cookie instellingen aanpassen, anders gaan we er van uit dat het goed is om verder te gaan.