Ga naar inhoud
Log in om dit te volgen  
Hyunday magic

voeding dst 5816/33e

Aanbevolen berichten

Ik heb hier een voeding waar een kat zijn natte behoefte in heeft gedaan en doet dus niets meer.

 

De schakel fet lag er uit en is vervangen.

 

Ik heb als voedings spanning op het ic 1.6 volt staan.

Dit lijkt me te weinig. Het is niet zo dat het ic te veel stroom trekt, want zonder ic staat op de aansluiting nog steeds 1.6 volt. Op de onder zijde van de print zit q133 die er ook iets mee te maken heeft, maar ik kan niet zien wat voor type dit zou kunnen zijn.

 

Suggesties?

 

Magic

Deel dit bericht


Link naar bericht
Delen op andere sites

Bah!

 

Heb je wel een fet met geisoleerde behuizing gepakt? Als de achterzijde van metaal is en contact maakt met het koelframe gaat het ook goed fout.

 

Ik heb ook al eens meegemaakt dat er wat SMD weerstanden uitlagen.

Deel dit bericht


Link naar bericht
Delen op andere sites

Ik heb de juiste fet met isolatie gebruikt, dus geen sluiting. Op een een of ander manier is de voedings spanning voor het ic gewoon te laag (1.6V)

 

magic

Deel dit bericht


Link naar bericht
Delen op andere sites

Controleer in ieder geval de SMD weerstandjes onder het IC... ik heb al eens gehad dat het R'etje voor de voedingsspanning eruit lag, door een soortgelijke oorzaak.

Deel dit bericht


Link naar bericht
Delen op andere sites

Bedankt Murdock,

 

Ik zal eens onder het gemak van een loeplamp de waardes achterhalen en vervolgens door meten.

Dit zal wel niet meer voor het weekend lukken.

 

Ps is er ook ergens een schema van deze voeding te vinden?

Dit veraangenaamd het foutzoeken behoorlijk.

 

I'l keep you posted.

 

Magic

Deel dit bericht


Link naar bericht
Delen op andere sites

Ik heb een werkende 5816/33e

Als je vragen hebt over bepaalde onderdelen wil ik hem wel openmaken en de juiste waarde opzoeken ( indien dit mogelijk is ).

Deel dit bericht


Link naar bericht
Delen op andere sites

Dit schema vond ik op het intenet, misschien dat je hier iets aan hebt.

 

Greetz, comtech.

post-1831-1318257876,8291_thumb.gif

Deel dit bericht


Link naar bericht
Delen op andere sites

Bedankt Frans, maar dat lijkt me niet nodig. voor het herkennen van de waardes is alleen maar licht en een goede loep nodig. gelukkig piste die kat geen zoutzuur <img src="/ubbthreads/images/graemlins/biggthumpup.gif" alt="" />

 

En Comtech deze tekeing had ik al bij M-Z gezien, maar dit zijn meer de logica spannings aansluitingen op het main board en niet van de voeding zelf.

 

Desondanks bedankt voor de support. Ik hoop in het weekend er mee verder te kunnen

 

Greeeetzzzz

Magic

Deel dit bericht


Link naar bericht
Delen op andere sites

Maak een account aan of log in om te reageren

Je moet een lid zijn om een reactie te kunnen achterlaten

Account aanmaken

Registreer voor een nieuwe account in onze community. Het is erg gemakkelijk!

Registreer een nieuwe account

Inloggen

Heb je reeds een account? Log hier in.

Nu inloggen
Log in om dit te volgen  

  • Wie is er online   0 leden

    Er zijn geen geregistreerde gebruikers deze pagina aan het bekijken

×
×
  • Nieuwe aanmaken...

Belangrijke informatie

Lees alvorens je verder gaat onze Gebruiksvoorwaarden en Privacybeleid. We hebben cookies geplaatst op je toestel om deze website voor jou beter te kunnen maken. Je kunt de cookie instellingen aanpassen, anders gaan we er van uit dat het goed is om verder te gaan.