Ga naar inhoud
Log in om dit te volgen  
The Pope

Dode Pace?

Aanbevolen berichten

Hallo heren satgebruikers.

Kom ik op zolder m'n oude pace g4 tegen en dacht: Laat ik eens kijken of het beestje er nog zin aan heeft. En verdomd, Hij deed het prima. Toen ik de volgende dag nog eens naar dat ding keek zaten er 2 strepen in het display op de tuner./ Ik de tv aan, en ja hoor. GEEN SIGNAAL stond er met koeieletters. Opnieuw opgestart, andere software erin, maar niks helpt. Zou die dan toch defect zijn geraakt? Ik vind het zo vreemd omdat ie nog wel gespeeld heeft, of zie ik iets over het hoofd?

Als iemand nog een suggestie heeft, dan zou dat welkom zijn.

Ik heb er nog niks aan gemeten omdat ik denk dat het een stommiteit van mijn kant is en omdat ie nog gespeeld heeft.

 

Groeten The Pope <img src="/ubbthreads/images/graemlins/angel.gif" alt="" />

Deel dit bericht


Link naar bericht
Delen op andere sites

Moet het gewoon doen

 

met code 9949 naar de instellingen

Transponder 1 instellen op

12515 H 22.000 5/6 en laten zoeken

 

Hopla

 

Snurker

Deel dit bericht


Link naar bericht
Delen op andere sites
Gast

ga er maar van uit dat de c101 elco kapot is,dan heb je ook geen signaal meer <img src="/ubbthreads/images/graemlins/loep.gif" alt="" /> <img src="/ubbthreads/images/graemlins/xyxthumbs.gif" alt="" />

Deel dit bericht


Link naar bericht
Delen op andere sites

Helaas Snurker. Hij doet het echt niet meer.

@ satsloper. Kun je me dan ook vertellen waar die elco zich bevind ?

Dan zal ik die aan de onderkant eens lekker warm maken.

 

Groeten

Deel dit bericht


Link naar bericht
Delen op andere sites
Gast

Ik heb er een die half dood is geeft steeds aan slecht signaal moet ik dan de elco c101 vervangen of heb ik het mis <img src="/ubbthreads/images/graemlins/tongue.gif" alt="" />

Deel dit bericht


Link naar bericht
Delen op andere sites

Het valt mij altijd wel op dat er lukraak een hoop elco's worden vervangen en dan achteraf blijkt dat het probleem nog niet opgelost is...

 

Hebben jullie geen scope of zo?? Je kunt ze altijd in de schakeling gemakkelijk nameten, scheelt een hoop werk!

 

Gewoon 1:1 probe en de scope instellen op 5V/2uS AC

 

ontvanger aan, LNB etc aansluiten en gaan prikken, als je een rimpel ziet weet je genoeg...

Deel dit bericht


Link naar bericht
Delen op andere sites
Gast

sorrie hor ik wist niet dat je kwaad werd

ik heb niet z'n scope dus moet ik wat gissen

Het is ook niet belangrijk ik had alleen nog een pace staan

en nog een die EF aangeeft dus die is stuk

voor de rest is het een hobbie van me <img src="/ubbthreads/images/graemlins/xyxthumbs.gif" alt="" />

Deel dit bericht


Link naar bericht
Delen op andere sites

Yep murdock ..gelijk heb je,maar niet iedereen heeft een scoop.

Maar je zou ook op de spanningsregelaar(LM78m05 ,rec101) bij de tuner kunnen meten.Bij de pace van mij was ook de condensator kapot en dat kon ik meten op die regelaar.de spanning aan de uitgang verschilde maar 0,4 volt onder de 5 volt wat die regelaar moet geven.

Deel dit bericht


Link naar bericht
Delen op andere sites

Ik werd ook niet kwaad, maar ik vind het altijd zonde van het geld wat ermee weg wordt gegooid...

 

Meten is weten

Deel dit bericht


Link naar bericht
Delen op andere sites
Gast

Ik heb gemeten en het verschil tussen in en uitgang

verschilt wel degelijk een heleboel

ik heb niet z'n goede meter maar ik meet meer dan 1 volt

Deel dit bericht


Link naar bericht
Delen op andere sites

Het verschil tussen in en uitgang moet ook groter zijn dan 1 volt.Ik denk dat ik het iets verkeerd heb uitgelegd.

die spanningsregelaar is een 5 volt type.als er aan de ingang 5 volt zou staan dan kan je nooit aan de uitgang 5 volt krijgen.Om die uitgang gaat het.als die te laag is(in mijn geval was dat ong. 0,4 volt dus 4,6 volt aan de uitgang)dan werkt de zaak niet.In mijn pace zag ik ook dat de elco verkleurt was.Het was een blauwe maar leek op een bruine elko..

Deel dit bericht


Link naar bericht
Delen op andere sites
Gast

ja ik heb bij de ingang al 'n te lage spanning dus moet ik het verder gaan zoeken. meten is weten zegt men. Ik heb bij die andere pace die stuk is die geeft nl EF aan daar heb ik wel een hogere ingang spanning en een hogere uitgang spanning. Maar ik heb geen verkleurde elco's. De vraag waar moet ik zoeken.

Groetjes Fred <img src="/ubbthreads/images/graemlins/loep.gif" alt="" />

Deel dit bericht


Link naar bericht
Delen op andere sites

vervang die elko bij die spanningsregelaar maar eens.

Waarschijnlijk is het probleem dan opgelost.En als je toch eenmaal bezig bent dan vervang de elko's in de voeding ook maar want daar kan het ook aan liggen of die zijn al slecht aan het worden.Elko's hebben een niet zo lange levensduur.Tis maar centenwerk..

Deel dit bericht


Link naar bericht
Delen op andere sites
Gast

Ik heb ook het probleem met geen signaal. Dus gecheckt of de startfreqentie goed is, en dat is ie. Heb daarna de spanningsregelaar gemeten en die geeft netjes 5 volt. Wat me opvalt is dat hij in het menu met de signaalsterkte tot wel enig ontvangst aangeeft, maar alleen bij de grove afstelling. Hadden jullie dat ook?

Deel dit bericht


Link naar bericht
Delen op andere sites

dat beetje heeft niks te zeggen.Kan net zo goed ruis zijn.Heb je al eens de LNB spanning gemeten(14/18 volt op de coax)?

Deel dit bericht


Link naar bericht
Delen op andere sites

Maak een account aan of log in om te reageren

Je moet een lid zijn om een reactie te kunnen achterlaten

Account aanmaken

Registreer voor een nieuwe account in onze community. Het is erg gemakkelijk!

Registreer een nieuwe account

Inloggen

Heb je reeds een account? Log hier in.

Nu inloggen
Log in om dit te volgen  

  • Wie is er online   0 leden

    Er zijn geen geregistreerde gebruikers deze pagina aan het bekijken

×
×
  • Nieuwe aanmaken...

Belangrijke informatie

Lees alvorens je verder gaat onze Gebruiksvoorwaarden en Privacybeleid. We hebben cookies geplaatst op je toestel om deze website voor jou beter te kunnen maken. Je kunt de cookie instellingen aanpassen, anders gaan we er van uit dat het goed is om verder te gaan.