Ga naar inhoud
Log in om dit te volgen  
Gast skipy22

Help geen beeld meer

Aanbevolen berichten

Gast skipy22

Heb inverto 7000 IDL Pvr met ttv kaart

Nadat ik geen tvv zender meer had heb ik alle zenders eens gewist en opnieuw ingeladen.

Nu heb ik helemaal niets meer.

Als mijn tv op het satteliet kanaal staat heb ik nu bovenaan een klokje staan en een sat schoteltje met een streep door.

Bij mijn antenne instellingen heb ik een signaalsterkte van 65 %

en een signaalkwaliteit van 0 %

Wat moet ik nu doen om terug ontvangst te krijgen.

Heb mijn inverto al een volledig afgezet en terug opgezet.

Deel dit bericht


Link naar bericht
Delen op andere sites

Zo te zien, geen communicatie meer met de LNB op de schotel.

Controleer je verbindingen eens naar de LNB's.

Anders verbinding eventjes van LNB halen, 5 min. wachten, terug aansluiten en dan de inverto terug inschakelen.

Deel dit bericht


Link naar bericht
Delen op andere sites
Origineel bericht van: skipy22
Bij mijn antenne instellingen heb ik een signaalsterkte van 65 %
en een signaalkwaliteit van 0 %

Op elk van de 2 tuners ?

Deel dit bericht


Link naar bericht
Delen op andere sites
Gast Invertist

Heb je alle zenders gewist door een fabrieksreset uit te voeren?

Zo ja: dan moet je alle antenne instellingen opnieuw maken.

Het fenomeen wel signaalsterkte, maar geen kwaliteit wordt in de uitgebreide handleiding (bovenste topic) uitgelegd.

Deel dit bericht


Link naar bericht
Delen op andere sites
Gast skipy22

Ja ben naar fabrieks instellingen gegaan en dan opnieuw alle zenders ingeladen maar geen resultaat.

Ik moet toch mijn schotel niet opnieuw uitrichten.

Wat moet ik nu juist doen om terug beeld te krijgen.

Heb enkel zwart beeld met bovenaan een satteliet schoteltje met een rode streep door.

Deel dit bericht


Link naar bericht
Delen op andere sites
Gast Invertist

Nee: als de schotel niet is veranderd, hoef je die niet opnieuw uit te richten.

Maar door het teruggaan naar de fabrieksinstellingen weet de Inverto ook niet meer hoe je antenne in elkaar steekt. Dat moet je hem dus opnieuw vertellen. Het schoteltje met de rode streep geeft al aan dat er geen ontvangst is.

Deel dit bericht


Link naar bericht
Delen op andere sites
Gast skipy22

Hallo,

Heb terug ontvangst alles terug ingesteld.

Zenders ingeladen en ned 1 - 2 - 3, BVN krijg ik wel door.

Maar de zenders van tvv krijg ik nog niet.

Bij de gevonden zenders staat achters vtm OLD, één OLD, vt4 OLD ...enz

wat moet ik hiervoor doen om ze terug te ontvangen?

Deel dit bericht


Link naar bericht
Delen op andere sites

de nieuwe transponder die tvv gebruikt ( eventueel manueel ) invoeren en een manuele scan op die transponder doen : zie tvv-site . Moet lukken .

Deel dit bericht


Link naar bericht
Delen op andere sites
Gast Pedro Newbie

Probeer eens te zoeken via:

Menu -> Instellingen -> Kanalen zoeken -> geavanceerd -> en dan kiezen voor:

Astra 1 -> frequentie 12722, polarisatie H, symbolrate 22000 en FEC 5/6.

 

Dat zou moeten werken

 

Deel dit bericht


Link naar bericht
Delen op andere sites
Origineel bericht van: Pedro Newbie
Probeer eens te zoeken via:
Menu -> Instellingen -> Kanalen zoeken -> geavanceerd -> en dan kiezen voor:
Astra 1 -> frequentie 12722, polarisatie H, symbolrate 22000 en FEC 5/6.

Dat zou moeten werken


"Officieel" is het wel 12721, maar het resultaat na het scannen is wel 12722.
Eigenaardig, maar ik geef het maar mee, mocht 12722 niet lukken.

Deel dit bericht


Link naar bericht
Delen op andere sites
Gast Pedro Newbie
Origineel bericht van: Coliseo
"Officieel" is het wel 12721, maar het resultaat na het scannen is wel 12722.
Eigenaardig, maar ik geef het maar mee, mocht 12722 niet lukken.


Volgens mij is het officieel oficieel :D 12721.75 (Bron)
Vandaar dat na het scannen de frequentie (rekenkundig juist) afgerond wordt naar 12722


Deel dit bericht


Link naar bericht
Delen op andere sites
Gast Pedro Newbie
HIER staat nog een uitleg van TVV over het opnieuw inscannen van de kanalen

Deel dit bericht


Link naar bericht
Delen op andere sites
Origineel bericht van: Pedro Newbie
Origineel bericht van: Coliseo
"Officieel" is het wel 12721, maar het resultaat na het scannen is wel 12722.
Eigenaardig, maar ik geef het maar mee, mocht 12722 niet lukken.


Volgens mij is het officieel oficieel :D 12721.75 (Bron)
Vandaar dat na het scannen de frequentie (rekenkundig juist) afgerond wordt naar 12722




Hebben ze er toch stiekum 75 centiemen bijgedaan zeker...

+ + +

Blijkbaar heeft TV Vlaanderen me (ons) iets wijsgemaakt. Weer iets geleerd dus, en een verklaring waarom er 12722 voor de pinnen komt, terwijl men 12721 inscant.

Het was me zeker niet de bedoeling om je te verbeteren hoor, maar ik vreesde dat de topicstarter helemaal het noorden zou verliezen indien hij 12722 inscande zonder resultaat te bekomen.
Onterecht dus !

Deel dit bericht


Link naar bericht
Delen op andere sites
Gast Pedro Newbie

Ik weet ook niet of er überhaupt ontvangers zijn die zo nauwkeurig achter de komma kunnen scannen. Het zal haast wel anders snap ik ook niet dat er frequenties gekozen worden die naast een geheel getal liggen.

 

Zie die 75 centimen maar als de inflatie die ook in het satgebeuren toe slaat.

Deel dit bericht


Link naar bericht
Delen op andere sites

Maak een account aan of log in om te reageren

Je moet een lid zijn om een reactie te kunnen achterlaten

Account aanmaken

Registreer voor een nieuwe account in onze community. Het is erg gemakkelijk!

Registreer een nieuwe account

Inloggen

Heb je reeds een account? Log hier in.

Nu inloggen
Log in om dit te volgen  

  • Wie is er online   0 leden

    Er zijn geen geregistreerde gebruikers deze pagina aan het bekijken

×
×
  • Nieuwe aanmaken...

Belangrijke informatie

Lees alvorens je verder gaat onze Gebruiksvoorwaarden en Privacybeleid. We hebben cookies geplaatst op je toestel om deze website voor jou beter te kunnen maken. Je kunt de cookie instellingen aanpassen, anders gaan we er van uit dat het goed is om verder te gaan.