Ga naar inhoud
Log in om dit te volgen  
Gast 1990

Xtreme UCI 6400 (smartcard werkt niet goed) !

Aanbevolen berichten

Gast 1990

Beste leden,

 

Ik heb een Xtreme UCI 6400 en ben aangesloten bij canaal digitaal. Laatste maand kwammen bij de nederlandse zenders een zwarte scherm met 'mediaGuard'. De smartcard werkte wel, dit had ik nagevraagd.

Zelf had ik de smartcart in een 'matrix cam revolutions' gedaan en hem zo in mijn satteliet ontvanger gestopt. Toen werkte de nederlandse zenders wel, maar niet optimaal. Enkele keren komt er weer 'mediaGuard' te staan.

Zelf had ik de fabrieksinstellingen terug gezet, had ik achteraf gezien niet moeten doen. Want ik kan nu alleen de astra 1 en astra 2 kijken.

Als ik in mijn menu naar > installatie > automatisch zoeken > hotbird 1-5 aanklik dan staat er:

 

- signaalsterke 15%

- signaalkwaliteit 0%

 

Hoe kan je dit omzetten, zodat ik de hotbird 1-5 ook weer kan ontvangen?

Wat kan ik het beste doen om de smartcard weer correct te laten werken, dus zonder de matrix cam ?

 

Alvast dank voor de hulp.

 

 

 

 

 

Deel dit bericht


Link naar bericht
Delen op andere sites

Gast aart44

Eerst welkom op het board.

 

Nu heb ik in het verleden ook veel de Extreme gebruikt maar die staat al een paar jaar stof te happen.

Maar ik heb hem even aangesloten want ik wist de instellingen in het menu niet meer uit mijn hoofd.

 

Laten we beginnen bij de smartkaart er zit in de Extreme een ucas kaartslot die programmeerbaar is er kan verschillende software op staan.

Nu is mijn vraag wat staat er op hier heb ik er penta 1.11 opstaan maar dat kan er maar niet zo op standaard staat er meestal penta 1.09 op maar die begint na verloop van tijd nog wel eens te freezen maar daar hoor ik je niet over dus er zal wel iets anders op staan.

Je kunt zien wat er op staat bij menu,ca systeem,cas slot en nu kun je het lezen.

 

Verder met de instellingen ja van wat precies heb je een vaste schotel met losse lnb's of heb je er een motor aan hangen??

Voor het gemak neem ik maar aan drie lnb's voor Astra1, Astra2 en Hotbird.

Dan zul je eerst voor je naar menu, installatie, automatisch zoeken eerst je instellingen moeten doen.

Dus menu,installatie,antenne instellingen,selecteer uit het rijtje rechts de Astra1, selecteer bij disqopties rechts relais en dan zet hij die op A, volgende selecteer bij sateliet Astra2 of Hotbird ook weer relais en die gaat dan naar B zo verder dan gaat de volgende naar C.

Als je een andere opstelling hebt dan lezen we het wel maar eenmaal zo ingesteld kun je eerst kijken of je op de drie satelieten signaal hebt daarna kun je ze inlezen. laugh

Deel dit bericht


Link naar bericht
Delen op andere sites
Gast 1990

Dank voor uw reactie.

 

Ik heb gekeken wat er op de kaart staat, dit is wat er staat. versie 3.0.7:

 

CAS slot: Dreem Boot

Cl slot 1: Mrv 2.21

Cl slot 2: Niet geinstalleerd

 

Ik heb naar de schotel (merk triax) gekeken en de LNB's. Er zijn in totaal 4 LNB's + 1 OUT. 1 snoer zat op LNB 1 en ook 1 op LNB 2. Dit stond op de LNB 'Emitor AB 4 way DisEqu switsch'. Het is een klein apparaatje, dus geen motor denk ik. wink

Verder heb ik de Astra1 op relais gezet en naar A. En de hotbird ook op relais gezet en naar B. Aangezien ik 2 LNB's heb wou ik de astra2 niet op relais en op 3 zetten, vandaar. :D

 

Ik hoor graag uw reactie. Alvast dank.

Deel dit bericht


Link naar bericht
Delen op andere sites
Gast aart44
Origineel bericht van: 1990

CAS slot: Dreem Boot Die is dus zijn software kwijt
Cl slot 1: Mrv 2.21 Dat zal een oude Matrix Revolution module zij
Cl slot 2: Niet geinstalleerd

Ik heb naar de schotel (merk triax) gekeken en de LNB's. Er zijn in totaal 4 LNB's + 1 OUT. 1 snoer zat op LNB 1 en ook 1 op LNB 2. Dit stond op de LNB 'Emitor AB 4 way DisEqu switsch'. Het is een klein apparaatje, dus geen motor denk ik. wink
Verder heb ik de Astra1 op relais gezet en naar A. En de hotbird ook op relais gezet en naar B. Aangezien ik 2 LNB's heb wou ik de astra2 niet op relais en op 3 zetten, vandaar. :D

Ik hoor graag uw reactie. Alvast dank.


En ja die Emitor AB is de disqswitch (relais) maar als je voor die tijd ook Astra2 hebt gehad dan snap ik het niet.
Als de lnb voor Astra2 daar op uitgericht staat krijg je door een instelling te wijzigen niet ineens Hotbird op die plaats dan moet de lnb ook uitgericht worden op Hotbird anders heb je nog geen signaal.
Het is toch niet toevallig een monoblock dus twee lnb's ingebouwd met een disqswitch in één behuizing dan is eigenlijk de Emitor overbodig??

Nou verder met het cas slot die is de software kwijt, het is vrij eenvoudig die er weer op te krijgen 5 minuten werk maar daar heb je wel hardware voor nodig die je waarschijnlijk niet bezit.
Als hardware heb je een rs 232 kabel en een magic module interface nodig hoe je moet programmeren en de software kun je vinden bij magictrance.
Maar als het eenmalig is beter iemand zoeken of je satdealer die de software er even inblaast.
Verder met MRv.221 die is standaard geleverd met ucas 3.1 en die MRv is er door huisvlijt opgekomen vermoed ik en die zal ookaf en toe freezes geven denk ik.
Terug programmeren naar ucas 3.1 is mogelijk zie de oude database. ook alleen als je de spullen hiervoor hebt. laugh

Deel dit bericht


Link naar bericht
Delen op andere sites
Gast 1990

Ik had vorige maand de hotbird dat wist ik zeker en de nederlandse zenders en die zitten op de astra 1. Alleen nadat ik de sattelietontvanger naar de fabrieksinstellingen had gereset had ik geen hotbird meer. Ik heb niks aan mijn satteliet verschoven of dergelijke.

Als ik nu via menu > installatie > antenne instellingen > astra 1 klik zie ik dat hij wel ontvangst heeft. Doe ik dit met astra 2 zie ik ook dat hij wel ontvangst heeft. Echter al doe ik dit bij de hotbird dan zie ik geen ontvangst. De satteliet is op de hotbird uitgericht dat weet ik zeker, zou het kunnen zijn dat hij is verschoven?

 

Ik weet niet zeker hoe een monoblock er uitziet. Maar er staat ALPS univeral LNB (Daar kan je hem ook draaien op welke graden je hem wilt zetten).

 

De Matrix Revolution is inderdaad oud. Die zat gewoon in de sattelietontvangen zonder dat ik echt weet welke zenders ik daardoor meer kon ontvangen. Maar de smartcard van canaal digitaal dééd ik altijd boven in de sattelietontvanger (daar past geen Matrix Revolution in, alleen zo'n smartkaart) maar daar pakte hij hem sinds een maand geleden niet meer. Vandaar dat ik nu die smartcard in de Matrix Revolution doe, want doet de smartcard het wel. wink

Maar ik zou graag willen oplossen waarom hij hotbird niet pakt? Dat is eigelijk mijn eerste prioriteit.

 

Beetje veel tekst, maar ik hoop dat u de oplossing heeft laugh

 

Deel dit bericht


Link naar bericht
Delen op andere sites

Ik heb dezelfde problemen gehad met de regionalen op 23.5. Alles goed afgesteld, goed beeld. Na een volledige scan op 23.5 kwamen de regionalen niet goed meer binnen. Wat heb ik gedaan: De frequentie van de regionalen verwijderd, Xtreme van de stroom, na een half uur weer aan de stroom gedaan, de frequente van de regionalen weer ingevoerd en op deze frequenie laten zoeken. Op alle regionalen weer goed beeld. Het lijkt wel dat de ontvanger instabiel wordt.

Deel dit bericht


Link naar bericht
Delen op andere sites
Gast 1990

 

Het komt doordat ik de xstream sattelietontvanger naar fabrieksinstellingen heb gereset. Sinds dien ontvang ik geen hotbird meer, maar ik zal wel eventjes de stroom er een half uur af halen. Wie weet helpt het om de hotbird weer te krijgen wink

Deel dit bericht


Link naar bericht
Delen op andere sites
Gast 1990

 

Het werkt helaas niet. Kan nog steeeds niet de hotbird ontvangen. Ik heb de stekker er zelfs een uur uit gehaald.

 

Andere nog tips ???

Deel dit bericht


Link naar bericht
Delen op andere sites
Gast aart44
Origineel bericht van: 1990
Aangezien ik 2 LNB's heb wou ik de astra2 niet op relais en op 3 zetten, vandaar. :D



Dit snap ik niet eerst spreek je over 4 lnb's nu zijn het er twee.
Met twee lnb's kun je twee satellieten ontvangen en die heb je Astra1 en Astra2.
Of er is iets gebeurt wat je niet weet dat er een lnb verdwenen is zijn het er toch vier ja dan alles nakijken de kabel de f connectors en instellen zoals ik eerder gezegd heb er kan natuurlijk ook een lnb kapot zijn als je er vier hebt wissel dan met een andere dat je weet dat die goed is. laugh

Deel dit bericht


Link naar bericht
Delen op andere sites
Gast 1990

 

Beetje verwarrend inderdaad, maar ik heb 2 LNB's en ik kan er maximaal 4 LNB's op aansluiten, dat bedoelde ik te zeggen.

Deel dit bericht


Link naar bericht
Delen op andere sites
Gast 1990

Ik heb wat foto's gemaakt, nu moet het duidelijk zijn :D

 

Voor alle duidelijkheid er is dus op de astra 1 en astra 2 signaal. Op de hotbird is geen signaal, maar dat wil ik wel.

 

post-42782-1318259893,5329_thumb.jpg

post-42782-1318259893,5562_thumb.jpg

post-42782-1318259893,5779_thumb.jpg

Deel dit bericht


Link naar bericht
Delen op andere sites
Gast aart44

Uit mijn vorige antwoorden kun je toch opmaken waar het aan ligt.

Je hebt twee lnb's dus je kunt nooit drie satellieten ontvangen dan zul je er een lnb bij moeten zetten en uitrichten.

 

Ook kan het nooit zijn dat voor het terug zetten naar fabrieksinstellingen je wel drie satelieten hebt ontvangen met deze opstelling daar liggen de satelieten te ver uit elkaar voor. laugh

Deel dit bericht


Link naar bericht
Delen op andere sites
Gast 1990

Nee inderdaad ik had waarschijnelijk vorige maand de astra 1 en de hotbird.

 

Alleen nu heb ik signaal op astra 1 en astra 2. Hoe kan ik dus de astra 2 naar de hotbird veranderen ?

Deel dit bericht


Link naar bericht
Delen op andere sites

Heeft TS misschien vroeger de voor de hotbird transponders ook disecq a of b geselecteerd?

 

Dan zal hij op sommige transponders, die samenvallen met astra 1 of 3 zeker beeld gehad hebben...

 

Alleen is het hem dan vermoedelijk niet opgevallen, dat de programma's niet afkomstig waren van Hotbird.

 

Staan de Astra en de Hotbird op de juiste disecq schakelaar uitgangen afgesteld?

Deel dit bericht


Link naar bericht
Delen op andere sites
Gast 1990

Ik heb de fabrieksinstellingen terug gezet. Hij was helemaal goed ingesteld, maar ik heb het dus veranderd. Ik weet niet meer hoe het was ingesteld.

 

Ik weet wel dat ik de hotbird had en de nederlandse zenders (astra1 is dat).

 

'Alleen is het hem dan vermoedelijk niet opgevallen, dat de programma's niet afkomstig waren van Hotbird.'

 

Bedoel je hiermee dat ik geen hotbird had ? Want ik had vorige maand echt signaal op de hotbird.

 

Op de juiste schakelaar! Dat kan je in je menu > installatie > satteliet instellingen en dan astra 1 op relais zetten en op A. en de hotbird ook op relais zetten en op B.

 

Bedoel je dat ?

Deel dit bericht


Link naar bericht
Delen op andere sites

Maak een account aan of log in om te reageren

Je moet een lid zijn om een reactie te kunnen achterlaten

Account aanmaken

Registreer voor een nieuwe account in onze community. Het is erg gemakkelijk!

Registreer een nieuwe account

Inloggen

Heb je reeds een account? Log hier in.

Nu inloggen
Log in om dit te volgen  

  • Wie is er online   0 leden

    Er zijn geen geregistreerde gebruikers deze pagina aan het bekijken

×
×
  • Nieuwe aanmaken...

Belangrijke informatie

Lees alvorens je verder gaat onze Gebruiksvoorwaarden en Privacybeleid. We hebben cookies geplaatst op je toestel om deze website voor jou beter te kunnen maken. Je kunt de cookie instellingen aanpassen, anders gaan we er van uit dat het goed is om verder te gaan.