Jump to content

{500/600} 'octaaf-lager'-geluids probleem


koekjedebij
 Share

Recommended Posts

Hoi,

 

Ik had het wel eens met mijn dm500 en tegenwoordig heeft mijn dm600 (dvb-c) er ook steeds vaker last van:

Wanneer ik hem aan zet vanuit standby klinkt het geluid alsof alles een octaaf lager is.

Dat geldt voor al het geluid, dames klinken alsof ze een baard in de keel hebben en alle mannen klinken als Barry White.

 

Herkent iemand dit probleem?

Zo ja, wat kun je er aan doen?

Vooralsnog is een reboot het enige dat helpt.

Link to post
Share on other sites


Origineel bericht van: Tonskidutch
dat was laatst (weekje of 1,5) al, een draad op zich met een hardware oplossing.
kan hem even zo gouw niet meer terug vinden.

maar dan moest je dus wel de soldeerpistool gaan vastpakken

chiao

ben tot 21 januari terug gegaan met zoeken en heb ook gezocht op 'solderen' 'soldeerbout' en 'geluid', maar heb het topic niet gevonden.
Heb je een goed trefwoord voor me om te zoeken?
Link to post
Share on other sites

Hier op een 600 S ook hetzelfde probleem. Reboot lost het probleem op, echter na plm 1 week aan/standby is het probleem weer terug. Daai hier met de laatste Pli. DM600 is ongeveer 3 maand oud.

 

Link to post
Share on other sites

  • V.I.P.

Hier geen probleem.

 

Heb wel de zeer eenvoudige hardwarmod aan u10 uitgevoerd!

 

Zie hier verder: (even onderuit scrollen naar beitrage 85!)

 

http://www.dream-multimedia-tv.de/board/index.php?page=Thread&threadID=5306&pageNo=5

 

Hij stel er 3 mods voor maar als je verder leest gaan de meesten niet verder dan brugje over u10 solderen.

Link to post
Share on other sites

Volgens mij gaat dit over een ander probleem. De hardwaremodificatie is om de hoge tonen minder af te vlakken.

 

Ik heb hier op de 500+ ook af en toe dat de toonhoogte van de audio plotsklaps laag is. De eerste keer dat je het hoort lag je je rot. Ik beschouw het maar als hetzelfde als vastlopen, wat de dreambox ook nog wel eens doet. Dat is een hardnekkige kwaal van wel meer satellietontvangers.

Link to post
Share on other sites

Origineel bericht van: harry37
De eerste keer dat je het hoort lag je je rot.


Dat had ik dus ook, en als het 1x in de maand gebeurt is het nog niet zo erg.
Maar de laaste tijd kan ik mijn box wel dagelijks rebooten om die reden.
Juist omdat er een verloop zit in de frequentie dat dit op treedt denk ik eerder aan een softwarematig probleem.....
Link to post
Share on other sites

  • V.I.P.

Voorheen heb ik het ook wel eens gehad.

Echter sinds ik met pli jade draai nog nooit.

 

Welke image draaien jullie op de 600?

 

Maar goed, die hardware mod heb ik voor de volledigheid maar

vermeld. Zal waarschijnlijk wel niet dit geluidsgrapje verhelpen.

Link to post
Share on other sites

Ik heb de twee verschillende audioproblemen zelf ervaren met de DM500+ en de DM600PVR welke ik allebei in mijn bezit heb:

 

Ik heb het merkwaardige 'toonhoogte' probleem in het begin gehad toen ik de Scart kabel uit de Dreambox (of de TV) lostrok (tijdens het plaatsen van de Dreambox in een kast), en daarna weer aansloot. Ik had toen de TV en de Dreambox beide aan staan.

Dit was redelijk goed reproduceerbaar, ongeveer 3 op de 10 keren bij het los- en vastmaken van de kabel ging het mis.

Het gebeurt soms ook als je op een 2e Scart aansluiting op je TV iets anders aansluit terwijl de Dreambox en de TV aanstaan.

De remedie is eenvoudig: beide apparaten uit laten tijdens het aansluiten van de kabel(s). Ik heb het probleem sindsdien dan ook niet meer waargenomen.

Verder heb ik op een van de Duitse Dreambox fora gelezen om een goede kwaliteit Scart kabel te gebruiken tussen de box en de TV.

Dit heb ik ook opgevolgd, het komt ook de beeldkwaliteit alleen maar ten goede.

 

Het andere audio probleem betreft een gebrek aan hoge tonen (alleen via de cinch audioaansluiting waarneembaar, niet via de optische uitgang). Dit treedt continu op en is goed waarneembaar als je een wat betere externe geluidsinstallatie gebruikt inplaats van de TV speakers die in mijn geval erg matig van kwaliteit zijn.

Hiervoor kun je de eerder genoemde hardware modificatie toepassen. Ik heb bij beide boxen de doorverbinding gemaakt tussen pen 7 en 12 van het IC U10 waarmee het probleem opgelost is. De andere extra wijzigingen die ook op dat forum vermeld worden zijn voornamelijk om het audioniveau te verhogenn (met het risico van vervorming bij harde audiofragmenten) en heb ik mede om die reden weggelaten.

 

 

Dreambox 800HD PVR, 2 x SAB Sky 4800 Mini, Philips Pace DSR 7141 (voor noodgevallen...)

Link to post
Share on other sites

Origineel bericht van: Seca3

Ik heb het merkwaardige 'toonhoogte' probleem in het begin gehad toen ik de Scart kabel uit de Dreambox (of de TV) lostrok (tijdens het plaatsen van de Dreambox in een kast), en daarna weer aansloot. Ik had toen de TV en de Dreambox beide aan staan.
Dit was redelijk goed reproduceerbaar, ongeveer 3 op de 10 keren bij het los- en vastmaken van de kabel ging het mis.
Het gebeurt soms ook als je op een 2e Scart aansluiting op je TV iets anders aansluit terwijl de Dreambox en de TV aanstaan.
De remedie is eenvoudig: beide apparaten uit laten tijdens het aansluiten van de kabel(s). Ik heb het probleem sindsdien dan ook niet meer waargenomen.
Verder heb ik op een van de Duitse Dreambox fora gelezen om een goede kwaliteit Scart kabel te gebruiken tussen de box en de TV.
Dit heb ik ook opgevolgd, het komt ook de beeldkwaliteit alleen maar ten goede.


Mijn SCARTS zijn nooit losgehaald na de installatie.
Wellicht dat de SCARTs ook met het probleem te maken hebben maar in mijn geval kan dat het iig niet zijn.
Link to post
Share on other sites

  • V.I.P.

Daar zeg je zowat, die dm600 is feitelijk onze camping tuner maar staat nu in huiskamer van nieuwe woning.

Sindsdien hier nog nooit de audio vervorming meer mogen meemaken.

 

De netspanning op de camping is echt RUK. Behalve dat het stroom spaart hebben we alle gloeilampen vervangen door spaarlampen om van het geknipper af te zijn.

Buur verderop heeft zijn modem via een 12V -> 230V omvormer lopen want anders krijgt hij lockups en synced de zaak niet goed.

 

Niks onmogelijk dat een spanningsdip de geluidsgrap triggert!

Link to post
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.
Note: Your post will require moderator approval before it will be visible.

Guest
Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

 Share

  • Recently Browsing   0 members

    No registered users viewing this page.

×
×
  • Create New...

Important Information

Lees alvorens je verder gaat onze Terms of Use en Privacy Policy. We have placed cookies on your device to help make this website better. You can adjust your cookie settings, otherwise we'll assume you're okay to continue.