Jump to content

DOS programma hangt steeds even.


boaz
 Share

Recommended Posts

Ik gebruik op een W2K systeem nog altijd DOS programma's. Probleem is nu dat een programma steeds even hangt na enkele toetsaanslagen en dus uiterst irritant is in gebruik, en nee, er is geen Windows alternatief dat beter werkt.

Vreemd genoeg draait exact hetzelfde programma op dezelfde PC maar dan met een oudere W2K prima.

Al allerlei instellingen geprobeerd, maar het blijft hikken.

BTW, ik kan de compatibiliteitsmodus nergens meer vinden, waar zat die instelling?

VU+ Ultimo OpenPli  en een Vu+ Solo als vervanger van een kapotte duo ongerepareerd in een doosmet een Visiosat 4 LNB's. Beide met Pli.

Vu+ > Philips AVR9900 > Panasonic TH-42PZ8E Plasma full HD en Solo > Samsung LCD 32"
(en een museum Dreambox 7000 met HD/CF/USB/NAS ongebruikt)

Link to post
Share on other sites


Nog ongewijzigd, die van de andere W2K trouwens ook nooit gewijzigd.

(Is andere PC, kan dus op dit moment niet even kijken).

VU+ Ultimo OpenPli  en een Vu+ Solo als vervanger van een kapotte duo ongerepareerd in een doosmet een Visiosat 4 LNB's. Beide met Pli.

Vu+ > Philips AVR9900 > Panasonic TH-42PZ8E Plasma full HD en Solo > Samsung LCD 32"
(en een museum Dreambox 7000 met HD/CF/USB/NAS ongebruikt)

Link to post
Share on other sites

  • V.I.P.

Lijkt mij dat systeem te weinig cpu toekent aan het dos proces.

Zou zeggen priority op higest zetten en uiteraard full-screen (alt-enter) mode.

 

Wat ook kan is dat cpu verschilt: in de hikkende een celeron en in de soepel draaiende een Hypertreader of zoiets.

Link to post
Share on other sites

Origineel bericht van: theparasol
Lijkt mij dat systeem te weinig cpu toekent aan het dos proces.
Zou zeggen priority op higest zetten en uiteraard full-screen (alt-enter) mode.

Wat ook kan is dat cpu verschilt: in de hikkende een celeron en in de soepel draaiende een Hypertreader of zoiets.


't Is exact dezelfde PC met multiboot. Op de oude dichtgeslibte W2K loopt het prima, en op de schone juist niet.
Window of full screen maakt, tot mijn verbazing, geen verschil.

Ik zet altijd een schone installatie naast de oude in multiboot, alle bestanden en programma's staan op andere schijven en blijven gewoon staan.

VU+ Ultimo OpenPli  en een Vu+ Solo als vervanger van een kapotte duo ongerepareerd in een doosmet een Visiosat 4 LNB's. Beide met Pli.

Vu+ > Philips AVR9900 > Panasonic TH-42PZ8E Plasma full HD en Solo > Samsung LCD 32"
(en een museum Dreambox 7000 met HD/CF/USB/NAS ongebruikt)

Link to post
Share on other sites

Prioriteit verhogen heeft enig effect.

Meer effect had alles uitschakelen op de taakbalk.

AVG en ZoneAlarm had ik al eerder geprobeerd maar met alles uit, liep het weer als vanouds.

Wordt een aardige puzzel om uit te vinden welk progje de oorzaak is, kennelijk kunnen residente programma's die niets doen toch vertragen.

VU+ Ultimo OpenPli  en een Vu+ Solo als vervanger van een kapotte duo ongerepareerd in een doosmet een Visiosat 4 LNB's. Beide met Pli.

Vu+ > Philips AVR9900 > Panasonic TH-42PZ8E Plasma full HD en Solo > Samsung LCD 32"
(en een museum Dreambox 7000 met HD/CF/USB/NAS ongebruikt)

Link to post
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.
Note: Your post will require moderator approval before it will be visible.

Guest
Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

 Share

  • Recently Browsing   0 members

    No registered users viewing this page.

×
×
  • Create New...

Important Information

Lees alvorens je verder gaat onze Terms of Use en Privacy Policy. We have placed cookies on your device to help make this website better. You can adjust your cookie settings, otherwise we'll assume you're okay to continue.