Jump to content
Sign in to follow this  
Rytec

[DM800HD] Start niet altijd op na spanningsuitval

Recommended Posts

Ik heb sedert 2 dagen een DM800 en vandaag had ik een vreemd voorval.

Vanmiddag stonden de tandwielen te draaien en was er met de afstandsbediening noch met de aan/uitknop iets te bedienen.

Ik heb toen maar de voeding eruit gehaald en ik wacht altijd een 15-tal seconden vooraleer ik die weer erin doe.

Maar enkel de 2 lampjes achter op de box bij de ethernetplug gingen aan maar niets op het display of zelfs geen rrod lampje.

Ik heb toen na een paar keer m'n voedingsblok van dm600 eraan gehangen en die deed het toen, maar tijdens het loshalen van de kabel schoot die voedingsplug er "helaas" uit. weer effe gewacht en wat bleek ook bij die voedingsunit weer geen opstart. Dus daar ligt het niet aan. na de box langere tijd van de voeding afgehaald te hebben wilde ie toch ineens weer opstarten.

Ik moet wel zeggen dat ie redelijk warm wordt tov m'n DM7025+

er zit ook een HDD ingebouwd.

Toestel heb ik bij een betrouwbare webwinkel gekocht waar ik al veel boxen aangekocht heb, dus ik verwacht nu niet dat dit een clone zou zijn. Ik heb hiervoor ook al eens de foto's vergeleken die hier ooit eens geplaatst zijn.

 

Misschien heeft iemand tips of gelijkaardig probleem voorgehad?

Uiteraard zou ik hem terug kunnen sturen maar DMM zal de box na lang spanningsloos geweest te zijn aanzetten en zeggen dat er geen problemen zijn. Je zult het niet anders zien.

Share this post


Link to post
Share on other sites

het opstartgedrag is mij destijds ook als zeer negatief punt opgevallen

 

maar eigenlijk bleek je dreambox vast te hangen...

zoals je het beschrijft

 

als je een usb of hdd hebt aangesloten moet er een crash-log opstaan als je geluk hebt is daar iets uit te halen dat op een fout duidt

 

a) welk image draai je

B) welke softcam

c) welke kaart

d) welke diensten of plugin's draaiden

 

ik ben met die enigma2 op dm800 erRUG ontevreden geweest

en nog steeds lees ik de meest vreemde zaken over de onvolkomenheden en het "instabiele" gedrag die nu na een jaar allemaal nog bij gebruikers spelen.

 

(ja er zijn er ook die helemaal niets negatiefs kunnen vaststellen)

 

en die hebben dan geluk en jij hebt pech

zo simpel blijft het als DMM zelf de fouten niet kan stabiliseren

 

ciao

Share this post


Link to post
Share on other sites

Ik draai Milo image, softcam 2.1.2, TVVlaanderen, EPG import, CCcaminfo v0.9, netwerkmount naar linuxserver en DM7025+

 

Wat ik vreemd vind is dat de box na een epg import aanstaat. terwijl ie dit toch in standby ook moet doen en weer in standby gaan, althans zo werkt het op m'n DM7025+, zelfde xmltv.dat bestand gebruik ik daar.

 

in bijlage een crashlog.

enigma2_crash_1250321212.zip

Share this post


Link to post
Share on other sites

tja, ik laat de interpretatie en foutmelding aan de experts over

 

maar mijn mening over zenders en bijzondere flags / SIDs / EPG en het dus het gewijzigde settingsformaat van enigma2

 

een EPG import, plugin, zou ik er na Pli's kennis en kundigheid inzake MHW-epg niet op gezet hebben dan had ik voor Pli image gekozen.

en waarom > enigma2

EPG wordt direct in het geheugen opgeslagen en wordt dus telkens opnieuw ingelezen (ook tijdens zappen)

EPG dan toch geforceerd opslaan en/of cashen wordt principieel niks

 

overigens betreffende de mounts kan een herstart en dus via automount naar externe devices zoeken ook time-outen

maar dat zal zeker geen bootprobleem opleveren, enkel langer duren.

 

ciao

Share this post


Link to post
Share on other sites
Guest MiLo

De EPG Import plugin wil nog wel eens veel geheugen opsmikkelen en daardoor de box op z'n neus laten gaan, wees dus zuinig met de te laden zenders en de tijd die hij vooruit mag kijken.

 

De plugin van PLi om EPG data te laden zonder te hoeven booten zit ook in MiLo, en is van dezelfde auteur.

 

E2 slaat "ruwe" EPG data op in RAM en dat loopt in de megabytes. Ik begreep dat PLi dat op E1 in een SQL database gooit, zodat die in de flash of disk kan worden gezet. Zoiets zou ik ook voor de E2 willen, maar ik kom daar gewoon wat interne E2 kennis voor tekort. Heb wel wat geexperimenteerd met SQLite op de box en dat ging soepel. Zodra PLi E2 open heeft staan wil ik me daarvoor gaan inzetten. Hebben we straks tenminste een fatsoenlijke EPG...

 

De crash is een fout in de C++ code geweest, voor mij ook moeilijk om daar meer over te zeggen.

Share this post


Link to post
Share on other sites

Warmte probleem.

 

Proc is te warm voor een reboot, na enkele minuten wachten strat de box normaal op.

Kwestie van een koelblokje op de proc plakken en daar is de oplossing... smile

Share this post


Link to post
Share on other sites

Bedankt voor jullie tips en informatie. Een koelblokje had ik ook al gezien op de clone uitvoeringen, die hebben dan toch ook wel eens goede bedoelingen.

Wat de EPG import betreft, daar ben ik idd zuinig mee met de zenders. Ik haal die zelf binnen en heb enkel de meest bekeken zenders actief staan voor de import en dan ook maar voor een 5-tal dagen.

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now
Sign in to follow this  

  • Recently Browsing   0 members

    No registered users viewing this page.

×
×
  • Create New...

Important Information

Onze Terms of Use en Privacy Policy