Jump to content


[DM7025+] Nightly open pli: ontvanger wordt zeer traag


Rob001

Recommended Posts

Ik heb gisteren een "nightly open pli" image erop gezet. Ik merk dat de ontvanger (DM7025+) na enkele uren zeer traag wordt. Hij reageert extreem laat op commando's via de afstandsbediening. Deze ontvanger is toevallig ook CCCam server (interne share) voor andere DM's. Blijkbaar heeft hij geen tijd meer over om de codes goed te verzenden omdat de andere DM's haperen omdat ze de code maar af en toe ontvangen.

Als ik de ontvanger reboot is het weer (tijdelijk) opgelost.

 

Is dit een bekend probleem? Maar belangrijker, is er een oplossing voor?

ET9500 (Pli) gekoppeld aan NAS server (synology DS411J)

DM8000HD (Pli) 1TB Harddisk

Visiosat Bi-satellite G4 QUADRO / EMP 17/12

4x ALPS quatro LNB (13,0 / 19,2 / 23,5 / 28,2)

Link to comment
Share on other sites


  • Replies 83
  • Created
  • Last Reply

Top Posters In This Topic

dit probleem ondervind ik ook op de dm800 met de laatste 2 updates van openpli.

 

krijg regelmatig de radartjes in beeld nu opeens en moet al eens wat wachten voor die reageert.

 

dit was met de vorige updates niet het geval.

Link to comment
Share on other sites

Kunnen jullie eens met telnet op de box gaan en in telnet het commando "top" intypen. Hier een screenshot van maken zodat er onderzocht kan worden wat er zoveel processortijd snoept?

 

Binnenkort is bijna alles in MPEG4 bij CanalDigitaal... je SD ontvanger kan dus in de Kliko
Link to comment
Share on other sites

Uit mn hoofd, (want ik draai open pli niet meer op mn 7025)

 

GlasslineBlue skin, CCcam 2.1.3, en heb getest zonder andere plugin. Dream loopt goed de eerste uren en lijkt wel og hij daarna vol loopt. zappen van kanall tot kanaal kan 5 minuten duren. Had destijds de picons niet op een CF disk maar op de harddisk.

Misschien kan Rob001 de bijlage toevoegen.

Link to comment
Share on other sites

Origineel bericht van: Littlesat
Kunnen jullie eens met telnet op de box gaan en in telnet het commando "top" intypen. Hier een screenshot van maken zodat er onderzocht kan worden wat er zoveel processortijd snoept?


Hier de screenshot.

Verder is het een dm800 met cccam 2.1.3 , ddsubtitle player , shoeni sub zoeker , cccam info , epgimport.

De skin is Kerni-HD1
Picons HD staan op de externe 1.5TB harde schijf die is aangesloten via e-SATA.
Op die hd staan ook een paar films en wat muziek enzo.

post-21954-1318260701,181_thumb.jpg

Link to comment
Share on other sites

Fijn om te horen dat ik niet de enige ben met het probleem. Dat betekend dat het geen hardwareprobleem is en het dus softwarematig op te lossen moet zijn.

 

Ik heb er momenteel geen last van omdat ik mijn ontvanger vanmiddag nog gereboot heb. Zodra het probleem er weer is plaats ik een screenshot.

 

Ik heb trouwens het volgende geinstalleerd:

- Cccam 2.1.4

- Henksat settings

- Networkbrowser plugin

- autotimer

- vlc player

- Xmltv import

De rest (skin enz) is volgens de standaard instellingen van de image "OpenPLi-unstable-dm7025-20100204.nfi"

ET9500 (Pli) gekoppeld aan NAS server (synology DS411J)

DM8000HD (Pli) 1TB Harddisk

Visiosat Bi-satellite G4 QUADRO / EMP 17/12

4x ALPS quatro LNB (13,0 / 19,2 / 23,5 / 28,2)

Link to comment
Share on other sites

Heb je toevallig ook mounts naar andere machines?

 

Ik weet nog dat met NFS tussen de 8000 en 7025 heel belabberde dingen gebeurden, waardoor de 8000 soms minutenlang 'dood' bleef als de 7025 weer eens een nieuwe firmware had gekregen. Heb toen maar met samba gemount, en sindsdien geen probleem meer.

Link to comment
Share on other sites

Origineel bericht van: MiLo
Heb je toevallig ook mounts naar andere machines?


Ja, ik heb mounts (heen en weer) tussen 7025 en 8000. Maar dit is via CIFS. Dus ik weet niet of dat van inloed kan zijn op het probleem.

ET9500 (Pli) gekoppeld aan NAS server (synology DS411J)

DM8000HD (Pli) 1TB Harddisk

Visiosat Bi-satellite G4 QUADRO / EMP 17/12

4x ALPS quatro LNB (13,0 / 19,2 / 23,5 / 28,2)

Link to comment
Share on other sites

Origineel bericht van: MiLo
Heb je toevallig ook mounts naar andere machines?

Ik weet nog dat met NFS tussen de 8000 en 7025 heel belabberde dingen gebeurden, waardoor de 8000 soms minutenlang 'dood' bleef als de 7025 weer eens een nieuwe firmware had gekregen. Heb toen maar met samba gemount, en sindsdien geen probleem meer.


Hier geen enkele andere mounts dan buiten de externe HD.

laatste nieuwe openpli staat er op sinds deze middag en ik merk het nu al dat die pokke traag geworden is.
Link to comment
Share on other sites

Origineel bericht van: Littlesat
Ik zie met de top screendump dat de CPU nauwelijks belast wordt. Wat wordt hier bedoeld met traag... dat het lang duurt voordat je beeld hebt met zappen? Omschrijf traag!!!


Het menu is zeer traag / kanaal zappen duurt lang / scrollen doorheen de kanaal lijst gaat bijna niet door lag / teletekst bv oproepen duurt 3 minuten voor die opent.

Enzo van die dingen.
Link to comment
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now
  • Recently Browsing   0 members

    • No registered users viewing this page.
×
×
  • Create New...

Important Information

Lees alvorens je verder gaat onze Terms of Use en Privacy Policy. We have placed cookies on your device to help make this website better. You can adjust your cookie settings, otherwise we'll assume you're okay to continue.