Jump to content


[Pli2] map /etc niet benaderbaar via Windows Verkenner


Dreeke

Recommended Posts

Zolang ik Pli gebruik, kon ik via de Windows Verkenner bij Netwerk naar de map harddisk en configuratie van de Dreambox (8000). Sinds een paar weken lukt het me niet meer om de map /etc via de Windows Verkenner te benaderen.

 

Ligt dit aan Pli? Ik draai de 2.0 versie van 25 januari (meerdere geprobeerd). Of moet ik iets in Windows aanpassen. Ter vergelijking: Ik heb ook nog een oude DM7020 met Pli1 erop en daar kan ik wel gewoon de /etc map benaderen met de Windows Verkenner.

 

Zodra ik de map /etc wil openen, geeft Windows de melding dat ik geen toegang heb.

Groet, André

apparatuur: Gigablue Quad 4K S2/C2/T2, Octagon sf8008 S2X/T2

ontvangst via een Big Bisat

smartcards: Sky UK FTV, Ziggo, Canal Digitaal, fransat en HD+ image: OpenATV

Link to comment
Share on other sites


  • Administrator

Dit probleem had ik ook.

 

Heb me daar verder niet in verdiept omdat ik er via FTP wel in kon.

 

Vast iets met rechten als je via samba de box op wilt.

 

Mvg,

 

Michel

Gebruik je een advertentie blocker? Sluit onze website dan uit. Zonder advertenties kan deze site niet voortbestaan.

Link to comment
Share on other sites

Origineel bericht van: MiLo
Komt morgen goed - was al gefixt, maar de fix is nooit in de feed terecht gekomen.


Daar ben ik blij mee. Zal het weekend een update doen, dank aan het Pli team. Van mij mag het topic nu gesloten worden.

Groet, André

apparatuur: Gigablue Quad 4K S2/C2/T2, Octagon sf8008 S2X/T2

ontvangst via een Big Bisat

smartcards: Sky UK FTV, Ziggo, Canal Digitaal, fransat en HD+ image: OpenATV

Link to comment
Share on other sites

Origineel bericht van: MiLo
Komt morgen goed - was al gefixt, maar de fix is nooit in de feed terecht gekomen.


Volgens mij zit die fix nog steeds niet in de feed.

Groet, André

apparatuur: Gigablue Quad 4K S2/C2/T2, Octagon sf8008 S2X/T2

ontvangst via een Big Bisat

smartcards: Sky UK FTV, Ziggo, Canal Digitaal, fransat en HD+ image: OpenATV

Link to comment
Share on other sites

Jawel, maar als je /etc/samba/smb.conf hebt aangepast, dan krijg je die fix niet, die kun je alsnog toepassen met:

 

cp /etc/samba/smb.conf-opkg /etc/samba/smb.conf

 

Hij moet gewoon de root "/" sharen, en niet /var/ waar helemaal niks blijvends te vinden is.

Link to comment
Share on other sites

Origineel bericht van: MiLo
Jawel, maar als je /etc/samba/smb.conf hebt aangepast, dan krijg je die fix niet, die kun je alsnog toepassen met:

cp /etc/samba/smb.conf-opkg /etc/samba/smb.conf

Hij moet gewoon de root "/" sharen, en niet /var/ waar helemaal niks blijvends te vinden is.


Precies, voeg onderstaande text maar eens toe in: etc/samba/smb.conf dan is het probleem opgelost.


[root]
comment = root
path = /
read only = no
public = yes
guest ok = yes

TV: PIONEER LX5090 KURO

DM 7020HD

schotels: 1x vast(astra) Fibo(Gregorian).

2x draaibaar. Powertech dg380 - schotels Fibo (Gregorian)

Link to comment
Share on other sites

Bedankt voor de informatie. Ik heb het bestandje aangepast en getest. Ging allemaal goed. Heb daarna gelijk paden aangemaakt voor de USB stick met de plugins en de CF card met de picons. Werkt wel zo lekker!

Groet, André

apparatuur: Gigablue Quad 4K S2/C2/T2, Octagon sf8008 S2X/T2

ontvangst via een Big Bisat

smartcards: Sky UK FTV, Ziggo, Canal Digitaal, fransat en HD+ image: OpenATV

Link to comment
Share on other sites

  • 2 weeks later...

Hier hetzelfde probleem sinds een paar weken, met bovenstaande aanwijzing is het mij nog niet gelukt om via de verkenner de map te bereiken.

 

Wat moet zoal in de map Samba staan?

 

Ik heb een 800HD SE

Dreambox 800 HD SE met openPli 2.0,

Dreambox 500S (Gemini 4.40), Inverto Single LNB van 0,2 dB, Triax TD88cm schotel, Moteck SG-2100-A, ontvangst van Amos, Sirius, Digiturk, Hotbird, Astra1,2 en 3 etc.

Link to comment
Share on other sites

  • 3 weeks later...
Guest Tha Great Mac

Er zijn ook nog regels mogelijk in smb.cnf waarin je aangeeft wie administrator is en wie er bij mag, buiten het feit dat je guest op Ok zet.

Link to comment
Share on other sites

Mijn tip zou zijn, verwijder /etc/samba en herinstalleer samba. Vanuit telnet:

 

Code:
opkg remove sambarm -rf /etc/sambaopkg install samba

 

Dan krijg je alles weer in de default instellingen, en die zijn goed.

Link to comment
Share on other sites

Perfect man!!

 

tijdens 'opkg remove samba' kwam er een melding 'nothing killed no such process' ofzo.. Dus waarschijnlijk heeft Samba nooit geinstalleerd gestaan als service. Het was een image PLI2.0 ergens uit half Februarie..

 

Leuk dat ie het nu weer doet..

Link to comment
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.
Note: Your post will require moderator approval before it will be visible.

Guest
Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

  • Recently Browsing   0 members

    • No registered users viewing this page.
×
×
  • Create New...

Important Information

Lees alvorens je verder gaat onze Terms of Use en Privacy Policy. We have placed cookies on your device to help make this website better. You can adjust your cookie settings, otherwise we'll assume you're okay to continue.