Ga naar inhoud
Log in om dit te volgen  
powersofts

vu+ zero 4K valt ineens uit...werkt niet meer nu.

Aanbevolen berichten

Zomaar ineens valt vanavond mijn vu+ zero 4K ontvanger uit.Opnieuw aanzetten kreeg ik mooi het eerste VU+ logo te zien en na een paar seconden verdwijnt dat.

op dat moment is het klaar. de ontvanger laat niet meer van zich horen en het ontvanger VU lampje blijft aan.

Op mijn tv komt de tekst: "geen signaal hdmi".

heb hem al opnieuw geflashed, flashen gaat goed maar ook daarna na opstarten hetzelfde probleem, er komt geen beeld.

Heb er nu zojuist openatv opgezet en ook dat maakt niets uit.

Heeft iemand tips?

ontvanger is krap 11maanden oud.

 

 

Deel dit bericht


Link naar bericht
Delen op andere sites

hdmi instelling ook goed gezet vb/ op 720 

vlug terug naar de winkel doen ....garantie he 

aangepast door smetje limb.BE

Deel dit bericht


Link naar bericht
Delen op andere sites
7 minuten geleden zei powersofts:

flashen gaat goed

krijg je na flashen op scherm reboot in xx seconden? 

zoniet inderdaad terug naar winkel garantie 

Deel dit bericht


Link naar bericht
Delen op andere sites

nee ik krijg nu in dit geval heel kort het openatv logo en daarna valt als het ware het beeld uit, ontvanger blijft aan, maar de ontvanger komt niet met zijn beeld om "om vanaf nul" de ontvanger in te stellen.

vrees dat er iets stuk is. krijg dus ook geen  reboot in xx seconden te zien want het hele beeld valt uit.geen signaal.

 

aangepast door powersofts

Deel dit bericht


Link naar bericht
Delen op andere sites

ontvanger is van half feb , heb het garantiebewijs al gevonden. zal nu het bedrijf  eens gaan contacten.

heb er altijd goede spullen gekocht.ga ervan uit dat ze dit voor mij kunnen oplossen, ook al zit er andere firmware op.

 

Deel dit bericht


Link naar bericht
Delen op andere sites

tot het probleem ontstond draaide ik openpli. zodra het probleem ontstond heb ik eerst de nieuwste openpli erop gezet.

maakte geen verschil.

en daarna openatv erop gezet, maakte geen verschil.na aanzetten komt er eventjes het bootlogo "openatv" en dat verdwijnt na 4 - 5sec. en dan gaat het beeld voorgoed op zwart terwijl het lampje v/d ontvanger netjes wit blijft.

grrrr... net voor mijn kerstvakantie dit probleem, had nog wel zo graag de uithoeken v/d cark belt willen verkennen....hoop dat ik snel een ander exemplaar heb onder de garantie.

 

 

Deel dit bericht


Link naar bericht
Delen op andere sites

Voordat je hem opstuurt... Start hem eens op (ik weet het: hij start niet door). Probeer dan of je de box via je thuisnetwerk kunt bereiken. Lukt dit ook niet, dan mag je ervan uitgaan dat er echt iets niet klopt met het bakje.. Ik bezit er 5 en op alle apparaten zit 2 jaar garantie. Garantie mag geen probleem zijn...

 

Overigens is het handig om ook eens de fabriekssoftware te flashen. Deze controleert het eMMC geheugen. Als er nu nét op een cruciaal punt een bad sector zit....

Deel dit bericht


Link naar bericht
Delen op andere sites

supertip mimisiku! vanavond start de box weer op, mooi dacht ik gelijk.

maar na een 45-60min. gaat weer het beeld uit!

ik merk dat ik nog wél steeds in de box kan, ftp kan ik overal in kijken.

ik draaide al maanden openpli maar heb er zojuist de originele fabriekssoftware ingezet.

hoop dat vrijdag de box weer beeld geeft.zodat ik dan kan afconfigureren die originele software.

ik denk steeds meer dat het iets met warmte(tijdsduur) te maken heeft of kan ik nog meer testen doen?

heb al wel gelezen in het RMA formulier dat ik vandaag van de verkoper(winkel ***) kreeg dat er 45euro wordt gerekend als er  niet originele software in zit.

jemig...

dus vandaar de actie om de fabrieksimage erin te zetten.

echt heel raar dit gedrag van mijn vu+ 4k zero.

Deel dit bericht


Link naar bericht
Delen op andere sites

met openwebif krijg ik op mijn laptop het beeld te zien. daardoor kon ik de ontvanger af configureren.

maar nog steeds geen beeld op mijn tv.kennelijk toch iets in die ontvanger.

hoe kan het toch dat als alles 1dag heeft stilgestaan , dat ik dan 45min. normaal beeld krijg.

heel raar.

 

Deel dit bericht


Link naar bericht
Delen op andere sites
9 minuten geleden zei powersofts:

maar na een 45-60min. gaat weer het beeld uit

van mij nu een kromme gedachte. 

zou het niet aan je tv kunnen liggen of de hdmi aansluiting? 

als beeld weg valt kan je dan nog op je pc via webinterface tv zenders streamen? 

Deel dit bericht


Link naar bericht
Delen op andere sites

ja via de webinterface kan ik alles doen(als de huiskamertv op zwart staat).heb ook al andere hdmi kabel getest , maakt geen verschil.

en waarom zou 'de verdachte hdmi kabel' in koude toestand het vanavond dan ineens wel weer doen...

heel vreemd.

 

Deel dit bericht


Link naar bericht
Delen op andere sites

dan is probleem gelocaliseerd 

mpeg naar hdmi converter chip wil niet altijd of printbanen aansluiting hdmi stekker is niet lekker of hdmi kabel. 

test het eens op een andere tv om kabel en tv uit te sluiten. 

Deel dit bericht


Link naar bericht
Delen op andere sites

ja maar het vreemde is dat bij rebooten v/d box er wel een sec. of 5 beeld komt (vu plus logo), en na die 5sec. verdwijnt het beeld en zie je het lampje v/d box even kort uitgaan-(hikken) en daarna gaat witte lampje weer aan.

maargoed, ik ga even checken op mijn andere hdmi tv.zomeer info.

zeer bedankt alvast!

 

Deel dit bericht


Link naar bericht
Delen op andere sites

Maak een account aan of log in om te reageren

Je moet een lid zijn om een reactie te kunnen achterlaten

Account aanmaken

Registreer voor een nieuwe account in onze community. Het is erg gemakkelijk!

Registreer een nieuwe account

Inloggen

Heb je reeds een account? Log hier in.

Nu inloggen
Log in om dit te volgen  

  • Wie is er online   0 leden

    Er zijn geen geregistreerde gebruikers deze pagina aan het bekijken

×
×
  • Nieuwe aanmaken...

Belangrijke informatie

Lees alvorens je verder gaat onze Gebruiksvoorwaarden en Privacybeleid. We hebben cookies geplaatst op je toestel om deze website voor jou beter te kunnen maken. Je kunt de cookie instellingen aanpassen, anders gaan we er van uit dat het goed is om verder te gaan.