Jump to content


submap op netwerkshare niet zichtbaar in filelist/recordings


lindberg
Go to solution Solved by Old Satterhand,

Recommended Posts

hallo allemaal,

na wat gedonder met een update van openpli 4 naar 8 en toen 8.1 ben ik toch maar weer terug bij openpli 4.

versie 8 en hoger vroegen gewoon teveel van mijn xtrend 9200 waardoor decoderen en zappen erg slecht ging.

 

nu na terug flashen krijg ik mijn filmmap niet meer te zien in mijn recordigs/filelistmap.deze staan op een qnap nas server

wanneer ik echter kijk bij mountbeheer staat de mount als beschikbaar , wanneer ik opnieuw aanmaak vraagt ie ook of ik wil overschrijven daar ie al bestaat.

het betreft een Xtrend et9200 openpli 4 , ip adres statisch en in de juiste workgroup gehangen,de rechten op de server zijn ook juist ( heeft altijd gewerkt )

de reden waarom ik initiël wilde flashen is dat de fritzcall app niet meer werkt in openpli4...

na aanmaken van de mount heb ik herstart.

alvast bedankt voor de suggesties !!

grtz .

live long and prosper !

 

Link to comment
Share on other sites


Die werkt overigens ook niet goed in OpenPli 7.3 en hoger… Die fout is al gemeld de maker, maar die interesseert zich niet voor de Open Images… Fout ligt mede in de diverse firmware versies van de FritzBoxen…

Raspberry Pi 3B+ Argolis Triple Reader Kaartserver + Smargo

Vu+ Zero 4K DVB-S2X, Vu+ Zero 4K DVB-C/T2, DM525 Combo, DM920 UHD

VU+Ultimo4K BTE, Ziggo, HD+, TV-Vlaanderen, ORF

13°E,19.2°E, 23.5°E, 28.2°E. Triax 88 en Triax 60

Link to comment
Share on other sites

1 uur geleden, lindberg zei:

nu na terug flashen krijg ik mijn filmmap niet meer te zien in mijn recordigs/filelistmap.deze staan op een qnap nas server

wanneer ik echter kijk bij mountbeheer staat de mount als beschikbaar , wanneer ik opnieuw aanmaak vraagt ie ook of ik wil overschrijven daar ie al bestaat.

Juiste protocol? CIF(Smb) of NFS?

Zie je wel de Qnap als server?

Heb je een "Markeerpunt" aangemaakt voor die map? (2x PVR toets)

Link to comment
Share on other sites

18 uren geleden, Old Satterhand zei:

Juiste protocol? CIF(Smb) of NFS?

Zie je wel de Qnap als server?

Heb je een "Markeerpunt" aangemaakt voor die map? (2x PVR toets)

Ik heb ze beiden geprobeerd zowel cif als nfs , de server zie ik idd wel staan , de map die ik gemount heb echter niet.een markeerpunt ? nee dat heb ik niet gedaan...waar moet je dat doen ?

Thx

live long and prosper !

 

Link to comment
Share on other sites

  • Solution
18 minuten geleden, lindberg zei:

markeerpunt ? nee dat heb ik niet gedaan...waar moet je dat doen ?

 

Als je 2 x op de [*R] toets drukt, kun je markeerpunten aanmaken. Die verschijnen dan als je de gele toets gebruikt (in het 'TV-opnamen' menu)

Schakelen tussen de markeerpunten en locaties doe je met de [CHANNEL] toets.

Normaal verwijst de [*R] toets altijd naar de media/hdd locatie.

  • Like 1
Link to comment
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.
Note: Your post will require moderator approval before it will be visible.

Guest
Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

  • Recently Browsing   0 members

    • No registered users viewing this page.
×
×
  • Create New...

Important Information

Lees alvorens je verder gaat onze Terms of Use en Privacy Policy. We have placed cookies on your device to help make this website better. You can adjust your cookie settings, otherwise we'll assume you're okay to continue.