Ga naar inhoud
Log in om dit te volgen  
lou_ke

LNB stuk ?

Aanbevolen berichten

Halloa,

 

Ik heb een schotel met een duo LNB (dus zonder motor- vast)met Asta en Hotbird als ontvangst. Ik krijg op de meeste hotbird ontvangst (goede signaalsterkte en een goede eb/NO (db) )maar op sommige astra's niet. Ik heb als Belg een kaart van de Ned canal gekocht om de commerciele zenders te kunnen ontvangen. Er is wel signaal sterkte maar een 0 waarde o Eb/NO (DB) . Bestaat er eigenlijk een eenvoudige manier om te checken of een van de twee koppen op de LNB stuk is ? Moet ik ns opnieuw scannen ?mijn ontvanger is een Xsat 410..

 

Dank

Deel dit bericht


Link naar bericht
Delen op andere sites

heb je de LNB pas geleden geplaatst? Heb je eerder met die LNB wel astra en hobird samen gehad?

 

Het kan nl zijn dat je de schotel verkeerd heb staan of dat je de kabels verwisseld heb.

probeer eens de coax kabels op de kop te verwisselen. Astra en Hotbird zijn met een duo LNB gekruist als ik het me goed herinner.

Deel dit bericht


Link naar bericht
Delen op andere sites

nee..niks veranderd..niet aande kabel geweest of..

 

is er een 'eenvoudige' manier om de LNB te testen ?

Deel dit bericht


Link naar bericht
Delen op andere sites

Een eenvoudige manier om de LNB te testen, is om die uit te wisselen met een andere LNB. Kosten hiervoor ongeveer Euro 10,--

 

Maar ik denk, dat de afstelling van je schotel en de skew (hoek) van de LNB niet optimaal zijn.

 

Wat wel zou kunnen, is dat door korrosie van kabels en pluggen de LNB niet meer op de horizontale polarisatie schakelt, bij 18 volt schakelspanning, of dat de 22 kHz de LNB niet meer in de hoge band schakelt.

 

Maar zoals gezegd, vervang hem voor een ander exemplaar, en je weet het.

 

Deel dit bericht


Link naar bericht
Delen op andere sites

@lou_ke,

 

 

Citaat:
mijn ontvanger is een Xsat 410..

 

 

Ik heb geen ervaring met de door jou genoemde ontvanger, maar kan het zijn dat je in het menu van de ontvanger misschien een verkeerde LNB keuze hebt gemaakt. Soms gaat de ontvanger nadat deze van het ( net ) stroom is geweest terug naar de eerste optie van het menu, de kans bestaat dat er op deze manier een verkeerde instelling voor de LNB wordt gekozen, gr.

 

 

Zilverster.

Deel dit bericht


Link naar bericht
Delen op andere sites

Maak een account aan of log in om te reageren

Je moet een lid zijn om een reactie te kunnen achterlaten

Account aanmaken

Registreer voor een nieuwe account in onze community. Het is erg gemakkelijk!

Registreer een nieuwe account

Inloggen

Heb je reeds een account? Log hier in.

Nu inloggen
Log in om dit te volgen  

  • Wie is er online   0 leden

    Er zijn geen geregistreerde gebruikers deze pagina aan het bekijken

×
×
  • Nieuwe aanmaken...

Belangrijke informatie

Lees alvorens je verder gaat onze Gebruiksvoorwaarden en Privacybeleid. We hebben cookies geplaatst op je toestel om deze website voor jou beter te kunnen maken. Je kunt de cookie instellingen aanpassen, anders gaan we er van uit dat het goed is om verder te gaan.