Jump to content

Edision Proton LED (fta) reageert niet meer en hakkelt


dragoamn
 Share
Followers 0

Recommended Posts

Sinds een paar weken heb ik een Edision Proton LED, die vanaf de eerste dag soms niet meer reageert op de afstandsbediening. Als ik de receiver even uit zet (stroom eraf) en weer aan, reageert hij weer. Gisteren hakkelde ineens het geluid (het leek te worden versneld), het beeld bleef goed, en daarna deed de afstandsbediening het niet meer. Ook dat kon ik toen oplossen door de stroom er even af te halen. Ik heb nieuwe batterijen in de afstandsbediening geplaatst, maar dat helpt niet.

 

Komt dit gedrag iemand hier bekend voor? Wat kan de oorzaak zijn? Is er iets aan  te doen?

 

Ik overweeg het product terug te sturen naar de leverancier, maar dan zit ik misschien heel lang zonder ontvanger.

 

Graag jullie mening & advies.

Link to post
Share on other sites

Zit er nog garantie op,dan zou ik hem gewoon op sturen

 

wat van firmware zit er op,deze  1.1.73 vom 13.01.2015

Edited by satencom

Volgens de wet van Bartjens moet het kunnen

 

En met de vriendelijke groeten Hendrik

 

En Is je Probleem opgelost? Help anderen door te vertellen hoe je dat hebt gedaan.

Link to post
Share on other sites

Garantie zit er nog bijna 2 jaar op :)  maar als je zo'n kastje opstuurt, ben je het zeker een week kwijt. Waarschijnlijk veel langer als de leverancier het probleem niet kan reproduceren.

 

Voorlopig heb ik de firmware geactualiseerd van een versie uit maart 2016 naar de allerlaatste versie, april 2016. Even kijken of dat iets uitmaakt.

 

Ondertussen zoek ik nog een tweede HD FTA-ontvanger voor een andere plek in huis. Iets kleins en simpels, een VU+ Zero of zo.

 

Bedankt voor de hulp!

 

Zit er nog garantie op,dan zou ik hem gewoon op sturen

 

wat van firmware zit er op,deze  1.1.73 vom 13.01.2015

Link to post
Share on other sites

VU+ Zero is klein, maar  is het een volwaardige HD-satellietontvanger

Volgens de wet van Bartjens moet het kunnen

 

En met de vriendelijke groeten Hendrik

 

En Is je Probleem opgelost? Help anderen door te vertellen hoe je dat hebt gedaan.

Link to post
Share on other sites

Heren en dames, de nieuwe firmware van april 2016 laat deze Edision beter werken. Het apparaat is nog niet één keer vastgelopen na de update en hakkelt ook niet meer. Ik zou zeggen: heb je ook zo'n Proton, haal dan gauw die update in huis.

 

Ciao!

Link to post
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.
Note: Your post will require moderator approval before it will be visible.

Guest
Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

 Share
  • Recently Browsing   0 members

    No registered users viewing this page.

  • Similar Content

    • By cookie monster
      Raar Edision Mio probleem: Het lijkt wel of Film 4 & E4 gecodeerd zijn , raar !!
      Echter niet op m'n andere ontvangers , SAB Titan 1 HD 3606 &  Samsung TV !!
      Ik snap er geen ballen van !!
      Ik heb de Edision een paar keer laten scannen , ook op enkel 10714 H !!
      Al de andere zenders op deze frequentie komen er wel door !!
      OpenATV 6.2
    • By cookie monster
      Betreffende de Edision Piccollino S2 HEVC ,
      Kan deze 16APSK & 32APSK + Multistream (Frankrijk & Italië) ontvangen ??
      De officiële website van Edision gaf niet echt een antwoord !!
      Ik zag die op een webshop staan , EDISION Piccollino DVB-S2 Full HD
      satellietontvanger H.265/HEVC kaartlezer USB zwart € 39,80
      FTA is prima zat , en al da' gefoefel van software , niet echt nodig !!
      Een losse USB-dongle ivm Wifi is ook geen bezwaar !!
      Of wachten op nieuwere ontvangers , want het gaat zo snel met al die veranderingen !!
      Vermoedelijk geen DVB-S2x ??
      DVB-T(2)/C(2) interesseert me zelfs letterlijk geheel geen barstende fluit !!!!
    • By yarkan
      Hello bij  tv vlaanderen hebben ze een storing met klanten(ik dus)die met de smardkaart 130 beginnen (ik dus)is bij mij zo al een dikke 14 dagen gaande als ik de programagids open dat er vele zenders melding doen Informatie niet beschikbaar en dit vooral bij de zenders van vtm.Bij tvv zeggen ze we zullen dit oplossen!!! Zijn er hier mensen die dit probleem ook hebben? grt alain
    • By cookie monster
      Edision OS mio 4K UHD , omdat dit een specifiek onderwerp is:
      Wanneer ik handmatig zenders verwijder , en daarna de stekker uittrek en weer insteekt ,
      zijn die verwijderde zenders weer in de lijst aanwezig , dit is wel een tikkeltje rottig !!
      Hoe kan men dit best oplossen ??
       
      btw: Settingslijsten hoeft voor mij niet , ik heb daar toch niks aan !!
      Ik scan gewoon de satelliet in , en gooi de zenders er uit die mij niet interesseren !!
    • By lunar38
      Mijn probleem is het volgende ..ik gebruik een sat finder  SF 9002, dat werkt goed alleen krijg ik met geen enkele manier
      Astra 3 te pakken, op 19 gr. vol signaal en op 28 gr. ook maar op 23 gr niets.....
      ik gebruik een 80 cm. schotel met een duo lnb   Black Pro.
      Ik heb maar afgestemt op iets voorbij 19 gr. dus iets minder signaal....
      het rare is dat op de ontvanger ik nu 3  satellieten ontvangt met een signaal S=90%, en Q= 51%.
      Mijn vraag is nu hoe krijg ik Astra 3 goed afgesteld met SF 9002????
      Ik hoop dat het een beetje duidelijk is?
      mvg Joop
    • By harrie13
      Heb sinds een paar dagen niet meer de nederlanse zenders.
      sbs6 ,net9, npo 1-3 rtl 4,5,7 veronica...enz.
      wel kan ik bvn, film1 ,fox sports ontvangen.
      Sbs6 kan ik wel krijgen maar moet ik cccam een keer of 5 opstarten en dan doet hij het weer.
      Ik heb nu openpli opnieuw geinstalleerd nieuwste versie ,maar maakt niets uit.
      Heb de fabrieksinstellingen geinstalleerd ,met updates openpli maar alles blijft hetzelfde.
      Heb een draaibare schotel en werkt goed alleen geen nederlandse zenders meer.
      wie weet wat het probleem is????
    • By Guff
      Ik probeer de originele ziggo kaart (Irdeto) aan de praat krijgen op een Edision Mini+
      Na flink wat surfen heb ik oscam draaien en de config aangepast.
       
      Heb nu dit :
      [reader]
      label                         = lower_card
      protocol                      = internal
      device                        = /dev/sci0
      caid                          = 0604
      atr                           = 3B..9A
      boxkey                        = 11..88
      rsakey                        = 3C..6A
      detect                        = cd
      mhz                           = 600
      cardmhz                       = 600
      ident                         = 0604:000000
      group                         = 1
      emmcache                      = 1,3,2,0
      saveemm-unknown               = 1
      saveemm-s                     = 1
      saveemm-g                     = 1
      ratelimitecm                  = 4
      ratelimittime                 = 9000
      ecmunique                     = 1
      srvidholdtime                 = 2000
      cooldown                      = 30,600

      Maar de live log blijft zeggen :
       
      2016/08/14 13:14:47 05F9EAF3 r (reader) lower_card [internal] card detected
      2016/08/14 13:14:47 05F9EAF3 r (reader) lower_card [internal] Using ATR from reader config
      2016/08/14 13:14:47 05F9EAF3 r (reader) lower_card [internal] ATR: 3B 9F 21 0E 49 52 44 45 54 4F 20 41 43 53 20 56 35 2E 37 9A
      2016/08/14 13:14:47 05F9EAF3 r (reader) lower_card [internal] Init card protocol T14, FI=2, F=558, D=1, N=0
      2016/08/14 13:14:47 05F9EAF3 r (reader) lower_card [internal] Calculated work ETU is 93.00 us reader mhz = 600
      2016/08/14 13:14:48 05F9EAF3 r (reader) lower_card [internal] ATR Fsmax is 6 MHz, clocking card to 6.00 (specified in reader->mhz)
      2016/08/14 13:14:49 05F9EAF3 r (reader) lower_card [internal] detect irdeto card
      2016/08/14 13:14:56 05F9EAF3 r (reader) lower_card [internal] card system not supported
       
      Iemand enig idee?
×
×
  • Create New...

Important Information

Lees alvorens je verder gaat onze Terms of Use en Privacy Policy. We have placed cookies on your device to help make this website better. You can adjust your cookie settings, otherwise we'll assume you're okay to continue.