Jump to content

Edision OS mio 4K UHD , handmatig verwijderde zenders telkens terug , wanneer je de stekker uittrekt en weer insteekt


cookie monster
 Share
Followers 0

Recommended Posts

Edision OS mio 4K UHD , omdat dit een specifiek onderwerp is:

Wanneer ik handmatig zenders verwijder , en daarna de stekker uittrek en weer insteekt ,

zijn die verwijderde zenders weer in de lijst aanwezig , dit is wel een tikkeltje rottig !!

Hoe kan men dit best oplossen ??

 

btw: Settingslijsten hoeft voor mij niet , ik heb daar toch niks aan !!

Ik scan gewoon de satelliet in , en gooi de zenders er uit die mij niet interesseren !!

C o o kie M o nster

C U L'8'R WEIRDOGAToRS

 

I was born once , as an invasion of the bodysnatchers ,

but the doctor did get a brain-attack !! my name:

 

breedbandwurger 1967

 

casa CM: FTA DVB-S & FTA DVB-S2

Link to post
Share on other sites

Dit is een en Enigma2 ontvanger met waarschijnlijk openpli erop. 

In het menu instellingen - zenders zoeken - fastscan de automatische fastscan uitzetten. 

Ik draai vti dus even op internet gezocht mocht er een fout inzitten 

vu+ solo2 - VTI - Triax 110 cm - astra 1 astra 3 astra 2 hotbird            

Vu+ solo   - VTI - Schwaiger SPI 085 - Rotor

Link to post
Share on other sites
6 uur geleden zei cookie monster:

, en daarna de stekker uittrek en weer insteekt ,

 

Misschien niet de stekker eruittrekken?

Niet iedere ontvanger houdt daarvan.

Dan gaat het afsluiten en alles opslaan zoals jij dat wilt wellicht beter als je 'm gewoon op standby schakelt, en dan weer terug.

Dat heb ik ook met mijn rebox: Hij onthoudt geen gewijzigde zenderlijst als ik de stroom 'hard' afschakel.

 

groet,

A33

Ik ben blij dat mijn posts hier geen gouden gouden randje hebben.

Raar voorrecht vind ik dat namelijk, zo'n gouden randje.

Ik waardeer posts liever op de inhoud, dan op de status van de poster.

 

Link to post
Share on other sites

Da's dan wel een heel rottig systeem , een serieuze bug (??) ,

want bij onweer trek ik altijd de stekker en antenne er uit ,

of ook om af & toe de ontvanger te laten afkoelen , altijd eerst op standby !!

C o o kie M o nster

C U L'8'R WEIRDOGAToRS

 

I was born once , as an invasion of the bodysnatchers ,

but the doctor did get a brain-attack !! my name:

 

breedbandwurger 1967

 

casa CM: FTA DVB-S & FTA DVB-S2

Link to post
Share on other sites
  • Moderators

Enigma ontvangers kan je beter via het menu afsluiten voordat je de netspanning uitschakelt.

 

Gaat niet bestaat niet!            65" 4-K OLED,  Vu+ Solo 4K, Vu+ Solo 4K, Humax Rebox-8500, Rebox-8000, Wisi OR 280
Nokia 9500, Nokia 9800, HDCI-2000,Wavefrontier T-90, Satlook Digital NIT, Megasat HD5 Combo

Gebruik je een advertentie blocker? Maak dan een uitzondering voor onze website. Zonder advertentie (inkomsten) kan deze site niet voortbestaan.

Link to post
Share on other sites
7 uur geleden zei cookie monster:

Wanneer ik handmatig zenders verwijder , en daarna de stekker uittrek en weer insteekt ,

zijn die verwijderde zenders weer in de lijst aanwezig , dit is wel een tikkeltje rottig !!

Hoe kan men dit best oplossen ??

Het kan aan een aantal zaken liggen.
- zenderlijst/fastscan/achtergrondscan/...

- bij het installeren van nieuwe firmware, best geen zenderlijst installeren
Voordat je de stroom van de box haalt:

 - Indien je iets gewijzigd hebt, altijd eerst enigma2 herstarten (Menu - Afsluiten - Herstart Enigma2) zodat aanpassingen zeker bewaard blijven

 

Kijk ook even bij de plugins of er geïnstalleerde Settings tussen zitten
Als dat zo is, verwijder die.
Menu - Applicaties - Verwijderen=rode toets - Settings

1.jpg.8823f2cd5772995e3d15c3cf1d452024.jpg

 

 

Achtergrondscan: (enkel als je het nodig vindt)
Als je niet wilt dat zenders die op dezelfde transponder zitten, automatisch gevonden worden,
zet je achtergrondscan uit. (wanneer je bepaalde zenders wist, komen die niet automatisch terug)

Menu - Instellingen - Bediening & GUI - Diverse Instellingen
Scannen op de achtergrond uitschakelen op JA zetten en bewaren

2.jpg.573425527ae92391e6936cabddccbf93.jpg

 

Edited by satmaat
Link to post
Share on other sites
7 uur geleden zei satmaat:

Het kan aan een aantal zaken liggen.
- zenderlijst/fastscan/achtergrondscan/...

- bij het installeren van nieuwe firmware, best geen zenderlijst installeren
Voordat je de stroom van de box haalt:

 - Indien je iets gewijzigd hebt, altijd eerst enigma2 herstarten (Menu - Afsluiten - Herstart Enigma2) zodat aanpassingen zeker bewaard blijven

 

Kijk ook even bij de plugins of er geïnstalleerde Settings tussen zitten
Als dat zo is, verwijder die.
Menu - Applicaties - Verwijderen=rode toets - Settings

 

Achtergrondscan: (enkel als je het nodig vindt)
Als je niet wilt dat zenders die op dezelfde transponder zitten, automatisch gevonden worden,
zet je achtergrondscan uit. (wanneer je bepaalde zenders wist, komen die niet automatisch terug)

Menu - Instellingen - Bediening & GUI - Diverse Instellingen
Scannen op de achtergrond uitschakelen op JA zetten en bewaren

 

 

achtergrondscan uitschakelen , bevestigen ,

na wijzigingen , enigma2 herstarten

ik druk daarna op de powerknop op de ontvanger ,

dan uitschakelen drukken , ik blijf drukken tot er iets gebeurt ,

ik zet die dan weer aan , effe wachten , tot ik een zender zie , 

ik druk daarna op powerknop van de AB ,

ik wacht een paar seconde , trek de stroomkabel er uit ,
weer een paar seconden wachten , dan terug insteken ,

opstarten , en ik check daarna de zenderlijst en , yep , gelukt :) !!

Mercikes aan iedereen in dit draadje :)

 

8 uur geleden zei ceesv:

Enigma ontvangers kan je beter via het menu afsluiten voordat je de netspanning uitschakelt.

 

Inderdaad , ik leer bij  , dank u :)

C o o kie M o nster

C U L'8'R WEIRDOGAToRS

 

I was born once , as an invasion of the bodysnatchers ,

but the doctor did get a brain-attack !! my name:

 

breedbandwurger 1967

 

casa CM: FTA DVB-S & FTA DVB-S2

Link to post
Share on other sites
Op 10-3-2019 om 18:03 zei cookie monster:

Da's dan wel een heel rottig systeem , een serieuze bug (??) ,

want bij onweer trek ik altijd de stekker en antenne er uit ,

of ook om af & toe de ontvanger te laten afkoelen , altijd eerst op standby !!

 

Bij mijn Rebox geldt dat dus alleen als ik wijzigingen in de zenderlijst heb gedaan.

Als ik alleen TV gekeken heb en geen instellingen heb veranderd, doe ik 'm ook uit met een schakelaar op de 230 volt, net als jij.

 

Is een Rebox 8000 ook een enigma-apparaat? (Ben niet zo thuis in besturingssystemen. Enigma is weer anders dan linux?)

De reden van het 'beter via het menu uitschakelen', is dat inderdaad vanwege het opslaan van settings en zo?

 

Groet,

A33

Edited by a33

Ik ben blij dat mijn posts hier geen gouden gouden randje hebben.

Raar voorrecht vind ik dat namelijk, zo'n gouden randje.

Ik waardeer posts liever op de inhoud, dan op de status van de poster.

 

Link to post
Share on other sites
  • Moderators

De Rebox8000 is een linux apparaat met gesloten software.

Door een conversie kan je er een open ontvanger van maken, maar door de beperkte capaciteit is die niet te vergelijken met een Enigma ontvanger.

 

Ik heb er nog een in de keuken staan, en daar voldoet die prima.

Gaat niet bestaat niet!            65" 4-K OLED,  Vu+ Solo 4K, Vu+ Solo 4K, Humax Rebox-8500, Rebox-8000, Wisi OR 280
Nokia 9500, Nokia 9800, HDCI-2000,Wavefrontier T-90, Satlook Digital NIT, Megasat HD5 Combo

Gebruik je een advertentie blocker? Maak dan een uitzondering voor onze website. Zonder advertentie (inkomsten) kan deze site niet voortbestaan.

Link to post
Share on other sites

Bedankt!

 

Groet,.

A33

Ik ben blij dat mijn posts hier geen gouden gouden randje hebben.

Raar voorrecht vind ik dat namelijk, zo'n gouden randje.

Ik waardeer posts liever op de inhoud, dan op de status van de poster.

 

Link to post
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.
Note: Your post will require moderator approval before it will be visible.

Guest
Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

 Share
  • Recently Browsing   0 members

    No registered users viewing this page.

  • Similar Content

    • By cookie monster
      Raar Edision Mio probleem: Het lijkt wel of Film 4 & E4 gecodeerd zijn , raar !!
      Echter niet op m'n andere ontvangers , SAB Titan 1 HD 3606 &  Samsung TV !!
      Ik snap er geen ballen van !!
      Ik heb de Edision een paar keer laten scannen , ook op enkel 10714 H !!
      Al de andere zenders op deze frequentie komen er wel door !!
      OpenATV 6.2
    • By cookie monster
      Betreffende de Edision Piccollino S2 HEVC ,
      Kan deze 16APSK & 32APSK + Multistream (Frankrijk & Italië) ontvangen ??
      De officiële website van Edision gaf niet echt een antwoord !!
      Ik zag die op een webshop staan , EDISION Piccollino DVB-S2 Full HD
      satellietontvanger H.265/HEVC kaartlezer USB zwart € 39,80
      FTA is prima zat , en al da' gefoefel van software , niet echt nodig !!
      Een losse USB-dongle ivm Wifi is ook geen bezwaar !!
      Of wachten op nieuwere ontvangers , want het gaat zo snel met al die veranderingen !!
      Vermoedelijk geen DVB-S2x ??
      DVB-T(2)/C(2) interesseert me zelfs letterlijk geheel geen barstende fluit !!!!
    • By dragoamn
      Sinds een paar weken heb ik een Edision Proton LED, die vanaf de eerste dag soms niet meer reageert op de afstandsbediening. Als ik de receiver even uit zet (stroom eraf) en weer aan, reageert hij weer. Gisteren hakkelde ineens het geluid (het leek te worden versneld), het beeld bleef goed, en daarna deed de afstandsbediening het niet meer. Ook dat kon ik toen oplossen door de stroom er even af te halen. Ik heb nieuwe batterijen in de afstandsbediening geplaatst, maar dat helpt niet.
       
      Komt dit gedrag iemand hier bekend voor? Wat kan de oorzaak zijn? Is er iets aan  te doen?
       
      Ik overweeg het product terug te sturen naar de leverancier, maar dan zit ik misschien heel lang zonder ontvanger.
       
      Graag jullie mening & advies.
    • By Guff
      Ik probeer de originele ziggo kaart (Irdeto) aan de praat krijgen op een Edision Mini+
      Na flink wat surfen heb ik oscam draaien en de config aangepast.
       
      Heb nu dit :
      [reader]
      label                         = lower_card
      protocol                      = internal
      device                        = /dev/sci0
      caid                          = 0604
      atr                           = 3B..9A
      boxkey                        = 11..88
      rsakey                        = 3C..6A
      detect                        = cd
      mhz                           = 600
      cardmhz                       = 600
      ident                         = 0604:000000
      group                         = 1
      emmcache                      = 1,3,2,0
      saveemm-unknown               = 1
      saveemm-s                     = 1
      saveemm-g                     = 1
      ratelimitecm                  = 4
      ratelimittime                 = 9000
      ecmunique                     = 1
      srvidholdtime                 = 2000
      cooldown                      = 30,600

      Maar de live log blijft zeggen :
       
      2016/08/14 13:14:47 05F9EAF3 r (reader) lower_card [internal] card detected
      2016/08/14 13:14:47 05F9EAF3 r (reader) lower_card [internal] Using ATR from reader config
      2016/08/14 13:14:47 05F9EAF3 r (reader) lower_card [internal] ATR: 3B 9F 21 0E 49 52 44 45 54 4F 20 41 43 53 20 56 35 2E 37 9A
      2016/08/14 13:14:47 05F9EAF3 r (reader) lower_card [internal] Init card protocol T14, FI=2, F=558, D=1, N=0
      2016/08/14 13:14:47 05F9EAF3 r (reader) lower_card [internal] Calculated work ETU is 93.00 us reader mhz = 600
      2016/08/14 13:14:48 05F9EAF3 r (reader) lower_card [internal] ATR Fsmax is 6 MHz, clocking card to 6.00 (specified in reader->mhz)
      2016/08/14 13:14:49 05F9EAF3 r (reader) lower_card [internal] detect irdeto card
      2016/08/14 13:14:56 05F9EAF3 r (reader) lower_card [internal] card system not supported
       
      Iemand enig idee?
    • By smartkid
      Ik heb het afgelopen weekend de ontvanger M7 sat801 geinstalleerd en wij zijn niet tevreden het beeld blijft regelmatig stilstaan en de ontvanger lijkt vast te lopen ook het verwijderen van bepaalde zenders lukt niet !!! iemand oplossingen of ook zulke klachten ?

      dank , Bart
×
×
  • Create New...

Important Information

Lees alvorens je verder gaat onze Terms of Use en Privacy Policy. We have placed cookies on your device to help make this website better. You can adjust your cookie settings, otherwise we'll assume you're okay to continue.