Ga naar inhoud

Amiko SHD8900 blijft rebooten en grijs beeld


tracker
 Delen

Aanbevolen berichten

De Amiko SHD8900 vertoont sinds een paar dagen problemen: de ontvanger blijft rebooten zowel op de spark software als de Enigma2 software.

Na een aantal keren rebooten lukt het net totdat er beeld moet komen maar dan valt de ontvanger meteen stil met een grijs beeld met leuke motiefjes.

 

Opnieuw software installeren lukt nog wel maar dezelfde klachten blijven.

Heeft iemand een idee wat er stuk zou kunnen zijn? Zou dit aan de voeding kunnen liggen?

Link naar bericht
Delen op andere sites


In Enigma2 betekend grijs met witte letters een hardware defect. Bij mijn eerste DM800HD-PVR ook hetzelfde gehad (2010). Bleek toen een defecte geheugenchip te zijn. Kreeg na 2 maanden een nieuwe.. Die doet het nu nog steeds... Uiteraard kan het een probleem vanuit de voeding komen. Als de 12v instort werkt de tuner niet meer correct... Is dus gied om na te lopen..

Link naar bericht
Delen op andere sites

De Amiko SHD8900 - overigens een geweldig ding, zeker voor zijn geld - vond ik altijd nogal heet worden met die geintegreerde voeding.

Vu+ Duo2 + PLi 4.0 + Fuba DAA110 + Stab 120
Vu+Solo2 + Fuba DAA 850 + multifeed met 2 twin Alps + 1 quattro Alps + 1 twin MTI + PLi 4.0

Link naar bericht
Delen op andere sites

Voeding lijkt in orde. Opstarten enigma2 loopt vast na "boot" als de teller oplopend van 11 op 20 staat.

Opstarten met Spark komt niet verder dan "boot".

Opnieuw software inbrengen met een USB stick levert geen verbetering op.

Link naar bericht
Delen op andere sites

Doe mee aan dit gesprek

Je kunt dit nu plaatsen en later registreren. Indien je reeds een account hebt, log dan nu in om het bericht te plaatsen met je account.
Opgelet: Je bericht zal moeten worden goedgekeurd door een moderator alvorens het zichtbaar zal worden.

Gast
Reageer op dit topic

×   Geplakt als verrijkte tekst.   Plak in plaats daarvan als platte tekst

  Er zijn maximaal 75 emoji toegestaan.

×   Je link werd automatisch ingevoegd.   Tonen als normale link

×   Je vorige inhoud werd hersteld.   Leeg de tekstverwerker

×   Je kunt afbeeldingen niet direct plakken. Upload of voeg afbeeldingen vanaf een URL in

 Delen

  • Wie is er online   0 leden

    • Er zijn geen geregistreerde gebruikers deze pagina aan het bekijken
  • Gerelateerde inhoud

    • Door seije017
      Hallo
      ik zitmat het volgende 
      vandaag een Logitech hub gekocht voor audio/tv
      alles is te programmeren echter mijn amiko viper hdd reageert niet met de hub
      weet iemand een oplossing
    • Door heaky
      Leek eenvoudig maar er zit nog iets niet lekker. Heb een late versie van OScam (11520) geinstalleerd op een Amiko A6 combo met Ziggo (0604) maar deze wil geen beeld geven.
      Bij de lokale reader zijn de box en rsa ingevuld en zodra ik zap krijg ik in de log dat deze goed gevonden worden (..found (243 ms)).
       
      Echter krijg ik een seconde beeld en daar weer een hele tijd niets. 
       
      disablecrccws heb ik aan gezet.
       
      Iemand tips?
    • Door elmar49
      Hallo forum, 
      Van mijn Spaanse buurman heb ik een  amiko hd8155 overgenomen. 
      Nu blijkt dat deze mijn Canal Digitaal kaart niet herkend. 
      Is het mogelijk dit op te lossen middels download en installatie van andere firmware? 
      Dank voor reactie 
    • Door seije017
      Sinds een paar dagen heb ik de viper  combo hdd
      werkt top maar nu wil ik graag weer de harmony 900 gebruiken
      deze krijg ik niet werkend 
      iemand deze wel werkend?
       
    • Door seije017
      Ik heb een amiko viper combo deze is niet te flashen met openpli
      doe ik een openvix op de usb stick likt het wel
      wat doe ik niet goed
    • Door QO100
      Hoi, van een kameraad een FH-2020 HD "Spark" bekomen met schotel.
      Receiver start op maar de remote controller die bij de set is , is van het type Geant Electronics. Die blijkt niet te werken met de ontvanger.
      Wie weet raad welk remote controller zou ik hiervoor kunnen gebruiken
      mvg,
       

    • Door ABlok
      Sinds kort in bezit van Amiko HD8265.
      Werkt vooralsnog prima.
      Vraag betreft de 3.5 mm AV Jack aansluiting.
      Ik wil het geluid via een audio installatie afspelen.
      Ik dacht dat de AV-jack een uniforme aansluiting is.
      Niets is minder waar.
      Inmiddels weet ik dat de stekker niet 15 mm maar 17 mm lang moet zijn.
      Vervolgens blijkt de volgorde vanaf snoerzijde: ground; video; audio, audio te zijn.
      Weet iemand wat bij de audio het linker en rechter kanaal is???????
×
×
  • Nieuwe aanmaken...

Belangrijke informatie

Lees alvorens je verder gaat onze Gebruiksvoorwaarden en Privacybeleid. We hebben cookies geplaatst op je toestel om deze website voor jou beter te kunnen maken. Je kunt de cookie instellingen aanpassen, anders gaan we er van uit dat het goed is om verder te gaan.