Ga naar inhoud


geluidsprobleem android philips tv


Aanbevolen berichten

Heb een philips tv.heeft altijd naar behoren gewerkt.Op deze tv is een Vu duo 2 en een ziggo box next aangesloten via Hdmi kabels.Tevens is een Sonos soundbar aangesloten, om het blikkerig geluid te verbeteren.Deze combinatie werkt al zeker 1.5 jaar naar tevredenheid.

 

Sinds eergisteren heb ik nu het probleem dat het geluid ineens erg hol cq met een echo klinkt.

Als ik de tv terugzet naar fabrieksinstellingen, is het geluid weer als vanouds.

Als ik dan de volgende dag de tv weer inschakel, klinkt het geluid weer hol/echo.

 

Dit is zowel bij de Vuduo als de ziggo box.

 

Jullie zullen begrijpen dat ik niet telkens terug ga naar fabriekinstelling om vervolgens de instellingen( alleen beeld instellingen ) weer goed te zetten

 

Heeft iemand enig idee wat de oorzaak van dit kan zijn.

Link naar reactie
Delen op andere sites


Dat zou kunnen zoals Old Satterhand schrijft, maar dan hebben andere mensen het ook geconstateerd en op het beroemde Philipsforum is gemeld. :grin:

De audio default instelling is dus middels die update gewijzigd op de TV en zou eigenlijk de interne luidsprekers op mute moeten staan voor het geval externe luidsprekers zijn aangesloten.

Dat kan een bug in de firmware zijn die men moet aanpassen in de firmware.

Eternal Alexander

Vangelis

 

Link naar reactie
Delen op andere sites

13 uren geleden, Tonskidutch zei:

Dat is inderdaad raar, zeker een verkeerde zender opgezet gehad... :grin:

 

P***hub met een vette echo 🤣

 

6 uren geleden, blitz10 zei:

Ja SBS 6

 

hoofdzaak het euvel is verholpen

 

Nou verholpen? Dat is pas als je de oorzaak hebt achterhaald.

  • Resistance is futile you will be assimilated
  • Those who would give up essential liberty, to purchase a little temporary safety, deserve neither liberty nor safety. Benjamin Franklin (1706-1790)
  • Mijn vrijheid eindigt niet waar jouw angst begint!

 

 

Link naar reactie
Delen op andere sites

Denk dat je het moet zoeken in de HDMI-ARC uit de Next en dan naar die Sonos die even de weg kwijt is geraakt nadat de Philips TV met de nieuwe firmware opgestart is. Soms heb ik zelf ook problemen met die meerdere toestellen aangesloten via de AVreceiver omdat een ervan iets nieuws bevat, zoals laatst de Next met firmware 5.30 waardoor de TV niet tegelijk mee inschakeld als ik de Ziggo Next van standby afhaal. Terwijl alles voordien perfect op knopdruk inschakelde.

 

 

aangepast door Tonskidutch

Eternal Alexander

Vangelis

 

Link naar reactie
Delen op andere sites

Maak een account aan of log in om te reageren

Je moet een lid zijn om een reactie te kunnen achterlaten

Account aanmaken

Registreer voor een nieuwe account in onze community. Het is erg gemakkelijk!

Registreer een nieuwe account

Inloggen

Heb je reeds een account? Log hier in.

Nu inloggen
  • Wie is er online   0 leden

    • Er zijn geen geregistreerde gebruikers deze pagina aan het bekijken
×
×
  • Nieuwe aanmaken...