Ga naar inhoud

Xtreme probleempje


Gast
 Delen

Aanbevolen berichten

Ik probeer mijn Xtreempie (PVR 40Gb org.) met de nieuwe firmware(v01_55_13_PVR.bin) te voorzien met xtreme_loader_2_10.

 

Hij bevat de TETRA 1.00.

 

Hij geeft, als ik volgen de handleiding wil upgraden, aan dat het een verkeerd model is.

 

Wie weet hoe of wat.

Link naar bericht
Delen op andere sites


Volgens mij ligt dat aan de loader versie die je gebruikt. Er zijn al Versies 2.12 en 2.15 in omloop. Bij 2.15 kun je geloof ik niet meer in supervisor mode (1,2,3,4,5) komen.

Maar wat zou je erin willen laden gezien het feit dat 1.55.13 al de laatset "officiele" versie is? Je Tetracrypt? Dan heb je een Magicloader of Ucasloader nodig en moet je heel erg uitkijken welke versie je erin prakt zodat je niet je UCAS "vernield" <img src="/ubbthreads/images/graemlins/biggthumpdown.gif" alt="" />.

Link naar bericht
Delen op andere sites

Probeer eens met loader 2.12.

Als je hem nergens kunt vinden, PM mij dan ff met een e-mail adres zodat ik 'm kan attachen en naar je mailen

.

Alternatief is loader 2.15 gebruiken. Kun je rechtstreeks bij de bron uit Korea halen. Klik hier aan de rechterzijde op "manual/utils"

Link naar bericht
Delen op andere sites

  • 2 weken later...

Gebruik dan toch gewoon de 1 2 3 4 5 optie en dan lukt het wel, maar die melding komt niet van de xtreme firmware vandaan maar uit de ucas firmware wil je van die melding af penta 1.09 gebruiken, en hopen dat je dan een freez krijgt.

Trouwens wat staat er in het menu - model enzo.

 

Greetz

 

 

VU+ Ultimo 4K - DVB-C FBC - DVB-S FBC Tuners - VTI Image.

Dreambox 8000HD PVR - 2x DVB-C 2x DVB-S Tuners - OpenATV, Image.
Multi Focus Dish E85, 28,2E - 23,5E - 19,2E - 13E - 9E

Link naar bericht
Delen op andere sites

Als hij zegt dat het model niet overeenkomt met de software, dan zeker die sw NIET laden en al helemaal niet met 12345 methode dus zonder waarschuwing zodat je er alles in kunt gooien. Je hebt gewoon een software versie die niet bij jouw hardware hoort. Dit kan zijn doordat je wellicht een andere editie Xtreme hebt met minder MB geheugen!

 

Riskeer schade als je het toch doet!

Link naar bericht
Delen op andere sites

als je gek wordt van de melding no access dan schakel je dit gewoon uit in het menu bij Ca systeem, kies vervolgens penta 1.09 kies settings en schakel hier de melding uit.

Dat is veel eenvoudiger dan prutsen met andere versies waarvan meestal het nut niet eens bekend is.

 

suc6

 

gerrit B

zondag? nee dan kan ik niet dan ben ik vissen

Link naar bericht
Delen op andere sites

Citaat:
als je gek wordt van de melding no access dan schakel je dit gewoon uit in het menu bij Ca systeem, kies vervolgens penta 1.09 kies settings en schakel hier de melding uit.
Dat is veel eenvoudiger dan prutsen met andere versies waarvan meestal het nut niet eens bekend is.

suc6

gerrit B


Tis heel simpel je upgrade niet zolang alles het prima doet, je gaat toch ook niet je 4 autobanden direct vervangen omdat er nieuwere zijn, je kan toch rijden?

dat ene bugje is opgelost upgrade, oops weer paar andere bugs, hee nieuwe firmware upgrade bugs opgelost maar weer paar andere aanwezig, als je slim bent zoek je uit wat meest gangbare en stabiele soft is en dat zet je in je deco en dan ben je altijd de lachende 3e

SAB Titan 4 Combo
Movie Cube S850H - Full HD Recorder/Mediaplayer + Dual digital HD tuner + 2TB HDD
Xiaomi Mi Box 3  -  Panasonic TX-P42UT30E

Link naar bericht
Delen op andere sites

Wanneer zouden die op moeten gaan treden? Heb nu anderhalve maand de Xtreme met voorgebakken Penta 1.09. Gaat nog steeds goed, alhoewel ie op VH1 en VH1-classic ik afgelopen weekend wel een paar keer had dat het beeld voor een paar seconden 'stil' bleef staan, dwz. hij trilde wat op het stilstaande beeld. Kweenie of dit onder de freezes wordt verstaan.

Ik houd het nauwlettend in de gaten, en als het toch lijkt op freezes dan moet toch de Tetra er maar op.

Mvg, Dick

 

-- Dreamobox 7000s (80GB) / Multytenne en een inactieve vaste opstelling voor Astra1 en een aantal ontvangers die weg mogen/kunnen ;-)

Link naar bericht
Delen op andere sites

dat is inderdaad gewoon een rot probleem in alle Xtrem machines, na maximaal 2 a 3 maanden gaan ze allemaal moeilijk doen met penta 1.09, ook 1.08 geeft dezelfde problemen.

Tetracrypt is de enige bruikbare optie (tot nu toe) maar daar zitten veel beperkingen aan.

 

Fenzo.

Link naar bericht
Delen op andere sites

'k Merk het. Met de VH1-kanalen (eigenlijk alle niet-FTA-zenders op die transponder) wordt het steeds gekker.

Vraag me nu af met welk progje ik nu het beste tetra10.mbf in mijn bak kan krijgen. UCAS-loader wil een UPD-bestand die wel in het archief zit. Magicload heb ik ook. Kan zo snel met Google niets vinden en ook niet met de Sat4all-zoekoptie. Ook Nederland 1 begon al een beetje vreemd te doen.

Net zette ik hem aan, deed ie helemaal niks. Bleek ie de Penta helemaal niet (meer) te kennen. Hardhandig uit en aan en toen deed ie het weer. Nu maar hopen dat we zo de film nog wel fatsoenlijk door komen.

 

Mvg, Dick

 

-- Dreamobox 7000s (80GB) / Multytenne en een inactieve vaste opstelling voor Astra1 en een aantal ontvangers die weg mogen/kunnen ;-)

Link naar bericht
Delen op andere sites

Doe mee aan dit gesprek

Je kunt dit nu plaatsen en later registreren. Indien je reeds een account hebt, log dan nu in om het bericht te plaatsen met je account.
Opgelet: Je bericht zal moeten worden goedgekeurd door een moderator alvorens het zichtbaar zal worden.

Gast
Reageer op dit topic

×   Geplakt als verrijkte tekst.   Plak in plaats daarvan als platte tekst

  Er zijn maximaal 75 emoji toegestaan.

×   Je link werd automatisch ingevoegd.   Tonen als normale link

×   Je vorige inhoud werd hersteld.   Leeg de tekstverwerker

×   Je kunt afbeeldingen niet direct plakken. Upload of voeg afbeeldingen vanaf een URL in

 Delen

  • Wie is er online   0 leden

    • Er zijn geen geregistreerde gebruikers deze pagina aan het bekijken
×
×
  • Nieuwe aanmaken...

Belangrijke informatie

Lees alvorens je verder gaat onze Gebruiksvoorwaarden en Privacybeleid. We hebben cookies geplaatst op je toestel om deze website voor jou beter te kunnen maken. Je kunt de cookie instellingen aanpassen, anders gaan we er van uit dat het goed is om verder te gaan.