Jump to content

John van Dreumel

Members
  • Posts

    2,436
  • Joined

  • Last visited

  • Days Won

    2

Everything posted by John van Dreumel

  1. Ik vernam van een kennis dat de dealeraccounts geen beeld meer hebben ondanks dat de einddatum 31 Juli is. Vreemde gang van zaken. Daar zal CD wel de hand in hebben gehad. 😡 Nu zal het de dealers mogelijk verder worst wezen, maar wel wat straf van CD.
  2. Ik ga mogelijk vandaag tóch nog eens testen met een ‘gewone’ setup met twee gelijke schotelsetups, Astra 1-3. Dan koppel ik één kabel wel even tijdelijk los van mijn kamerontvanger.
  3. De eigenaar had een oude DM800 gehad, vervolgens is hem deze DM900UHD ‘aangesmeerd’, althans in mijn optiek. Hij had immers maar één kabel beschikbaar. Ik kwam daar toevallig om een ander probleem op te lossen en vervolgens raakten wij aan de praat en vroeg ik hem, ook omdat hij hem tóch niet meer gebruikte, of ik er eens mee mocht stoeien omdat ik al zo lang geen ervaring meer had met Dreamboxen. En zo is het gekomen. 😉 De man had deze eerder gebruikt op creatieve wijze maar daar was hij mee gestopt vanwege instabiliteit. En zijn kennis van zaken, dat moge duidelijk zijn, is nihil.
  4. @Mimisiku Ik neem aan dat een DM900UHD toch wel enigszins gedateerd is t.o.v. de DM920. @patje7of9 Ik heb niets gekocht maar mag ermee ‘spelen’, en los van de zaken die in Pli niet (goed) werken is Pli inderdaad in mijn optiek een zeer prettig functionerende intuïtieve image. En niets meer of minder als dat. Dat DMM firmware niet met ipk bestanden werkt wist ik niet, simpelweg omdat ik sinds 9 jaar nog nauwelijks iets met de Dreamboxen, althans de Chinese versies, heb gedaan. Ik denk dat ik ga kiezen voor de meest praktische image en dat hij dan weer naar zijn eigenaar terug mag. Ik ben in ieder geval een ervaring rijker.
  5. Ik heb zojuist eerst nogmaals een originele geplaatst, even puur een basis, ARD opgenomen en zappen met de tweede tuner. Werkt gewoon goed. Vervolgens Dream Elite en ook daar is de ellende weer gelijk aanwezig. ARD opnemen met tuner A en alle zenders zijn nog zichtbaar. Helaas geen ontvangst met tuner 2. Overigens kan je, althans zo is mijn ervaring, in deze image niet even zomaar een USB stick plaatsen met een IPK erop. Heel vreemd allemaal. Wat is Pli dan toch praktisch.😉
  6. Geen probleem hoor. Ik vergis mij ook weleens en weet ook zeker niet alles.
  7. Maar dan heb ik ze nog niet. 🤣🤣 Ik houd mij aanbevolen voor een of meerdere backups.
  8. Anders als, dan is er toch iets mis met deze box, kan ik dan niet denken. Maar het is, ondanks alle ondervonden malheur, toch leerzaam. 🤣
  9. Kreeg het net via nu.nl binnen. Trieste zaak. Voor hemzelf misschien wél goed. Je weet immers niet hoe hij zou herstellen.
  10. Ik vermoed dat @eursinge1 echt geen idee heeft wát hij met WIFI zou kunnen. 🤭 In de basis dus net zo veel als met een bekabelde verbinding. Afhankelijk van de geplaatste image is het instellen van de WIFI een fluitje van een cent. Bij PLi gaat dat als volgt. Menu - instellingen - systeem - expert instellingen - netwerk. Daar staat dan via WLAN en LAN. Kies uiteraard voor Wlan en vervolgens voor ‘Zoek naar WIFI netwerken’. Wacht even en dan verschijnen de beschikbare netwerken. Kies de door jou gewenste. Schakel de interface in. Pas de codering aan. Meestal WPA2. Plaats jouw WIFI webkey en sla op. Déactiveer jouw LAN en klaar.
  11. Nee hoor, maar dat zit er toch niet standaard in neem ik aan? Ik ga dat dan zeker nog een keer proberen. Voorlopig laat ik hem met rust. Hij werkt immers al is het stroperig. Als ik de gebruiksvriendelijkheid en de snelheid vergelijk met een Uno4kse met Pli dan weet ik waarvoor ik kies. En ik geloof ook niet dat een of beide tuners defect zijn, maar het duurt nogal even voordat je beeld hebt bij het zappen met één actieve opname. Nu kan je voor zo’n € 110,- een FBC tuner voor zo’n ding aanschaffen, maar of ik dat zelf zou doen of zou adviseren, dat vraag ik mij echt af.
  12. Zojuist uiteindelijk ook via een omweg Oscam op deze box gezet die nu gebruik maakt van een lijntje naar een kaart in mijn hoofdontvanger. Dat werkt nu ook, maar ik loop nog steeds niet heel erg warm van eender welke firmware. Zeker als je bekend bent met het gebruiksgemak van Pli. Laat het duidelijk zijn, niets is bij eender welke image het summum van gebruiksgemak en gewenning doet zeker iets met gebruikers, maar bij Openatv verdwaal je eenvoudig binnen de menustructuur en door de veelvoud aan plugins weet je van gekkigheid niet wat je moet installeren. Ik ga binnenkort weleens wat meer stoeien met een originele image. De eerste vraag is dan of ik daar ook Oscam op kan laten werken? Ik vind het wel makkelijk om voor een test een kaart te kunnen delen binnen het eigen netwerk.
  13. De eerste ervaring met alternatieve firmware na het plaatsen van een recentere rescue image is helaas opnieuw niet hoopgevend. Opnieuw werkte één van beide tuners niet. Dit was de SatdreamGr image. Ik ga straks dan tóch maar eens de OpenATV image plaatsen hoewel ik, a.g.v. hun aparte beleid met cams, eigenlijk wel wat moeite heb hiermee. Je moet onderhand eerst een studie volgen om een cam te kunnen installeren. 🤭
  14. Nadat ik uiteindelijk een nieuwe rescue image geflasht had, vervolgens een orginele Dream image geflasht lijkt het probleem met de beide tuners nu opgelost te zijn. Met dank voor de tips. Ik heb daarna alles geconfigureerd zoals ik de hele dag al heb gedaan. Vervolgens eerst een opname op ARD HD gemaakt en daarna wat rondgezapt van de ene naar de andere Duitse zender. En daarbij worden netjes beide tuners gebruikt. Ik ga morgen een van de voor mij interessantste images flashen. Voor vandaag genoeg ellende gehad. Met voorlopig een hoopgevend resultaat. 👍🏼👍🏼
  15. BTW. Op de locatie waar ik test heb ik slechts één kabel met diseqc A/B en één rotor. En ook nog kabel maar daar heb ik nu niets aan. 🤣 Daarmee kan ik feitelijk alles testen. Waarom de box na configuratie herstart moet worden is mij een raadsel. Overigens had ik dat ook al gedaan. Nog nooit zo’n box gehad met zo een absurd lastige oplossing. 😉
  16. Ik heb inmiddels al zo’n zes verschillende firmwares getest en óf vers met een backup maar uiteindelijk allemaal vers zonder iets te restoren. Het instellen van de tuners doe ik bijna met losse handen en de ogen dicht en de benen gekruist. Kortom, het configureren van eender welke Enigma ontvanger heeft dan ook geen geheimen voor mij. Hoe ik die rescue bin moet flashen heb ik mij nog niet in verdiept. Ik heb alles inmiddels gedownload en ga, zodra de aanloop verdwenen is, daar straks weer mee aan de slag. Uiteraard via de webinterface. Ik zou niet weten hoe anders. Leg aub eens uit wat ik met die Silabs tuners kan doen in samenwerking met een ‘nieuwe’ rescue bin? Die is overigens ook alweer van 2020. http://dreamboxupdate.com/opendreambox/2.5/stable/images/dm900/index.php
  17. Wat ik dus hier zo lees is dus, zelfs na jaren ervaring met Enigma hardware echt abracadabra voor mij. Ik zal beginnen met een fabrieksimage. Rescue bestand? Daar ga ik dan eerst maar eens naar op zoek. Dat is blijkbaar ook al apart te flashen. Ik moet zeggen dat mijn enthousiasme m.b.t. Dreamboxen inmiddels al diep gezakt is. Ik kan mij niet herinneren dat ik dit soort geneuzel ooit met een 7020-7025-8000 etc. heb ervaren.
  18. Niets ik niets mee gedaan. Staat dus default.
  19. Ik begrijp hier echt geen reet meer van. Het is in mijn optiek een 'gewone' twintuner. Beide ingangen zijn apart in te stellen. Ik heb maar even een foto gemaakt van de betreffende tuner. Beide tuners zitten overigens beide op één print en hebben geen eigen print. Maar dat komt wel vaker voor. New Enigma meldde expliciet twee tuners type Si2166B SatdreamGR meld het weer net even iets anders. Tuner A-B Si2166B (DVB-S2) Het resultaat blijft identiek. Als ik bijvoorbeeld NPO 1 opneem, dan kan ik, terwijl tuner B verbonden is met een draaibare schotel "geen vrije tuner". Wat rood is, dat is niet te ontvangen. Bizar. Alsof ik nog nooit met Enigma ontvangers heb gewerkt. BTW. Grab werkt niet in SatdreamGR zag ik net.
  20. Ik heb inmiddels oa. met een NewEnigma2 image gespeeld maar ik snap geen bal van de ingebouwde tuner(s). Bij eender welke andere twin S2 box kan ik bijvoorbeeld NPO 1 HD opnemen en vervolgens ook nog zappen maar dan met de tweede tuner. Behalve bij deze box terwijl de beide tuners onafhankelijk van elkaar gewoon ontvangst hebben. Ik heb nu de DISEqC als volgt ingesteld. Tuner A. Diseqc A/B waarbij A = Astra 19.2 en B = Astra 23.5 Tuner B. Single tuner. Geen diseqc. Astra 23.5 Eerder ingesteld als rotor maar ook dát werkte niet goed tijdens opname. Als ik tuner B uitschakel dan kan ik prima zappen over de hele transponder van Astra 23.5 waar NPO1 HD opgenomen wordt. Snap ik het niet, of gaat er hard- of softwarematig iets fout in deze box? Ik ben al jaren actief op satellietgebied maar dit vat ik even niet.
  21. Waar kan ik die homebuild vinden. Vermoedelijk doordat ik Timeless per PM benader. 🤣🤭 Ik zal eens met een van de andere images gaan stoeien. Aangezien ik daar nul ervaring mee heb sinds ik mijn DM 8000 in de wilgen heb gehangen en ik destijds al verdwaalde binnen de image om een cam te kunnen downloaden, zag en zie ik daar tegenop.
  22. Inmiddels heb ik een SatdreamGr image geflasht en werkt de box aanmerkelijk beter als met die oude ‘based on OP image’. Voorlopig maar eens hier mee spelen.
  23. Op de een of andere manier werkt zo’n oude xp1000 met een 750 mhz bootloader nog steeds redelijk. Zelfs met OP 8.0. Gezien de leeftijd van het boxje ben ik toch weer naar 7.3 gegaan. Prima beestje om iemand tijdelijk te matsen. Kaartlezen + CI slot aanwezig.
×
×
  • Create New...

Important Information

Lees alvorens je verder gaat onze Terms of Use en Privacy Policy. We have placed cookies on your device to help make this website better. You can adjust your cookie settings, otherwise we'll assume you're okay to continue.