Spring naar bijdragen

zzzzzz

Leden
  • Aantal bijdragen

    1041
  • Geregistreerd

  • Laatst bezocht

Alles door zzzzzz geplaatst

  1. Ik dacht dat ze ook alle radiokanalen die voorheen op analoge FM via de kabel uitgezonden werden, op DVB-C gezet hebben. Parameters om een cablescan te doen voor dit pakket is 290 Mhz, code 32, dacht ik.
  2. Telenet zelf heeft het dan ook over een compact signaal, en niet over een gecompacteerd signaal. Het is ook erg compact als je kijkt naar de bandbreedte die ingezet wordt.
  3. Ben eens aan het scannen, naar ik lees zouden de kanalen er nu al opzitten, ze zijn met uitzondering van de VRT zenders, wel SD (de VRT is al jaren onversleuteld op de kabel te zien, in HD). Volgens dat ik lees gebruiken ze maar een paar muxen, dus spectaculair zal de kwaliteit niet zijn, maar wie een FBC DVB-C tuner in zijn box heeft zitten, moet in principe van alle zenders van dat basisaanbod tegelijk kunnen opnemen, en geen last hebben van encryptie, en de kwaliteit van SD is nog altijd beter dan die van analoge TV.
  4. Ja, maar ik heb het op een aantal jaar geleden, toen zag je het felgekleurde blauwe NPO2 of groene NPO3 de hele uitzending door in beeld. Dat is iets dat ik eigenlijk alleen bij de NPO gezien heb (hoewel ik natuurlijk niet voortdurend alle zenders van alle TV stations bekijk). Dit in tegenstelling tot zenders als BBC Four HD, waarvan ik soms zelfs helemaal geen logo kan zien.
  5. Dat dacht ik al, niet-transparante logo's heb ik vooral bij de NPO gezien.
  6. Er gebeurt dan ook niet zoveel meer op digitale TV gebied, vind ik.
  7. Och ja, dat went wel weer. Vraag is ook of het op het scherm transparant zal getoond worden, in dat geval zal het wel meevallen. Alleen jammer dat er daarnaar geld gaat, ik had dat liever naar goede programma's zien gaan. Persoonlijk kijk ik zelden iets van NPO1 (ben geen sportliefhebber, dat zal wel een grote rol spelen). Op NPO2 af en toe wel eens iets (film, docu). Eén heeft dan voor mij toch interessantere programma's
  8. Ok, met het screenshot erbij is het inderdaad duidelijk dat het daaraan ligt, en het bijv. niet om een foutje in de gegevens van kingofsat ligt.
  9. Maar heb jij signaal op die transponder? Want ik heb 0% signaal, wat wel heel weinig is.
  10. Hoi, puur uit nieuwsgierigheid wou ik eens zien of ik nu die Roland Garros 8K zender kon ontvangen. In principe zou dat toch moeten kunnen, ook al kan mijn ontvanger maximum 4K tonen, vermits volgens kingofsat de satelliet Hotbird is, DVB-S2 en symbolrate 27500. Ik heb hier geen enkel signaal op deze transponder, dus vroeg ik mij af, komt dat doordat mijn schotel een Multytenne Twin is, of hebben mensen met een grotere schotel ook geen signaal op deze transponder?
  11. Waarschijnlijk zijn er veel die gewoon geen andere mogelijkheid hebben.
  12. Dat had ik al geprobeerd voordat ik de stream wou invoeren op de Dreambox, en dat werkt. VLC crasht dus niet, waar de VU+ wel crasht.
  13. Ik heb het nog eens geprobeerd, maar ik krijg een blue screen, de box crasht dus. Waar het foutloopt, lijkt mij hier te zijn: playing 1:0:2:F:2BC:13E:820000:0:0:0:http%3a//127.0.0.1%3a8001/1%3a0%3a2%3aF%3a2BC%3a13E%3a820000%3a0%3a0%3a0%3a:RDPi Streaming 10:58:31.8542 [ ] dvb/cahandler.cpp:333 unregisterService [eDVBCAService] free slot 0 demux 0 for service 1:0:2:DD:2:1:FFFF0000:0:0:0: 10:58:31.8542 [ ] dvb/cahandler.cpp:497 ~eDVBCAService [eDVBCAService] free service 1:0:2:DD:2:1:FFFF0000:0:0:0: 10:58:31.8582 [ ] service/servicedvb.cpp:1743 timeshift [eDVBServicePlay] timeshift 10:58:31.8584 [ ] service/servicedvb.cpp:1743 timeshift [eDVBServicePlay] timeshift 10:58:31.8597 [ ] dvb/decoder.cpp:870 setState [eTSMPEGDecoder] decoder state: play, vpid=ffffffff, apid=ffffffff 10:58:31.8597 < > dvb/decoder.cpp:762 stop [eDVBPCR0] DEMUX_STOP ok 10:58:31.8646 [ ] dvb/decoder.cpp:773 ~eDVBPCR [eDVBPCR0] destroy 10:58:31.8647 < > dvb/decoder.cpp:163 stop [eDVBAudio0] AUDIO_STOP ok 10:58:31.8680 < > dvb/decoder.cpp:171 stop [eDVBAudio0] DEMUX_STOP ok 10:58:31.8680 < > dvb/decoder.cpp:207 unfreeze [eDVBAudio0] AUDIO_CONTINUE ok 10:58:31.8768 [ ] dvb/decoder.cpp:251 ~eDVBAudio [eDVBAudio0] destroy 10:58:31.8784 [ ] dvb/dvb.cpp:1495 DVBChannelStateChanged [eDVBResourceManager] start release channel timer 10:58:31.8828 [ ] gdi/picload.cpp:1341 setPara [ePicLoad] setPara max-X=236 max-Y=160 aspect_ratio=0.000000 cache=1 resize=1 bg=#FF000000 10:58:31.8829 [ ] gdi/picload.cpp:765 decodePic [ePicLoad] decode picture... /media/usb/piconlcd/1_0_2_F_2BC_13E_820000_0_0_0.png 10:58:31.8866
  14. Bedankt, satmaat. Ik zal dit morgen eens proberen, als het op die manier werkt, is het ideaal, dan hoef ik niet met dat pauzeren te werken. Op het eerste zicht lijkt mij alles gelijk te staan, enige dat misschien anders was, was de namespace, daar wist ik niet goed wat ik most invullen.
  15. Ik heb een bericht gestuurd naar de RTP via hun website, met een uitleg van het probleem. Hopelijk kunnen/willen ze er iets aan doen. Op een ander topic heb ik gevonden dat je met Dreambox edit, er een streaming IP service zou kunnen van maken, en dat dit dan wel zou werken. Dit werkte bij mij niet, mijn box gaf er een paar keer een blue screen op. Dus voorlopig heb ik enkel de pauzeren of opnemen methode. Volgens die Eric Slagter van OpenPLi zou het probleem in de Video Buffering Verifier zitten, zouden ze daar iets doen dat niet standaard is.
  16. Dat werkt inderdaad, het lijkt mij inderdaad iets met buffers te maken te hebben, zoals die link van satmaat lijkt uit te wijzen. Blijkbaar een bug die opgelost geweest is, maar nu terug is.
  17. Maar je antwoordt niet op mijn vragen. Was dat op alle VU+ modellen, of specifiek op deze VU+ Duo 4K box? Bij jou werkt het wel, is dat op een VU+ Duo 4K , en is dat met OpenATV, OpenPLi, VTI, ... ? Of is het geen VU+? Want op mijn Dreambox 8000 had ik ook dat probleem niet.
  18. Op alle VU+, of specifiek op deze VU+ Duo 4K box? Bij jou werkt het wel, is dat op een VU+ Duo 4K , en is dat met OpenATV, OpenPLi, VTI, ... ?
  19. Ok, maar ik zoek iemand die bijv. OpenPli of VTI of zo gebruikt, om te zien of het tot OpenATV beperkt is. Oei, ik dacht dat probleem 2 opgelost was, maar ik had het nog maar getyped, of het was weer van dat. Gestotter op radiozender VRT Radio 1 (Telenet).
  20. Maar is er dan niemand die eventjes op zijn VU+ Duo 4K eventjes naar die Hotbird zenders kan zappen? Dan weet ik ook of het op een andere distributie het geval is.
  21. Ja, maar ik gebruik OpenATV, dat is niet VTI, en niemand die een antwoord kan geven of ze in OpenPLi of in VTi ook dit probleem hebben. Ondertussen mijn OpenATV geüpdated, merk geen verschil, nog altijd absolute stilte bij de 2 genoemde Portugese radiozenders, maar alleen als het live is. Nu staat hij op Radio 1 (VRT), zal zien of probleem 2 opgelost is, maar ik verwacht het niet. In de lijst van updates heb ik niets zien staan van audio overigens, dus ik denk niet dat die updates tussen OpenATV en VTI zomaar synchroon lopen.
  22. Ik hoop het, want bijv. die FCC (fast channel change) zit niet in deze image, die zit enkel in VTI bij mijn weten.
  23. Misschien lost dat het op, maar ik gebruik de OpenATV op dit moment. Die updates zijn toch alleen voor de VTI images, dacht ik? En eigenlijk zou het niet logisch zijn, want het gaat hier om MPEG1 geluid, en geen AAC, maar je weet nooit dat het in één keer mee opgelost is. Ik zou echter eens willen weten of iemand met VTI dit ook heeft.
  24. Dit menu ziet er anders uit bij mij, ik heb sommige opties niet. Het lijkt mij ook onlogisch dat ik 3D surround door de SPDIF ga jagen, want daar hangt niet eens een kabel aan.
  25. Het is rechtstreeks : VU+ Duo 4K naar TV, via de meegeleverde HDMI kabel. Geen spdif, geen soundbar, geen extra kabels van de Duo 4K naar de TV. Ik veronderstel dat jullie hier bezig zijn met probleem 1 (geen geluid bij live radio op Portugese radiozenders op Hotbird)? Ik blijf met de vraag zitten wat dan de uitleg zou zijn waarom ik wel kan opnemen van een zender die geen geluid geeft, en die opname dan wel kan afspelen. Per slot van rekening Die opname loopt ook op de VU+ Duo 4K, en ook de bitrate tijdens de live radio (die geen geluid geeft) toont dat er wel een bitrate is voor de audio. Enkel live radio reageert anders, en enkel op deze zender (misschien zjin er nog meer, maar ik kan moeilijk alle radiozenders op satelliet gaan proberen). Ik snap dus niet waarom mijn bekabeling het verschil zou maken, vermits diezelfde bekabeling wel in staat is de opname van dezelfde zender af te spelen. En dan nog enkel op deze 2 zenders. Ik zou eens willen weten of anderen met een VU+ Duo 4K geluid hebben op die 2 zenders (hopelijk hebben die dan ook een LNB voor Hotbird).
×
×
  • Nieuwe aanmaken...

Belangrijke informatie

Onze Gebruiksvoorwaarden en Privacybeleid