Jump to content

Geen uitgaande mail met Outlook POP3 op dit netwerk


Guest Drs. IJzerbout
 Share

Recommended Posts

Guest Drs. IJzerbout

Hallo mensen,

 

Ik zit weer eens te stoeien met mijn email account.

Gebruik Outlook met een normaal domein..dus geen web-based email.

Normaal gesproken, zodra ik een www verbinding heb, werkt mijn email account goed, zonder problemen.

Nu zit ik hier in mijn appartement in Montréal en heb via een draadloze internet verbinding.

Skype werkt, internet werkt, en ik kan via Outlook emails ontvangen, maar niet wegzenden. De emails blijven in de "post uitgang folder".

Aan mijn instellingen heb ik niks veranderd. Hier gaat er dus iets fout. Geen idee wat er loos is en ik hoop dat iemand me de gouden tip kan geven.

Om me hier met het draadloze netwerk te verbinding had ik weer eens het gewoonlijke gezeik om alles aan het draaien te krijgen maar daaraan heb ik me ondertussen gewend.

Het connection type is: "infrastructure", Use static WEP keys, data encryption: WEP-128 bits en dan een 26 characters lang Key 1 passwoord. Het heeft me weer eens wat hoofdbrekens gekost om dat allemaal aan de gang te krijgen maar zoals ik al zei, draaien doet het nu.

 

Wie zou me kunnen helpen met dit probleem ?

Link to post
Share on other sites


Guest hummiesat

is je ingestelde smtp server wel goed?

ook de goede poort (meestal 25)?

 

lijkt me stug dat het met de wifi settings die je noemt te maken heeft.

 

Link to post
Share on other sites

Guest Drs. IJzerbout

Je hebt gelijk, het heeft waarschijnlijk niets met de security settings te maken. Ik vermoed eerder iets met een firewall hier of zo.

De ISP hier is Videotron.

Ik heb nu tijdelijk een yahoo.ca account geopend om wat mails weg te kunnen sturen.

Dit doe ik nu ook met Outlook: voor binnenkomend: pop.mail.yahoo.ca SSL, 995 en uitgaand: smtp.mail.yahoo.ca SSL, 465 en zie daar....het werkt perfekt.

Alleen heb ik het probleem dat mijn Duitse domein problemen veroorzaakt: callcut.de

Link to post
Share on other sites

Guest hummiesat

ook als je de smtp server van je canadese isp invult bij je duitse mail account?

misschien leg ik het niet helemaal correct uit, maar isp providers willen de poort voor uitgaande mail nog wel eens blocken voor andere providers.

hierdoor werkt het wel als je voor uitgaande mail de smtp van de isp zelf gebruikt.

mail sturen met je duitse account loopt dan via de canadese smtp server, maar de afzender blijft je duitse account.

Link to post
Share on other sites

Guest Drs. IJzerbout

We zijn weer een stap verder.

 

Het ligt inderdaad aan de ISP: Vidéotron Québec. Die eikels blokkeren poort 25. Zie -KLIK-

Wat is dat een irretante policy.

 

Als ik dus voor outgoing mail: "relais.videotron.ca" invul met poort 587, dan vraagt Outlook naar een paswoord. Weet ik dus niet. Ik ben alleen maar te gast bij die provider.

Oh wat een gezeik...zit ik dus weer uren van mijn kostbare tijd op eerste paasdag te hannesen. Voor de kat z´n k*t dus weer. mad

Link to post
Share on other sites

Guest Drs. IJzerbout

Gelukkig kan ik met m´n Blackberry nog belangrijke emails wegsturen, zodat de ge-adresseerde mijn bekende account ziet en niet een yahoo.ca account wat alleen maar weer tot verwarring leidt.

Link to post
Share on other sites

En als je de SMTP server van je Duitse domein gebruikt met de alternatieve poort 587 (ipv 25)?

of wat ook kan zoals hummiesat al zei:

Bij SMTP server invullen: de SMTP server van je toegangsprovider invullen (dus NIET van je eigen domein) met de standaard poort 25.

3e mogelijkheid: webmail van je domein gebruiken, als je dat hebt.

4e mogelijkheid: IMAP mail gebruiken i.p.v. POP3.

Vu+ DUO 4K (OpenPLi), Visiosat 13.0/19.2/23.5/28.2°E

Link to post
Share on other sites

Origineel bericht van: Drs. IJzerbout
We zijn weer een stap verder.

Het ligt inderdaad aan de ISP: Vidéotron Québec. Die eikels blokkeren poort 25. Zie -KLIK-
Wat is dat een irretante policy.

Als ik dus voor outgoing mail: "relais.videotron.ca" invul met poort 587, dan vraagt Outlook naar een paswoord. Weet ik dus niet. Ik ben alleen maar te gast bij die provider.
Oh wat een gezeik...zit ik dus weer uren van mijn kostbare tijd op eerste paasdag te hannesen. Voor de kat z´n k*t dus weer. mad

Ze blokkeren alleen poort 25 voor andere smtp servers dan hun eigen smtp server, wat tegenwoordig gebruikelijk is. Het enige dat je hoeft te doen is (tijdelijk) de smtp server te gebruiken van de provider via welke je toegang hebt op dit moment. Als je weer terug bent in D zet je de smtp server van daar weer terug.
Link to post
Share on other sites

Ik heb dit zelfde probleem ook als ik in Zweden ben, en wil via outlook mail VERSTUREN vanaf mijn NL account.... omgekeerd is het hetzelfde als ik het via mijn Zweedse account wil doen.

 

De enige optie is om je mail te versturen via je mail account van de provider waarmee je ingelogd bent op het internet. Dat zal in canada dus je canadese provider zijn... Mail ontvangen kan je vrijwel altijd van alle providers... je moet er dus een gewoonte van maken om enkel te verzenden via je ingelogede provider.

 

Wil je niet dat ze ook antwoorden op dat canadese adres, kan je wel bij de instellingen in outlook bij je canadese account aangeven dat ze moeten antwoorden via je duitse adres. Als er dan op je mail geantwoord wordt gaat dat automatisch via je duitse account (als je dat wil).

- VU+ Ultimo 4K met 1x DVB-S2 FBC Twin + 1x DVB-C/T2 Dual tuner met VTI icm 2x een CityCom 2000 CCA850 voor Thor 1W en Astra 19.2Ost
 

 

Missachtet wird, was es umsonst gibt  (Else Pannek)

Link to post
Share on other sites

Origineel bericht van: Sverige
Ik heb dit zelfde probleem ook als ik in Zweden ben, en wil via outlook mail VERSTUREN vanaf mijn NL account.... omgekeerd is het hetzelfde als ik het via mijn Zweedse account wil doen.

De enige optie is om je mail te versturen via je mail account van de provider waarmee je ingelogd bent op het internet. Dat zal in canada dus je canadese provider zijn... Mail ontvangen kan je vrijwel altijd van alle providers... je moet er dus een gewoonte van maken om enkel te verzenden via je ingelogede provider.


Dat is niet zo. Gebruik de account die je wil. Zorg alleen dat je de smtp server van de provider gebruikt via welke je toegang hebt. Dat is echt alles. Dus afhankelijk van waar je je bevindt pas je die smtp server even aan in je account.

Link to post
Share on other sites

Guest hummiesat

Wat Pinq zegt is volgens mij correct.

 

Je hebt dat zelf thuis ook als je emailaccounts van verschillende providers hebt.

In de meeste gevallen moet je dan ook de smtp van de isp gebruiken waar je de verbinding mee maakt.

En dat hoeft dus niet per definitie de provider te zijn waarbij je de emailaccount hebt.

Link to post
Share on other sites

Guest Drs. IJzerbout

Dat is wel makkelijk gezegt, maar als je nou niet eens weet wie je provider is, van de huurbaas krijg je een briefje met een paswoord van 26 characters lang in je hand gefrunnikt. En dan spreekt die gast een frans...dat wil je niet horen dat Québecois geneuzel.

En dan wordt je voor achterlijk gehouden als je vraagt wie de provider is.

En als je na veel vragen eindelijk de provider te weten bent gekomen, kom dan maar eens achter de smtp server naam etc.

Nu ben ik werkelijk heel veel onderweg, en heb meer hotels gezien dan wie dan ook, dit komt echt maar zelden voor.

 

Iedereen bedankt voor de hulp en het meedenken.

Link to post
Share on other sites

Als je nog eens tegenkomt dat je niet weet wie de provider is, kun je dit doen:

- Wat is het externe IP adres is bijv. via http://www.myip.nl/ . Daar staat ook de provider bij.

- Eventueel zoek je nog via bijv. http://www.ip2name.net/ de gegevens van de provider bij het IP adres.

Vu+ DUO 4K (OpenPLi), Visiosat 13.0/19.2/23.5/28.2°E

Link to post
Share on other sites

Guest Drs. IJzerbout

Inderdaad, werkt goed..bedankt voor de tip:

 

WAN IP Address: 74.58.56.236

Resolved: modemcable236.56-58-74.mc.videotron.ca

ISP: videotron

Server Port: 80

Internet Port: 4427

Browser: MSIE 7.0

Resolution: 1024x768

Color Resolution: 32 Bit

Time: 04/15/2009 0:41:44

OS: Windows XP

OS Language: English

Link to post
Share on other sites

Guest hummiesat

Wat een kluns die huisbaas. Een beetje inwoner van Montreal is tweetalig.

Zeker als ze geld aan je kunnen verdienen.

 

Link to post
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.
Note: Your post will require moderator approval before it will be visible.

Guest
Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

 Share

  • Recently Browsing   0 members

    No registered users viewing this page.

×
×
  • Create New...

Important Information

Lees alvorens je verder gaat onze Terms of Use en Privacy Policy. We have placed cookies on your device to help make this website better. You can adjust your cookie settings, otherwise we'll assume you're okay to continue.