Ga naar inhoud

Wie kan mij helpen met deze problemen? Amiko A3


Gydo
 Delen

Aanbevolen berichten

Goedemiddag Heren!

Onlangs heb ik een Amiko A3 aangeschaft, hartstikke mooi ding alleen nu loop ik tegen een aantal dingen aan.

Heb er niet heel veel verstand van maar ik kan wel wat laat maar zeggen.

Misschien dat jullie mij kunnen helpen?

1. Heb regelmatig dat er scrambled in het beeld komt te staan, soms gaat het zo weer weg soms duurt het wat langer!

2. De EPG volgens mij is dat de gids, die is regelmatig niet echt gevuld of blijft heel lang op geen info, sommige zenders wel info sommige helemaal niet en bij sommige moet het eerst geladen worden, dat moet veel sneller kunnen lijkt mij?

3. Regelmatig als ik tv kijk komt er een hele korte melding: Geen of slecht signaal dat duurt een kleine seconden en gebeurd op willekeurige moment en ook dat verschilt weer per zender!

 

4. Als ik KODI kijk en een serie of film aanzet vind ik het erg vervelend dat het geluid niet gelijk loopt met de monden, wat kan ik hier aan doen?

5. Wanneer ik een ondertiteling onder een film of serie wilt zetten, wil ik heel graag opensubtitles gebruiken maar alleen bij die zegt hij wrong username or password hoe kan ik dit aanpassen?

Heb het kastje geregeld en is vooraf allemaal ingesteld dus heb geen idee hoe het allemaal werkt, maar kan er wel mee omgaan over instellingen heb ik geen idee.

 

Ben lid van Ziggo misschien is dat nog belangrijk om te weten?

Als jullie meer info nodig hebben hoor ik het graag!


Met vriendelijke groeten

Gydo




 

  • Like 1
Link naar bericht
Delen op andere sites


Doe mee aan dit gesprek

Je kunt dit nu plaatsen en later registreren. Indien je reeds een account hebt, log dan nu in om het bericht te plaatsen met je account.
Opgelet: Je bericht zal moeten worden goedgekeurd door een moderator alvorens het zichtbaar zal worden.

Gast
Reageer op dit topic

×   Geplakt als verrijkte tekst.   Plak in plaats daarvan als platte tekst

  Er zijn maximaal 75 emoji toegestaan.

×   Je link werd automatisch ingevoegd.   Tonen als normale link

×   Je vorige inhoud werd hersteld.   Leeg de tekstverwerker

×   Je kunt afbeeldingen niet direct plakken. Upload of voeg afbeeldingen vanaf een URL in

 Delen

  • Wie is er online   0 leden

    • Er zijn geen geregistreerde gebruikers deze pagina aan het bekijken
  • Gerelateerde inhoud

    • Door seije017
      Hallo
      ik zitmat het volgende 
      vandaag een Logitech hub gekocht voor audio/tv
      alles is te programmeren echter mijn amiko viper hdd reageert niet met de hub
      weet iemand een oplossing
    • Door heaky
      Leek eenvoudig maar er zit nog iets niet lekker. Heb een late versie van OScam (11520) geinstalleerd op een Amiko A6 combo met Ziggo (0604) maar deze wil geen beeld geven.
      Bij de lokale reader zijn de box en rsa ingevuld en zodra ik zap krijg ik in de log dat deze goed gevonden worden (..found (243 ms)).
       
      Echter krijg ik een seconde beeld en daar weer een hele tijd niets. 
       
      disablecrccws heb ik aan gezet.
       
      Iemand tips?
    • Door elmar49
      Hallo forum, 
      Van mijn Spaanse buurman heb ik een  amiko hd8155 overgenomen. 
      Nu blijkt dat deze mijn Canal Digitaal kaart niet herkend. 
      Is het mogelijk dit op te lossen middels download en installatie van andere firmware? 
      Dank voor reactie 
    • Door seije017
      Sinds een paar dagen heb ik de viper  combo hdd
      werkt top maar nu wil ik graag weer de harmony 900 gebruiken
      deze krijg ik niet werkend 
      iemand deze wel werkend?
       
    • Door seije017
      Ik heb een amiko viper combo deze is niet te flashen met openpli
      doe ik een openvix op de usb stick likt het wel
      wat doe ik niet goed
    • Door QO100
      Hoi, van een kameraad een FH-2020 HD "Spark" bekomen met schotel.
      Receiver start op maar de remote controller die bij de set is , is van het type Geant Electronics. Die blijkt niet te werken met de ontvanger.
      Wie weet raad welk remote controller zou ik hiervoor kunnen gebruiken
      mvg,
       

    • Door ABlok
      Sinds kort in bezit van Amiko HD8265.
      Werkt vooralsnog prima.
      Vraag betreft de 3.5 mm AV Jack aansluiting.
      Ik wil het geluid via een audio installatie afspelen.
      Ik dacht dat de AV-jack een uniforme aansluiting is.
      Niets is minder waar.
      Inmiddels weet ik dat de stekker niet 15 mm maar 17 mm lang moet zijn.
      Vervolgens blijkt de volgorde vanaf snoerzijde: ground; video; audio, audio te zijn.
      Weet iemand wat bij de audio het linker en rechter kanaal is???????
×
×
  • Nieuwe aanmaken...

Belangrijke informatie

Lees alvorens je verder gaat onze Gebruiksvoorwaarden en Privacybeleid. We hebben cookies geplaatst op je toestel om deze website voor jou beter te kunnen maken. Je kunt de cookie instellingen aanpassen, anders gaan we er van uit dat het goed is om verder te gaan.