Jump to content

Astra 3 niet te gebruiken


Ambrus
 Share
Followers 0

Recommended Posts

Mijn Topfield 7710 HSCI (gekocht in 2008) heb ik jaren niet gebruikt, maar ik wil hem na een verhuizing weer inzetten in een andere kamer.

 

Ik heb de software file TF7710HSCI_23123_2012_07_12.tfd gehaald van een Duitse site en via USB stick aangeboden.

 

Bij Information/IRD Status zie ik

System ID   23123

Loader Version L1.05

Device Version v2.1.3

Application Version TF-HSCD 7.01.11

 

Het probleem is dat ik Astra 3 niet kan gebruiken. Met dezelfde coax, schotel, Triple LNB Quad van CD, kan ik met een Vu+ en een Rebox alles prima ontvangen, maar de Topfield geeft alleen Astra 1 (met 94% level en 80 % quality) en  Astra 2 (met 98% level en 98% quality). Bij Astra 3 blijft dit steken op 50% level en 0% quality. DeDiSEqC keuzen staan goed. Bij de andere boxen zijn de levels prima op alle drie de sats.

 

Bij LNB Setting voor Astra 3 kan ik de LNB Frequency maximaal zetten op 11475 Mhz.  Een Service search geeft nul resultaat.

Ik heb er nog geen CI module en CD kaart in, ik heb nog oude DVB/MPEG2 van CD.

 

Suggesties zijn welkom.

 

Ambrus

VU+ Duo HD Twin, OpenPli 7.1, Enigma 2019-08-09. 
Triple LNB Quad van CD, Triax 64

Link to post
Share on other sites

Je vindt alleen signaal op transponders die in gebruik zijn.

 

http://nl.kingofsat.net/pos-23.5E.php

 

LNB settings vraagt altijd om 2 frequenties 97500/10600 of stand "universeel"

 

edit: test je dit ook met een lnb-uitgang waarvan je weet dat ie werkt? 

Edited by youriy

clarke-tech HD4100+, gigablue UHD trio 4k, rotor 53grO-45grW, Fuba 85 cm.
 

Link to post
Share on other sites
  • Moderators

Ondertussen zijn de settings en de frequenties van de transponders veranderd

 

Raadpleeg kingofsat.net voor de juiste gegevens en zet die gegevens in je transponders voor Astra 3

 

http://nl.kingofsat.net/pack-canaldigitaal.php

Gaat niet bestaat niet!            65" 4-K OLED,  Vu+ Solo 4K, Vu+ Solo 4K, Humax Rebox-8500, Rebox-8000, Wisi OR 280
Nokia 9500, Nokia 9800, HDCI-2000,Wavefrontier T-90, Satlook Digital NIT, Megasat HD5 Combo

Gebruik je een advertentie blocker? Maak dan een uitzondering voor onze website. Zonder advertentie (inkomsten) kan deze site niet voortbestaan.

Link to post
Share on other sites

zet er eens een up to date satelites.xml in.Je zit met een oude lijst en dan kloppen de gegevens niet meer.

Groetjes,salutations,greetings.
1 x Gibertini 1,10 vast 3 sats + 1 x Triax 88 cm rotor
Vu + Duo2 twin sat tuner  4 X DVB-S2 OpenVix + idem dual tuner and vu duo2 fallback tuner

Octagon SF8008 4K  Openvix (via ethernetconnectie/WIFI fallbacktuner)

Link to post
Share on other sites

 

 

LNB settings vraagt altijd om 2 frequenties 97500/10600 of stand "universeel"

 

 

corr. moet natuurlijk 9750 zijn.

clarke-tech HD4100+, gigablue UHD trio 4k, rotor 53grO-45grW, Fuba 85 cm.
 

Link to post
Share on other sites

Dank voor alle reacties.

 

Inmiddels met http://nl.kingofsat.net/pack-canaldigitaal.php keerop keer transponders binnengehaald, oude niet CD-ers opgeruimd. Resultaat: alleen de eerste drie 11739, 11797 en 11856 geven goed signaal level en voor deze haal ik de zenders wel binnen, met goede kwaliteit. 

 

De overige, 11914, 11973, etc. kan ik invoeren, maar geven zwak signaal level (50%) en er komt na een zoekopdracht geen zender extra binnen. Dus geen NPO 1 en NPO 3, etc. Een nieuwe schone Astra 3B ingevoerd, precies hetzelfde resultaat. 

 

Is de ontvanger inmiddels de kluts kwijt (Sjaak(k))? Factory Setting, System Recovery doen? Is voor mij geen probleem om alles opnieuw in te regelen, maar haalt dit wat uit?

VU+ Duo HD Twin, OpenPli 7.1, Enigma 2019-08-09. 
Triple LNB Quad van CD, Triax 64

Link to post
Share on other sites

Hebbes! In een van die berichten stond:

   Inderdaad een missing in de LNB instellingen.

   Het moet blijkbaar 9750/10600 MHz zijn.  

 

Dank, Tonskidutch.

VU+ Duo HD Twin, OpenPli 7.1, Enigma 2019-08-09. 
Triple LNB Quad van CD, Triax 64

Link to post
Share on other sites

Je vindt alleen signaal op transponders die in gebruik zijn.

 

http://nl.kingofsat.net/pos-23.5E.php

 

LNB settings vraagt altijd om 2 frequenties 97500/10600 of stand "universeel"

 

edit: test je dit ook met een lnb-uitgang waarvan je weet dat ie werkt? 

blijkbaar voor Jan met de korte achternaam gereageerd.

clarke-tech HD4100+, gigablue UHD trio 4k, rotor 53grO-45grW, Fuba 85 cm.
 

Link to post
Share on other sites

Sorry youriy, ik was al blij met de kingofsat en ben daar mee aan de slag gegaan zonder je andere suggestie op te pikken.

VU+ Duo HD Twin, OpenPli 7.1, Enigma 2019-08-09. 
Triple LNB Quad van CD, Triax 64

Link to post
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.
Note: Your post will require moderator approval before it will be visible.

Guest
Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

 Share
  • Recently Browsing   0 members

    No registered users viewing this page.

×
×
  • Create New...

Important Information

Lees alvorens je verder gaat onze Terms of Use en Privacy Policy. We have placed cookies on your device to help make this website better. You can adjust your cookie settings, otherwise we'll assume you're okay to continue.