Jump to content
Sign in to follow this  
Ataric

windows 10 OpenPLi 7.x en het delen van een map op een Windows 10 systeem

Recommended Posts

Ik ben er jaren geleden mee aan de gang gegaan en kreeg het toen wel voor elkaar, alleen ik ben deels vergeten hoe dit alweer moest.

 

Wat ik wil doen:

Een map: 'film' op de Windows 10 pc delen met de HD51 satelliet reciever.

 

Ik weet dat SMBv1 niet meer word ondersteund door W10, maar SMBv3 wel...... Als ik daar iets wil van installeren staat er dit:

image.png.e863d50fe82b62ddfae15d4cdb643c00.png

 

Ik gebruik mijn huidige account van W10 via de OpenPLi image met dus ook een ingestelde wachtwoord:

image.png.6adfe91593ae4ba40d97bb9fa1bbe080.png

 

Maar het werkt dus niet..:

image.png.bb85b7e04f6078d014d164a34a7fd7de.png

 

Vergeet ik iets en waarom staat er bij Windows onderdelen alleen SMB Direct en geen SMBvX

Share this post


Link to post
Share on other sites

Local mountpoint = sharename ???

welke naam heeft de gedeelde map op je W10 pC

sorry

de hostname is je probleem

Edited by Tonskidutch

Share this post


Link to post
Share on other sites
Op 25-10-2019 om 11:23 zei Tonskidutch:

de hostname is je probleem

dat is wel heel kort door de bocht.

 

Nee het waren best wel wat stappen die gezet moesten worden om dit werkend te krijgen, uiteindelijk is het wel gelukt.

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now
Sign in to follow this  

  • Recently Browsing   0 members

    No registered users viewing this page.

  • Similar Content

    • By pirrewit
      De laatste tijd gaat de virusscan zijn gangetje. Avast is al jaren geprogrammeerd om te starten om 14.00 hr. Dat ging al honderden keren goed maar de laatste weken start hij naar eigen goeddunken ergens tussen 14.00 en 20.00 hr. Nooit meer op een vast tijdstip. In de settings staat nog steeds keurig 14.00.
      De laatste dagen is er ook nog de screensaver die raar doet. Soms valt die gewoon weg en staat er in de instellingen niet meer "foto's" zoals ook al jaren maar simpelweg "geen"  en dan komt er uiteraard geen screensaver. Terug foto's instellen en dan gaat het weer goed maar onbekend voor hoe lang weer. Gebeurd soms eens per dag soms meerdere malen per dag.
      grts
    • By Checkin
      Bij een nieuwe Lenovo laptop wil de installatie van Mcafee niet door lopen/ voltooien. Ik krijg een foutmelding  12152.  Het vreemde is ook als ik bij Microsoft Office 365 wil downloaden/ installeren dat ik daar ook een  melding krijg dat er iets met de verbinding aan de hand zou zijn ?
       
      Om uit te sluiten dat er iets met de verbinding zou zijn,  alles lijkt gewoon te functioneren, websites etc zijn gewoon te benaderen, heb ik de laptop verbonden met mijn hotspot van mijn telefoon (4G).  Nu kan ik beide software installaties wel voltooien .
       
      Wat zou hier de oorzaak van kunnen zijn dat dit niet lukte via mijn vaste Ziggo internet ( modem in bridge) , met een Draytek Vigor  2130 router.
       
       
       
    • By joker55
      korte vraag: waar kan ik de favorietenlijst vinden in windows 10 / edge?
       
      ik copieerde altijd de actuele favorietenlijst uit explorer / win 9 van mijn desktop op een aparte stick als ik met vakantie ga, en had zodoende de actuele lijst voor mijn laptop met win 9.
      nu, sinds kort een andere pc met win 10/edge (klote programma) maar kan nergens de edge favorietenlijst vinden om op mijn laptop te zetten.
      ik zit helaas met edge, aangezien mijn bankprogramma zit te mekkeren als ik internet explorer gebruik, en laptop is te licht voor win10.
    • By marcow
      Beste,
       
      Toen ik vandaag mijn PC opstartte kreeg ik een melding dat Microsoft Edge is aangepast ; ik zie nu een ander pictogram onderaan op de balk staan   ( vorige leek op een e ).
      Als ik voorheen een banksite opstartte kreeg ik een groene  beveiligingsbalk bovenaan de website ivm internet bankieren .
      Deze balk verschijnt nu niet meer .
      Kan ik dit ergens aanpassen
×
×
  • Create New...

Important Information

Onze Terms of Use en Privacy Policy