Jump to content


TeamBlue v6.4 kan geen full backup maken


time2party

Recommended Posts

Sedert ik de laatste versie van teamblue (11.12.2022) heb geinstalleerd kan ik geen full backup meer maken.

Krijg steeds een fout met het blauwe scherm dat de box herstart.

Ik heb reeds geprobeerd met de settings te behouden en ook zonder de settings, clean install.

Maar helaas het probleem blijft.

Een backup maken van de settings lukt wel enkel full backup gaat niet meer.

Iemand een idee wat dit zou kunnen zijn of reeds het zelfde meegemaakt?

Link to comment
Share on other sites


Wachten op een nieuwe update of overstappen op bijvoorbeeld OpenATV of OpenPLI.

Groet, André

apparatuur: Gigablue Quad 4K S2/C2/T2, Octagon sf8008 S2X/T2

ontvangst via een Big Bisat

smartcards: Sky UK FTV, Ziggo, Canal Digitaal, fransat en HD+ image: OpenATV

Link to comment
Share on other sites

Als je weet wat putty is, dan weet je ook wel hoe je de Gigablue kan flashen. Google is your friend. Hier vind je o.a. OpenATV images.

Groet, André

apparatuur: Gigablue Quad 4K S2/C2/T2, Octagon sf8008 S2X/T2

ontvangst via een Big Bisat

smartcards: Sky UK FTV, Ziggo, Canal Digitaal, fransat en HD+ image: OpenATV

Link to comment
Share on other sites

Ook bij OpenATV zul je met het nieuwe " stabiele " image problemen blijven houden met het maken van een backup.

Als de applicaties die je hebt overgenomen uit je vorige image een mengelmoes zijn in python 2 en python 3

Dat geld ook voor het nieuwe Teamblue image. ( zo schrijft Papi2000 dat in het Teamblue support forum )

- check ook even of je wel voldoende plaats hebt op de hdd

- OpenATV en Teamblue zijn zus en broer van elkaar en baseren eigenlijk op opa OpenPli 😁

- check ook of je deze map /media/hdd/images op de hdd hebt staan ( gebruik DCC_E2.exe van Bernyr )

 

je kan in dat geval beter al je settings en configuraties + softcam naar een mapje op je pC kopieren en steeds helemaal vers flashen van de usb stick. Kost een beetje meer tijd t.o.v. het terugzetten met OFGWRITE maar dan weet je zeker dat je ook weer binnen 20 minuten online kunt kijken met een ander image.

 

 

Edited by Tonskidutch
aanvulling blauw

Makin' Whoopee

Julie London

Link to comment
Share on other sites

10 uren geleden, Tonskidutch zei:

Ook bij OpenATV zul je met het nieuwe " stabiele " image problemen blijven houden met het maken van een backup.

Als de applicaties die je hebt overgenomen uit je vorige image een mengelmoes zijn in python 2 en python 3

Dat geld ook voor het nieuwe Teamblue image. ( zo schrijft Papi2000 dat in het Teamblue support forum )

- check ook even of je wel voldoende plaats hebt op de hdd

- OpenATV en Teamblue zijn zus en broer van elkaar en baseren eigenlijk op opa OpenPli 😁

- check ook of je deze map /media/hdd/images op de hdd hebt staan ( gebruik DCC_E2.exe van Bernyr )

 

je kan in dat geval beter al je settings en configuraties + softcam naar een mapje op je pC kopieren en steeds helemaal vers flashen van de usb stick. Kost een beetje meer tijd t.o.v. het terugzetten met OFGWRITE maar dan weet je zeker dat je ook weer binnen 20 minuten online kunt kijken met een ander image.

 

 

Bedankt voor uw glas heldere uitleg.

 

Wat u onderaan adviseert heb ik reeds gedaan, image op een USB stick geplaatst en zo een clean install gedaan zonder iets over te zetten.

Onmiddellijk na het starten zonder maar iets te installeren heb ik geprobeerd een back-up van de image te maken.

Dit naar de USB - HDD en de NAS maar geen enkele lukt. Steeds het blauwe scherm dat er iets mis gelopen is en dat de box herstart.

Wat de HDD besterft is deze map aanwezig en plaats zat.

Op de NAS maakt hij de map zelf aan maar daar stopt het ook.

 

Mss doe ik een handeling verkeerd bij het flashen, ik doe dit vanuit de box bij flash online maar kies daar voor de image op USB.

Ik kies er dan ook voor clean image en zet niets terug als hij dit vraagt.

De box lijkt dan ook nieuw want moet weer taal kiezen, tuners instellen enz...

 

Maar helaas is ook dan geen back-up mogelijk.

 

Ik heb zonet eens een oudere clean image terug gezet (teamblue) van ergens in november en daar lukt het wel.

Link to comment
Share on other sites

Posted (edited)
Op 1-1-2023 om 11:48, dreka1 zei:

Ik zou ook eens kijken bij de Blackhole 5.1 image werkt hier super.

Ik zie mijn ontvanger helaas niet staan voor Blackhole 5.1, het zijn al de 4k ontvanger van Gigablue.

Op 29-12-2022 om 08:42, Tonskidutch zei:

Goed dat je dat allemaal geprobeerd hebt, maar dan zou ik even doorgaan met dat ouder image wat je teruggeplaatst hebt en wachten tot Teamblue die BUG oplost. Dat kondigen ze meestal op hun eigen Forum aan.

 

ok, even wachten dan.

Edited by time2party
Link to comment
Share on other sites

  • 4 weeks later...

Net de laatste nieuwe image van Teamblue 6.4 (22/01/2023) geïnstalleerd en de full image back-up werkt terug, perfect. 🙂

Helaas werkt nu de weather plugin niet meer. 🙁 De waarden worden niet upgedate, blijft steeds het zelfde.

Edited by time2party
  • Like 1
Link to comment
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now
  • Recently Browsing   0 members

    • No registered users viewing this page.
×
×
  • Create New...

Important Information

Lees alvorens je verder gaat onze Terms of Use en Privacy Policy. We have placed cookies on your device to help make this website better. You can adjust your cookie settings, otherwise we'll assume you're okay to continue.