Jump to content


Windows MCE werkt (mij mij) op betere hardware slechter


MBa

Recommended Posts

Een paar jaar geleden heb ik van Asus een TV kaart gekocht welke een geruime tijd heeft gewerkt in een Compaq Deskpro EN (P3 @ 863MHZ (aldus Windows)). Dit heeft een redelijk tijd goed gedraaid en heb het spul uiteindelijk afgebroken omdat ik een TV van een kennis kreeg.

 

Bovenstaande heeft dus een geruime tijd goed gewerkt met als enigste probleem dat het opstarten gewoon wat tijd koste. Windows was na 2 minuten opgestart, plus nog 1 minuut voor de Mediacenter software (van Cyberlink) en daarna nog een halve minuut voor het starten van een TV kanaal. Maar als het uiteindelijk draaide kon ik probleemloos zappen en had ik beeld zonder enige hapering.

 

Nu ben ik aan een Compaq EVO D310 (P4 @ 2.0GHz) gekomen en heb de Asus kaart weer eens opgezocht en daar in gedaan. exact dezelfde Windows XP MCE geladen maar het systeem is NIET vooruit te branden. Het Ram geheugen bedraagt 512MB (tegen 384MB in de Deskrpo).

 

De PC zelf start redelijk vlot op (niet ongewoon in elk geval) maar zodra de Cyberlink software gestart word is het drama. Na ongeveer een minuut als ik op de knop TV heb gedrukt krijg ik eindelijk geluid maar geen beeld. Dit duurt nog ongeveer een minuut of 5. Na die 5 minuten is het beeld erg schokkerig en zappen kunnen je beter niet doen.

 

Bij de Deskro heb ik nooit begrepen hoe het driver pack werkte waardoor ik allen de Cyberlink software draaiende had maar na even goed gelezen te hebben (en een tweede Windows XP MCE install op de D310 verder te zijn) kreeg ik het ook voor elkaar om Mediacenter van MS te kunnen gebruiken. Dit gaat al ietsje beter maar ook hier nog steeds drama. kort gezegd... Ik haal dus niet de snelheid die ik wel met een P3 @ 863MHz (aldus Windows) haal.

 

Nou is mijn vraag niet echt het werkend krijgen op die D310 (ga wel eens een keer in iets compleets investeren) maar meer "hoe kan dit?" Dat dus een oudere pc met halve specificaties beter draait dan z'n opvolger van een paar jaar later met exact dezelfde software?

Windows: A 32 bit extension for a 16 bit patch to an 8 bit operating system, originally coded for a 4 bit microprocessor, written by a 2 bit company, that can't stand 1 bit of competition.

Link to comment
Share on other sites


Video drivers...

Zorg ervoor dat je de laatste versie gebruikt, de laatst beschikbare directx drivers etc.

Die "nieuwe" computer heeft waarschijnlijk de intel chipset video adapter. Die zijn niet vooruit te branden met de standaard Windows drivers...

The world is a dangerous place to live; not because of the people who are evil, but because of the people who don't do anything about it. -- Albert Einstein

 

When you're young, you look at television and think, there's a conspiracy. The networks have conspired to dumb us down. But when you get a little older, you realize that's not true. The networks are in business to give people exactly what they want. -- Steve Jobs

Link to comment
Share on other sites

@Sjattuh, De video drivers komen vers van de website van Compaq. Jawel, on-board... zoals dat ook was bij de Deskpro.

 

RAM uitbreiden heb ik al wel aan zitten denken maar aangezien het meer is als dat de P3 had leek het mij eigenlijk niet direct nodig maar ik kan het wel eens testen als ik nog kaartjes heb.

 

@Big fellow, zowel de kale versie van MCE (met SP2 geslipstreamed) als de volledig geüpdate met alle optionele software ook erbij... waaronder dus DirectX... maken helaas geen verschil

 

Helaas kan ik geen losse video kaart testen aangezien de drie kaarten die ik nog heb liggen XP niet ondersteunen (voor zover ik de drivers kan vinden...)

Windows: A 32 bit extension for a 16 bit patch to an 8 bit operating system, originally coded for a 4 bit microprocessor, written by a 2 bit company, that can't stand 1 bit of competition.

Link to comment
Share on other sites

Controleer welke type videokaart is geinstalleerd.

90% zeker is dat de intel GMA. Ga naar de intel site toe en haal daar de laatste drivers, ook voor je chipset etc.

 

Nogmaals; de standaard Windows drivers voor deze adapter zijn zeer slecht. (En die krijg je dus als je niet expliciet een andere driver installeert.)

The world is a dangerous place to live; not because of the people who are evil, but because of the people who don't do anything about it. -- Albert Einstein

 

When you're young, you look at television and think, there's a conspiracy. The networks have conspired to dumb us down. But when you get a little older, you realize that's not true. The networks are in business to give people exactly what they want. -- Steve Jobs

Link to comment
Share on other sites

Vandaag een ATI PCI videokaart binnen gekregen (via een_of_andere_veiling_site)met een s-video/DVI/VGA aansluiting.

 

Aldus de verkoper zou het een ATI RAGE 128 zijn (daar heb ik de CD en het boekje ook van) maar op de kaart staat dat het een ATI 9200 128M PCI (iemand die kan bevestigen of dat een ATI RADEON 9200 is? op de kaart staat nergens RADEON vermeld.) betreft.

 

Drivers via AMD gedownload (Het programma Catalyst) maar in de installatie geeft hij aan dat de kaart niet gevonden is. De on-board Intel kaart uitgeschakeld, opnieuw opgestart en ik het een 640x480 resolutie van de ATI kaart (zonder problemen op 1280x1024 te zetten). Nogmaals de installatie gedraaid en weer hetzelfde probleem.

 

Als laatste heb ik geprobeerd om de kaart handmatig te installeren. De EXE file wordt uitgepakt op de harde schijf en heb daar handmatig gekozen voor de ATI 9200 SERIES driver. Hierdoor heb ik (na een reboot) weer de mogelijkheid om de PC in stand-by te zetten maar ook ná dit verhaal kan ik Catalyst nog steeds niet installeren. De drivers zijn voor W2K/XP en ik ben bezig met installeren op XP SP3.

 

Door het gemis van de ATI software kan ik dus ook niets configureren voor wat betreft de S-video output (nog niet getest maar vanuit Intel software weet ik dat er best wel wat geconfigureerd moet worden voor een beetje beeld op de TV, alleen al het verschil tussen PAL en NTSC).

 

Overigens heb ik kennelijk ook nog steeds last van de on-board kaart (ook al is hij in Windows uitgeschakeld) want ik heb van de 512MB nog steeds maar 504MB beschikbaar en snelheidswinst is ook nog ver te zoeken...

Windows: A 32 bit extension for a 16 bit patch to an 8 bit operating system, originally coded for a 4 bit microprocessor, written by a 2 bit company, that can't stand 1 bit of competition.

Link to comment
Share on other sites

Heb je "MSNetframework" geinstalleerd? deze is op mijn Compaq Presario nodig om de ATI Catalyst te kunnen installeren.

 

En voor het geluid moet ik altijd eerst de "UAA Microsoft Bus Driver" installeren.

 

Dit met een Intel ATI chipset, en Windows XP.

 

 

 

 

SAB Titan 4 Combo
Movie Cube S850H - Full HD Recorder/Mediaplayer + Dual digital HD tuner + 2TB HDD
Xiaomi Mi Box 3  -  Panasonic TX-P42UT30E

Link to comment
Share on other sites

@Penthe, Zit nu even niet achter de bewuste PC maar ik weet dat ik (eigenlijk een automatische handeling bij mij) ALLE updates heb geïnstalleerd en dus ook de optionele en hardware updates via het web. aangezien .net Framework bij het optionele zit kan ik zonder te kijken met 100% zekerheid zeggen dat ik die geïnstalleerd heb.

 

@moonchild, Die download inderdaad.

 

AGP video kaart past wel maar is niet voor handen hier. Bewust gekozen voor een PCI kaart omdat ik hem dan als deze PC echt niets meer wordt nog kan gebruiken in een ander project.

 

De bedoeling is (zoals ik nu een laptop heb draaien) om deze als mediaspeler te gebruiken. Het aan de TV koppelen is niet voor continue gebruik maar meer voor als het niet werkt dat ik even beeld heb om eventuele aanpassingen te doen.

 

Het toekomstbeeld is nog een keer een HTPC maar voor nu houd ik het even bij een simpele mediaspeler voor MP3, FLAC en andere muziek formaten.

 

Overigens de S-Video uitgang getest en deze werkt. Maar zoals bekend kan ik geen instellingen wijzigen zoals een PAL-letterbox resolutie waardoor de TV nu 4:3 weergeeft.

Windows: A 32 bit extension for a 16 bit patch to an 8 bit operating system, originally coded for a 4 bit microprocessor, written by a 2 bit company, that can't stand 1 bit of competition.

Link to comment
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.
Note: Your post will require moderator approval before it will be visible.

Guest
Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

  • Recently Browsing   0 members

    • No registered users viewing this page.
×
×
  • Create New...

Important Information

Lees alvorens je verder gaat onze Terms of Use en Privacy Policy. We have placed cookies on your device to help make this website better. You can adjust your cookie settings, otherwise we'll assume you're okay to continue.