Jump to content
Sign in to follow this  
Rotterdammer

Audio probleem Sab Nova Android

Recommended Posts

Sinds enkele dagen heb ik nu ook de Nova Android hier draaien, maar ik ben tegen een heel apart probleem gelopen. Bij sommige kanalen hapert het geluid.

 

De Nova is via HDMI aangesloten op een Yamaha RX-V773 versterker. Het geluid staat ingesteld op Raw data, dit omdat PCM alleen 2.0 doorgeeft en ik geen downmix wil.

Kanalen waar ik dit probleem onder andere ben tegengekomen zijn NPO 1, 2 en 3 HD, RTL4 HD, ITV1 HD. Ik dacht dat het alleen aan HD kanalen ligt, maar bij bijvoorbeeld BBC3 HD en Arte HD ben ik het niet tegen gekomen. Bij SD kanalen heb ik het nog niet gemerkt. Bij kanalen waar het probleem zich voordoet, hebben sommigen een 5.1 signaal, andere kanalen weer 2.0. Het lijkt dus niet specifiek aan het soort audiospoor te liggen.

 

Als ik naar een kanaal ga, dan gaat het een halve minuut zonder problemen. Daarna valt het geluid elke 2-3 seconden even uit. Mijn versterker laat ook zien dat de audio wegvalt. Het beeld gaat wel door trouwens. Laat ik de Sab het audiosignaal downmixen naar PCM 2.0, dan heb ik geen probleem ondervonden. Maar ja, dan is een deel van de informatie weer verloren.

 

Omdat ik dacht dat het wel eens aan de firmware zou kunnen liggen, heb ik deze geupdate naar de meest recente versie (die toch al weer een paar maanden oud is). Ook dat heeft niet geholpen.

 

Herkent iemand dit probleem?

Share this post


Link to post
Share on other sites

Intussen ben ik weer een stap verder, vandaag ben ik flink aan het testen geweest.

 

Een aantal zaken vallen op: het probleem ben ik tot nu toe alleen bij een aantal HD kanalen tegengekomen. Wat mij het meest verbaast, is dat na enkele minuten haperingen de audio het ineens wel goed doet. Maar ja, wie gaat er 3 minuten (!) wachten tot de zender goed te volgen is?

 

Buiten het feit dat ik het alleen nog bij HD kanalen ben tegengekomen, heb ik nog geen ander patroon gezien. Ik heb wel een lijst gemaakt met door mij geteste kanalen, misschien dat iemand anders deze kanalen kan bekijken?

 

Deze kanalen hebben last van haperingen in de audio:
NPO 1 HD

NPO 2 HD

NPO 3 HD

RTL 4 HD
RTL 7 HD
Discovery HD Showcase
Film 1 Premiere HD
BBC World News HD
BBC One HD
ITV1 HD

Deze kanalen hebben tot nu toe geen problemen gegeven:
Travel Channel HD
één HD
Eurosport HD NL
Fox Sports 1 HD Eredivisie
NatGeo Wild HD
NPO Doc

BBC3 HD
CBBC HD
ARD Das Erste HD
Arte HD (D)
NPO 1 (SD kanaal)
RTL 7 (SD kanaal)
BBC World News (SD kanaal)
BBC One (SD kanaal)
NHK World HD

 

Een apart verschijnsel heeft zich wel voorgedaan bij BBC One HD, bij de eerste test haperde het geluid. Een half uur later controleerde ik dit kanaal nogmaals en op dat moment was er geen hapering (maar nog wel bij bijvoorbeeld NPO 1 HD).

 

Een oplossing heb ik dus niet gevonden, maar heb intussen wel mijn bevindingen naar Sab gestuurd. Ik hoop wel dat er nog iemand met deze ontvanger een test kan uitvoeren (met Raw data via HDMI dus)

Share this post


Link to post
Share on other sites

Ik heb deze 3 weken in huis en heb syncronisatieproblemen, echt onaangenaam om te kijken.

Bovendien het ding was heel instabiel en moest ook regelmatig gereset worden, het viel uit wanneer je het aanraakte...

Heb het toestel terug gestuurd naar de verkoper en een omschrijving van het probleem richting SAB.

Gelijk maar een VU+ ontvanger gekocht en hoop kortelings een antwoordje te krijgen van verkoper/SAB

Ik vond het een heel leuk ontvangertje de android interface was heel vertrouwd gezien het gebruik van SF en tablets, stom dat ik het 3 weken hield anders kreeg ik een volledige terugbetaling (14 dagen internetaankoop)

Dus mogelijk heb ik er straks een nieuwe in de aanbieding, positief denken :)

Share this post


Link to post
Share on other sites

Hallo,

 

 

Ik las hier je probleem die ik met dit toestel ook ondervond.

Inmiddels is het weer retour gestuurd naar de winkel waar ik het besteld heb.

Maar ook ik had problemen met zowel wel geluid en geen beeld als anders om.

De technische dienst van Sab heb ik ook enkele malen gebeld.

De hadden als antwoord dat er nog enkele aplicatie's zouden draaien op de Android.

Met de home knop vast te houden en de omhoog en omlaag pijltjes kan men deze applicatie s weg halen.

Maar ook zonder draaiende applicatie blijft er problemen met geluid en beeld.

 

Ik heb het idee dat er zeker om dit te verbeteren e.a moeten worden geupdated in de toekomst.

Maar ik heb mijn oudere Sab Titan Se er weer op en een losse android stick bestel.

 

Paul

Share this post


Link to post
Share on other sites

Ik heb ondertussen een nieuwe en deze gaat in de aanbieding omdat ik ondertussen een VU gekocht heb.

Merk wel dat deze ok is, beetje raar dat de eerste blijkbaar op maandag morgend gemaakt werd ;-)

enfin ik zet hem op internet, of bij gebrek aan belangstelling een leuk boxje om in combinatie met mini lcd-tv als sat monitor te gebruiken bij afstelling...

Edited by GeorgesL

Share this post


Link to post
Share on other sites

Helaas blijf ik problemen houden met deze ontvanger, ook na de laatste (1 oktober) firmware update. Het is zelfs na de laatste update nog erger geworden, want waar het eerst alleen bij een aantal zenders fout ging, is het nu bij alle zenders mis.

 

Geluid blijft (alleen bij satellietontvangst) haperen en beeld/geluid lopen na kanaal wisselen een tijdje asynchroon. Op aanraden van hier heb ik de cache gewist en ben zelfs al verder gegaan door een fabrieksreset uit te voeren, helaas zonder resultaat. Het ergste is nog wel Sab zelf, zij geven aan dat de ontvanger absoluut niet via een receiver aangesloten mag worden, iets wat trouwens haaks staat met mijn ervaring waarbij iedereen uit mijn omgeving STB's via de receiver aansluit.

Daarom zou ik jullie graag iets willen vragen. Wie heeft de Nova via HDMI aangesloten op een receiver?

Wie dat op die manier heeft gedaan, wat is de instelling als jullie vanuit het Android hoofdscherm kijken bij Instellingen -> Audio -> Digitale audio? Staat deze op PCM (dit is als je alleen maar 2 speakers gebruikt en is de standaard instelling van deze ontvanger) of op RAW data (wanneer je een surround sound installatie hebt)?

Als je een surround sound installatie hebt en dus de audio op RAW data hebt staan (zo niet, kan je die hier dan op zetten), ervaar je dan ook problemen met geluid en/of asynchroon beeld wanneer je kijkt via de DTV app?

Edited by Rotterdammer

Share this post


Link to post
Share on other sites

Ik heb hetzelfde probleem met deze ontvanger met geluid.Bij het inschakelen van een zender loopt het geluid ongeveer 1a2 minuten niet synchroon met het beeld na deze tijd is het over maar ga je zappen is het direct weer prijs zeer storend.Ik hoop dat iemand hiervoor een oplossing heeft.BVD.

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now
Sign in to follow this  

  • Recently Browsing   0 members

    No registered users viewing this page.

  • Similar Content

    • By ilseonline
      Hoi allemaal,
       
      Ik heb een Samsung S4 die het nog prima doet, WhatsApp werkte prima, echter gaat er iets niet meer helemaal goed door mogelijk een foutje van mij.
       
      WhatsApp werkt, echter pas als ik WhatsApp open donderen de berichten binnen, normaal kwamen ze direct binnen zonder dat ik de telefoon aanraakte zoals normaal gebruikelijk is, heb ik mogelijk een vinkje aan of uit gezet, zo ja, waar moet ik dat vinden om het te herstellen? 
       
      Alvast dank voor de moeite, want ik wordt stapel gek van dit probleem. 
       
    • By Jan Ambers
      Wij wandelen dikwijls in bossen/velden, en daarom zoek ik een soortgelijke app
    • By sabtriple
      De sab unix tripl hd E2 heeft teweinig geheugen  voor openvision 9.3 om op te slaan ,de 7.3 werkt wel.
       
       
       
      ================johan========================
    • By iamsander
      Met de Dream Player app kan je je bouqetten van je ontvanger ook zien op de app via mobiel.  
       
      Het kijken van zender op je mobiel gaat prima alleen als je op het chromecast symbool klik en stream naar je tv krijg je op de tv enkel het chromecast symbool (zie bijlage) en op je mobiel ook groot het chromecast symbool (zie bijlage).  Op een gegeven moment komt in beeld .. video cannot be played (zie bijlage) en als je dan op details klik krijg je het gene wat je ook in bijlage kan zien.
       
      Wat gaat er verkeerd?
       
      Als ik bv via Ziggo en TV Vlaanderen app op mobiel kijk en dan dream naar mijn tv via chromecast gaat het prima.  Netflix gaat ook prima.  Via de PLEX app waarvan ik via mijn server dingen kan kijken werkt ook gewoon prima.




×
×
  • Create New...

Important Information

Onze Terms of Use en Privacy Policy