Jump to content


Wel en geen motor verplaastsing


dx44

Recommended Posts

Ik heb Sat motor 10 jaar in gebruik. 

De Motor zoekt nu niet meer naar Satelliet. De antenne motor reageert op T.V. instellingen commando ga naar Oost of West.

De Satelliet antenne verplaats zich NIET na commando ga naar Satelliet  23,5. Soms werkt het nadat  ik  connector los neem en weer vastzet na enige tijd.

Mogelijk is er spraken van oude connectors of kabel. Ik begrijp niet dat TV instelling met  commando ga naar links of rechts  wel werkt.

en  het tv commando ga naar SAT X commando geen verplaatsing van de motor geeft.

Is er een suggestie wat ik kan doen

 

Link to comment
Share on other sites


Ik heb dat soort verschijnselen (met het ene commando wel beweging, met het andere niet) ooit gehad met een lange kabel, van niet optimale kwaliteit.

Met een (betere) kortere kabel ging het wel goed.

Uiteindelijk heb ik niet de kabel vervangen, maar een andere ontvanger gebruikt, waarbij dat effect niet optrad.

 

Maar of het bij jou om hetzelfde gaat, weet ik natuurlijk niet.

 

groet,

A33

Tip: Als je reageert op een post, geef dan altijd een citaat van de (gehele) post waar je op reageert. Sommige leden kunnen namelijk hun oorspronkelijke posts achteraf nog wijzigen, en wel veel langer dan de sinds jaar en dag in de huisregels (voor alle leden) vermelde periode van 30 minuten. Dat dat inbreuk doet aan de continuïteit van de foruminhoud, en een ongelijk speelveld creëert, wordt kennelijk (helaas) niet belangrijk geacht.

 

 

 

Link to comment
Share on other sites

Vandaag een kortere coax gebruikt tot nu toe geen verandering. Het valt me op zodra ik de schotel aansluit( met de tv aan ) dat de LED even groen kleurt en daarna rood met iets van groen in de hoek. De motor komt niet in beweging. Waarom Rood?  Wordt de motor DC aan gestuurd of DC en AC voor instructie ?

 

Link to comment
Share on other sites

3 minuten geleden, adri zei:

waar door deze te weining stroom kan leveren om de motor te laten draaien?

 

Of wellicht ook het tegendeel: de TV kan ook een te hoge (aanloop)stroom leveren, waardoor de TV in protectmode komt.

 

Maakt het verschil, of de motor wel/niet draait met/naar een verticale transponder (op 13 volt), of met/naar een horizontale transponder (18 volt)?

 

Welke motor gaat het trouwens om? (Ze hebben niet allemaal lampjes...)

 

Ben je een beetje technisch? En heb je een multimeter tot je beschikking?

 

Groet,

A33

Tip: Als je reageert op een post, geef dan altijd een citaat van de (gehele) post waar je op reageert. Sommige leden kunnen namelijk hun oorspronkelijke posts achteraf nog wijzigen, en wel veel langer dan de sinds jaar en dag in de huisregels (voor alle leden) vermelde periode van 30 minuten. Dat dat inbreuk doet aan de continuïteit van de foruminhoud, en een ongelijk speelveld creëert, wordt kennelijk (helaas) niet belangrijk geacht.

 

 

 

Link to comment
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.
Note: Your post will require moderator approval before it will be visible.

Guest
Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

  • Recently Browsing   0 members

    • No registered users viewing this page.
×
×
  • Create New...

Important Information

Lees alvorens je verder gaat onze Terms of Use en Privacy Policy. We have placed cookies on your device to help make this website better. You can adjust your cookie settings, otherwise we'll assume you're okay to continue.