Jump to content
Sign in to follow this  
arnovh

Geen decodering met oranje Ziggo kaart, no matching reader

Recommended Posts

Halllo allemaal.

Ik gebruik OScam met een oranje ziggo kaart in combinatie met TvHeadend en een HDHomeRun Model: HDHR3-4DC  scanner.

DIt heeft lange tijd goed gewerkt maar sinds afgelopen weekend kan ik geen gedecodeerde kanalen meer bekijken.

In de oscam live log komen regels met de tekst: "(ecm) tvheadend ([CAID:0604] [PID:067BAF] [SID:4C06] [L:4C]): rejected group (0 ms) (no matching reader) "

De week ervoor heb ik een nieuw ziggo modem gekregen en geinstalleerd en daarbij ook de firmware van de hdhomerun geupgrade.

Daarmee heb ik een week tv kunnen kijken (inclusief gecodeerde kanalen), al is de beeldkwaliteit slechter geworden.

Nu, ca een week later, is dus de decodering omgevallen.

 

Heeft iemand een idee over wat de oorzaak kan zijn of hoe ik kan onderzoeken wat precies het probleem is?

 

 

oscam.server oscam.user oscam.conf

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now
Sign in to follow this  

  • Recently Browsing   0 members

    No registered users viewing this page.

  • Similar Content

    • By Earthfinder
      Op het moment heb ik een oude core2duo laptop als server met daarop TVHeadend, HD Homerun 4DC en OScam voor de connectie met mijn smartcard.
      Wat ik me afvraag, zou een Raspberry Pi 4 (2GB of 4GB) ook deze multituner setup inclusief het decoderen m.b.v. OScam kunnen voorzien (tot 3 kanalen tegelijk)? Of heeft de RPi4 daar niet genoeg rekenkracht voor?
    • By phum3
      We hebben al jaren een abo op TVVlaanderen en CanalDigitaal. Oorspronkelijk met CCCam maar nu al geruime tijd en tot grote tevredenheid met OSCam. Aan de configuratie is al zeer lange tijd niets meer gewijzigd. Maar nu sinds begin deze maand geen beeld meer op CanalDigitaal (No entitlements). TVVlaanderen werkt nog gewoon en de entitlements daar staat op 0100:00006C en 2020/05/14. Heb alles driedubbel gecontroleerd en de enige conclusie die nog kan volgens mij is dat de kaart defect is (oranje SECA-kaart). Maar in de OSCam webinterface wordt aangegeven dat de "CARDOK" is (zie bijlage). Heb al driemaal heractivatie van de kaart aangevraagd (telkens twee uren gewacht), maar geen beeld.
       
      Ik vermoed dus dat ik CanalDigitaal moet contacteren om de kaart om te ruilen. Maar hoe pak ik dit aan zodat alles gewoon gaat blijven werken? Heb in de huiskamer een Vu+Duo2 met de twee kaarten. Deze worden intern gedeeld naar een Vu+Duo2 in de slaapkamer. SoftCam op beide ontvangers is OSCam r11353. Ik ben bang dat CanalDigitaal gaat proberen een CI+ module aan te smeren waardoor intern delen dus niet meer mogelijk zal zijn. Is mijn vrees terecht? Of ga ik gewoon een nieuwe oranje kaart kunnen krijgen of aankopen?
       
      Alvast bedankt voor alle info.
       
      Groeten
      Piet

    • By michaelangelo
      Het valt mij op dat ik na een reboot op mijn dm 920, Oscam moet herstarten om beeld te kunnen krijgen op mijn Ziggo kaart. Na het herstarten van Oscam heb ik weer keurig beeld. Is dit te verhelpen?
    • By KRelectro
      Hallo iedereen,
      Ik heb een kaartje van fransat besteld.
      Heeft er iemand de oscam instellingen voor mij of kan mij daarbij helpen ? 
      Ga ik dit werkend krijgen ?
      Ik heb een VU+ Duo 4k met VTI
       
       Vriendelijke groeten! 
    • By Mimisiku
      Probeer een Mipsel variant van OScam te bouwen. Volg stap voor stap via www.streamboard.tv
       
      De eerste 'make' gaat al fout met een error 2. Fout zit in de openssl 1.0.1g die via wget succesvol is geladen en uitgepakt..
       
×
×
  • Create New...

Important Information

Onze Terms of Use en Privacy Policy